
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wate"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wate.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Is there life after death? Businessman offers nearly $1 million to find out","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"George Knapp and Nexstar Media Wire","description":"Is there credible evidence to support the existence of an afterlife? A Las Vegas businessman says he will spend a million dollars to find out. Today, the Bigelow Institute for Consciousness Studies (BICS) announced a global essay contest. BICS is seeking input from scientists, religious scholars, consciousness researchers, and anyone else who can provide evidence of an afterlife.","publicationDate":"2021-01-23T10:28:31-05:00","lastModifiedDate":"2021-01-23T10:28:32-05:00","publicationDayOfWeek":"Saturday","categoryList":["News"],"primaryCategory":"News","tagList":[],"wordCount":552,"paragraphCount":15,"imageCount":7,"videoCount":2,"slideshowCount":1,"pageId":668740,"isShared":true,"originalSource":"https:\/\/www.mysterywire.com\/mysteries\/bigelow-institute-for-consciousness-studies-bics","sharingMode":"Copy","pageDcode":["217","900","176","226","238","228","234","235","236","233"],"primaryCategoryId":5,"persistentId":"nxs-106-article-42349","nlpSentiment":{"score":0,"magnitude":6},"nlpCategories":{"\/Business & Industrial\/Aerospace & Defense\/Space Technology":0.93,"\/Science\/Engineering & Technology":0.81},"nlpPerson":{"anyone":0.01,"businessman":0.01,"Robert Bigelow":0.78},"nlpOrganization":{"Bigelow Institute for Consciousness Studies":0.02},"nlpEvent":{"death":0.01,"essay contest":0.01},"nlpWorkOfArt":{"excerpt":0.01},"nlpOther":{"human consciousness":0.01,"life":0.01,"research":0.01,"survival":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.mysterywire.com\/mysteries\/bigelow-institute-for-consciousness-studies-bics","ampUrl":"https:\/\/www.wate.com\/news\/is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out\/amp\/","urlHostname":"https:\/\/www.wate.com","urlSlug":"is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WATE 6 On Your Side","callSign":"WATE","domainName":"www.wate.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-57417094-6"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wate.com\/news\/is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out\/" || "";
var cats = "News" || "";
var bob_kw = "" || "";
var bob_desc = "Is there credible evidence to support the existence of an afterlife? A Las Vegas businessman says he will spend a million dollars to find out. Today, the Bigelow Institute for Consciousness Studies (BICS) announced a global essay contest. BICS is seeking input from scientists, religious scholars, consciousness researchers, and anyone else who can provide evidence of an afterlife." || "";
var bob_story_author = "George Knapp and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wate.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-57417094-6","event":"dlReady","paragraphCount":15,"wordCount":552,"authorName":"George Knapp,Nexstar Media Wire","imageCount":7,"siteName":"WATE 6 On Your Side","publishDateString":"Sat Jan 23 2021","publishTimeString":"10:28 AM EST","originalContent":false,"classifyText":[],"categories":"News","primaryCategory":"News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KGDQRT9");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WATE 6 On Your Side","logo":{"@type":"ImageObject","url":"https:\/\/www.wate.com\/wp-content\/uploads\/sites\/42\/2019\/06\/WATE-Website-Header_1554128226930_80127488_ver1.0.png"}},"name":"WATE 6 On Your Side","description":"Is there credible evidence to support the existence of an afterlife? A Las Vegas businessman says he will spend a million dollars to find out. Today, the Bigelow Institute for Consciousness Studies (BICS) announced a global essay contest. BICS is seeking input from scientists, religious scholars, consciousness researchers, and anyone else who can provide evidence of an afterlife.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wate.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wate.com\/news\/is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out\/","headline":"Is there life after death? Businessman offers nearly $1 million to find out","datePublished":"2021-01-23T15:28:31+00:00","dateModified":"2021-01-23T15:28:32+00:00","author":[{"@type":"Person","name":"George Knapp"},{"@type":"Person","name":"Nexstar Media Wire"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wate.com\/news\/is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wate.com\/wp-content\/uploads\/sites\/42\/2021\/01\/Bigelow-004_08282019.jpg","name":"Robert Bigelow. (KLAS-TV)"},"articleSection":"News","genre":["News"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Is there life after death? Businessman offers nearly $1 million to find out | WATE 6 On Your Side</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WATE 6 On Your Side &raquo; Feed" href="https://www.wate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WATE 6 On Your Side &raquo; Comments Feed" href="https://www.wate.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wate.com\/news\/is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out\/","page_slug":"is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out","page_type":"story","page_category":"news","article_id":668740,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Is there credible evidence to support the existence of an afterlife? A Las Vegas businessman says he will spend a million dollars to find out. Today, the Bigelow Institute for Consciousness Studies (BICS) announced a global essay contest. BICS is seeking input from scientists, religious scholars, consciousness researchers, and anyone else who can provide evidence of an afterlife.' /><!-- WP SEO -->
<meta name='google-site-verification' content='JSWqV1PerWEIAtxbYoUX_liwC1VzTY-RgYz3RK2jKcM' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #123498;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='jetpack-block-slideshow-css'  href='https://www.wate.com/wp-content/client-mu-plugins/jetpack/_inc/blocks/slideshow/view.css?ver=9.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wate.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wate.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=a29f7b36b44a9b750e7a' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wate.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=b73a936d79501d2af89b' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wate.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=46846cceacd5c89fefb2' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wate.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=c449fd8e14ba8daa8349' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.wate.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=deaef19b15d8ab9eb10a' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.wate.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=2bd9849b53c40ff9edf1' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wate.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wate.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://www.wate.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.wate.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.wate.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.wate.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.wate.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.wate.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.wate.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.wate.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.wate.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script src='https://www.wate.com/wp-includes/js/dist/escape-html.min.js?ver=f7b0e4c8bb987c1ab79bdda0d9db465b' id='wp-escape-html-js'></script>
<script id='jetpack-block-slideshow-js-extra'>
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.wate.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.wate.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.wate.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.wate.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/";
</script>
<script src='https://www.wate.com/wp-content/client-mu-plugins/jetpack/_inc/blocks/slideshow/view.js?ver=9.1' id='jetpack-block-slideshow-js'></script>
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.wate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"f129f71c8ae1815329f7364d549445a4"}};
</script>
<script src='https://www.wate.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wate.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wate.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wate.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.mysterywire.com/mysteries/bigelow-institute-for-consciousness-studies-bics" />
<link rel='shortlink' href='https://www.wate.com/?p=668740' />
<link rel="alternate" type="application/json+oembed" href="https://www.wate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wate.com%2Fnews%2Fis-there-life-after-death-businessman-offers-nearly-1-million-to-find-out%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wate.com%2Fnews%2Fis-there-life-after-death-businessman-offers-nearly-1-million-to-find-out%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-23 10:28:31" />
<meta name="sailthru.title" content="Is there life after death? Businessman offers nearly $1 million to find out" />
<meta name="sailthru.author" content="George Knapp and Nexstar Media Wire" />
<meta name="sailthru.description" content="Is there credible evidence to support the existence of an afterlife? A Las Vegas businessman says he will spend a million dollars to find out. Today, the Bigelow Institute for Consciousness Studies (BICS) announced a global essay contest. BICS is seeking input from scientists, religious scholars, consciousness researchers, and anyone else who can provide evidence of an afterlife." />
<meta name="sailthru.image.full" content="https://www.wate.com/wp-content/uploads/sites/42/2021/01/Bigelow-004_08282019.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wate.com/wp-content/uploads/sites/42/2021/01/Bigelow-004_08282019.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wate.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wate.com/news/is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Is there life after death? Businessman offers nearly $1 million to find out" />
<meta property="og:url" content="https://www.wate.com/news/is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out/" />
<meta property="og:description" content="Is there credible evidence to support the existence of an afterlife? A Las Vegas businessman says he will spend a million dollars to find out. Today, the Bigelow Institute for Consciousness Studies…" />
<meta property="article:published_time" content="2021-01-23T15:28:31+00:00" />
<meta property="article:modified_time" content="2021-01-23T15:28:32+00:00" />
<meta property="og:site_name" content="WATE 6 On Your Side" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Is there life after death? Businessman offers nearly $1 million to find out" />
<meta name="twitter:image" content="https://www.wate.com/wp-content/uploads/sites/42/2021/01/Bigelow-004_08282019.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wate.com/wp-content/uploads/sites/42/2021/01/Bigelow-004_08282019.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wate.com/wp-content/uploads/sites/42/2021/01/Bigelow-004_08282019.jpg?w=1280" />
<meta name="twitter:description" content="Is there credible evidence to support the existence of an afterlife? A Las Vegas businessman says he will spend a million dollars to find out. Today, the Bigelow Institute for Consciousness Studies…" />
<meta name="twitter:title" content="Is there life after death? Businessman offers nearly $1 million to find out" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wate.com/wp-content/uploads/sites/42/2019/06/cropped-WATE_6_Logo-1920x1080.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wate.com/wp-content/uploads/sites/42/2019/06/cropped-WATE_6_Logo-1920x1080.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wate.com/wp-content/uploads/sites/42/2019/06/cropped-WATE_6_Logo-1920x1080.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wate.com/wp-content/uploads/sites/42/2019/06/cropped-WATE_6_Logo-1920x1080.png?w=270" />
</head>

<body class="post-template-default single single-post postid-668740 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KGDQRT9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wate.com/" rel="home">WATE 6 On Your Side</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wate.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wate.com/wp-content/uploads/sites/42/2019/06/WATE-Website-Header_1554128226930_80127488_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wate.com/weather/">
							<span class="site-header__weather-region">Knoxville</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">39&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out"}'   data-path='/5678/mg.wate/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wate.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-658"><a href="https://www.wate.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1277"><a href="https://www.wate.com/news/local-news/">Local News</a></li>
	<li id="menu-item-310882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310882"><a href="https://www.wate.com/news/national-world/">National/World</a></li>
	<li id="menu-item-53321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53321"><a href="https://www.wate.com/news/washington-dc/">Washington Bureau</a></li>
	<li id="menu-item-663814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663814"><a href="https://www.wate.com/covid-19-vaccine/">COVID-19 Vaccine</a></li>
	<li id="menu-item-341361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341361"><a href="https://www.wate.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999"><a href="https://www.wate.com/investigations/">Investigations</a></li>
	<li id="menu-item-635854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635854"><a href="https://www.wate.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-1444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444"><a href="https://www.wate.com/traffic/">Knoxville Traffic</a></li>
	<li id="menu-item-651869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651869"><a href="https://www.wate.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-347847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347847"><a href="https://www.wate.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-310883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310883"><a href="https://www.wate.com/lottery/">Lottery</a></li>
	<li id="menu-item-626925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626925"><a href="https://www.wate.com/venn/">Video Game News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/trouble-breathing-tooth-loss-some-covid-19-patients-face-lasting-effects/"
					class="article-list__article-link"
														>
			
				Trouble breathing, tooth loss: Some COVID-19 patients face lasting effects
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/trouble-breathing-tooth-loss-some-covid-19-patients-face-lasting-effects/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6217529"
	>
	<img
		src="https://i2.wp.com/www.wate.com/wp-content/uploads/sites/42/2021/01/kim-oakes.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out/"
					class="article-list__article-link"
														>
			
				Is there life after death? Businessman offers nearly $1 million to find out
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/four-people-arrested-in-west-memphis-sexual-assault-investigation/"
					class="article-list__article-link"
														>
			
				Four people arrested in West Memphis sexual assault investigation
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/slideshow-funny-memes-of-bernie-sanders-and-his-inaugural-mittens-is-the-gift-that-keeps-on-giving/"
					class="article-list__article-link"
														>
			
				SLIDESHOW: Funny memes of Bernie Sanders and his Inaugural mittens is the gift that keeps on giving
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/photos-baseballs-hank-aaron-through-the-years/"
					class="article-list__article-link"
														>
			
				PHOTOS: Baseball&#8217;s Hank Aaron through the years
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-659"><a href="https://www.wate.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022"><a href="https://www.wate.com/weather/radar/">Interactive Radar</a></li>
	<li id="menu-item-1032" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1032"><a href="https://www.wate.com/weather/weather-blog/6-on-your-side-storm-team-forecast/">Forecast</a></li>
	<li id="menu-item-1061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1061"><a href="https://www.wate.com/weather/hour-by-hour-forecast/">Hour by Hour Forecast</a></li>
	<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a href="https://www.wate.com/weather/closings/">Closings</a></li>
	<li id="menu-item-1090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1090"><a href="https://www.wate.com/weather/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-261306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261306"><a href="https://www.wate.com/smoky-mountains-forecast/">Smoky Mountains Forecast</a></li>
	<li id="menu-item-1091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1091"><a href="https://www.wate.com/weather/allergy-forecast/">Allergy Forecast</a></li>
	<li id="menu-item-392686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392686"><a href="https://www.wate.com/weather/weather-school/">6 Storm Team Weather School</a></li>
	<li id="menu-item-1100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100"><a href="https://www.wate.com/apps/">Download Our Apps</a></li>
</ul>
</div></div></li>
<li id="menu-item-42761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-42761"><a href="https://www.wate.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-42773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42773"><a href="https://www.wate.com/sports/orange-and-white-nation/">Orange &amp; White Nation</a></li>
	<li id="menu-item-317822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317822"><a href="https://www.wate.com/sports/tennessee-titans/">Tennessee Titans</a></li>
	<li id="menu-item-545853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545853"><a href="https://www.wate.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-530999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-530999"><a href="https://www.wate.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-10429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10429"><a href="https://www.wate.com/sports/high-school/">Friday Frenzy</a></li>
	<li id="menu-item-56572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56572"><a href="https://www.wate.com/sports/ice-bears/">Ice Bears</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/sports/6-things-to-know-about-ut-ad-danny-whites-first-press-conference/"
					class="article-list__article-link"
														>
			
				6 Things to Know about UT AD Danny White&#8217;s first press conference
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/sports/6-things-to-know-about-ut-ad-danny-whites-first-press-conference/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wate.com/wp-content/uploads/sites/42/2021/01/Knoxville_Danny-White-first-press-conference_012221.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/sports/orange-and-white-nation/tennessee-makes-danny-white-the-2nd-highest-paid-athletic-director-in-the-country/"
					class="article-list__article-link"
														>
			
				Tennessee makes Danny White the 2nd-highest paid athletic director in the country
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/sports/orange-and-white-nation/tennessee-makes-danny-white-the-2nd-highest-paid-athletic-director-in-the-country/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6220135"
	>
	<img
		src="https://i1.wp.com/www.wate.com/wp-content/uploads/sites/42/2021/01/Danny-White_re.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/national-world/atlanta-braves-remember-hank-aaron/"
					class="article-list__article-link"
														>
			
				Atlanta Braves remember Hank Aaron
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/national-world/baseball-hall-of-famer-henry-hank-aaron-dies-at-86/"
					class="article-list__article-link"
														>
			
				Baseball Hall of Famer Hank Aaron dies at 86
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/japan-stands-firm-on-tokyo-olympics-schedule-denies-report-of-cancellation/"
					class="article-list__article-link"
														>
			
				Japan stands firm on Tokyo Olympics schedule, denies report of cancellation
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/sports/orange-and-white-nation/reports-tennessee-to-hire-ucf-athletic-director-danny-white/"
					class="article-list__article-link"
														>
			
				New decade of Vols athletics begins with new AD Danny White
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-43174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-43174"><a href="https://www.wate.com/living-east-tennessee/">Living East TN</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-499383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499383"><a href="https://www.wate.com/celebrate/">Celebrating Birthdays and Anniversaries</a></li>
	<li id="menu-item-53499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53499"><a href="https://www.wate.com/living-east-tennessee/6-things-to-know/">6 Things You Need to Know</a></li>
	<li id="menu-item-1300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300"><a href="https://www.wate.com/living-east-tennessee/style-and-beauty/">Style and Beauty</a></li>
	<li id="menu-item-1295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1295"><a href="https://www.wate.com/living-east-tennessee/health-and-wellness/">Health and Wellness</a></li>
	<li id="menu-item-1296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1296"><a href="https://www.wate.com/living-east-tennessee/home-and-family/">Home and Family</a></li>
	<li id="menu-item-1294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1294"><a href="https://www.wate.com/living-east-tennessee/food/">Food</a></li>
	<li id="menu-item-43682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43682"><a href="https://www.wate.com/living-east-tennessee/travel/">Travel</a></li>
	<li id="menu-item-1298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1298"><a href="https://www.wate.com/living-east-tennessee/pets/">Pets</a></li>
	<li id="menu-item-231343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231343"><a href="https://www.wate.com/living-east-tennessee/ingles/">Ingles</a></li>
	<li id="menu-item-1299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299"><a href="https://www.wate.com/living-east-tennessee/ripleys/">Ripley&#8217;s Believe it or Not/Aquarium of the Smokies</a></li>
	<li id="menu-item-1297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1297"><a href="https://www.wate.com/living-east-tennessee/knoxville-wholesale-furniture-design-center/">Knoxville Wholesale Furniture Design Center</a></li>
	<li id="menu-item-102461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102461"><a href="https://www.wate.com/meet-the-living-east-tennessee-team/">Meet the Living East Tennessee team</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/living-east-tennessee/book-it-at-the-bottom/"
					class="article-list__article-link"
														>
			
				&#8220;Book It!&#8221; at The Bottom
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/living-east-tennessee/book-it-at-the-bottom/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6216998"
	>
	<img
		src="https://i0.wp.com/www.wate.com/wp-content/uploads/sites/42/2021/01/012121_Book-It-at-the-Bottom_LETN.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/living-east-tennessee/virtual-magic-and-comedy-show-for-your-entire-family/"
					class="article-list__article-link"
														>
			
				Virtual magic and comedy show for your entire family
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/living-east-tennessee/how-to-know-if-weight-loss-surgery-is-for-you/"
					class="article-list__article-link"
														>
			
				How to know if weight loss surgery is for you
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/living-east-tennessee/simple-brown-butter-biscuits/"
					class="article-list__article-link"
														>
			
				Simple Brown Butter Biscuits
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/living-east-tennessee/music-makers-sara-collins/"
					class="article-list__article-link"
														>
			
				Music Makers: Sara Collins
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-268103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-268103"><a href="https://www.wate.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-418448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418448"><a href="https://www.wate.com/nominate-a-hero/">Nominate a community hero</a></li>
	<li id="menu-item-476720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476720"><a href="https://www.wate.com/community/community-conversations/">Community Conversations</a></li>
	<li id="menu-item-390036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390036"><a href="https://www.wate.com/getittogo/">Get it to Go</a></li>
	<li id="menu-item-1241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1241"><a href="https://www.wate.com/contests/">Contests</a></li>
	<li id="menu-item-280153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280153"><a href="https://www.wate.com/contest-winners/">Contest winners</a></li>
	<li id="menu-item-279362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279362"><a href="https://www.wate.com/calendar/">Calendar</a></li>
	<li id="menu-item-276033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276033"><a href="https://www.wate.com/buy-local-east-tennessee/">Buy Local East Tennessee</a></li>
	<li id="menu-item-661258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-661258"><a href="https://watewhoshiring.com/">WATE Who&#8217;s Hiring?</a></li>
	<li id="menu-item-663824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663824"><a href="https://www.wate.com/community/medics-annual-roll-up-your-sleeve-week-begins-monday/">MEDIC Roll Up Your Sleeve</a></li>
	<li id="menu-item-232301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232301"><a href="https://seemoresmokies.com">See More Smokies</a></li>
	<li id="menu-item-278236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278236"><a href="https://www.wate.com/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-781"><a href="https://www.wate.com/million-dollar-community-investment/">Million Dollar Community Investment</a></li>
</ul>
</div></div></li>
<li id="menu-item-939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-939"><a href="https://www.wate.com/live-newscasts/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-977"><a href="https://www.wate.com/live-newscasts/">Live Newscasts</a></li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://www.wate.com/watch-live-events/">Live Event Coverage</a></li>
	<li id="menu-item-533332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533332"><a href="https://www.wate.com/alertdesk/">WATE News Alert Desk</a></li>
	<li id="menu-item-964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964"><a href="https://www.wate.com/video/">Video Center</a></li>
	<li id="menu-item-946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-946"><a href="https://www.wate.com/tvguide/">WATE TV Listings</a></li>
</ul>
</div></div></li>
<li id="menu-item-916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-916"><a href="https://www.wate.com/news/as-seen-on-wate/">As Seen On</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-413796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413796"><a href="https://www.wate.com/community/wate-6-on-your-side-heroes/">WATE 6 On Your Side Heroes</a></li>
	<li id="menu-item-476719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476719"><a href="https://www.wate.com/community/community-conversations/">Community Conversations</a></li>
	<li id="menu-item-475749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475749"><a href="https://www.wate.com/news/positively-tennessee/">Positively Tennessee</a></li>
	<li id="menu-item-214056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214056"><a href="https://www.wate.com/news/business-buzz/">The Business Buzz</a></li>
	<li id="menu-item-494078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494078"><a href="https://www.wate.com/news/behind-the-badge/">Behind the Badge</a></li>
	<li id="menu-item-494079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494079"><a href="https://www.wate.com/lifestyle/caring-for-our-kids/">Caring For Our Kids</a></li>
	<li id="menu-item-228502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228502"><a href="https://www.wate.com/news/spotlight-on-service/">Spotlight on Service</a></li>
	<li id="menu-item-661260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-661260"><a href="https://watewhoshiring.com/">WATE Who&#8217;s Hiring?</a></li>
	<li id="menu-item-603853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-603853"><a href="https://www.wate.com/buy-local-east-tennessee/">Buy Local East Tennessee</a></li>
	<li id="menu-item-10028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10028"><a href="https://www.whatthetech.tv/">What the Tech?</a></li>
	<li id="menu-item-10045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10045"><a href="https://www.wate.com/contests/">Contests</a></li>
	<li id="menu-item-579848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579848"><a href="https://www.wate.com/humana-senior-celebrations/">Humana Senior Celebrations</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/as-seen-on-wate/young-williams-animal-center-pet-of-the-week-lenora/"
					class="article-list__article-link"
														>
			
				Young-Williams Animal Center Pet of the Week: Lenora
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/as-seen-on-wate/young-williams-animal-center-pet-of-the-week-lenora/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6220996"
	>
	<img
		src="https://i2.wp.com/www.wate.com/wp-content/uploads/sites/42/2021/01/012221_Young-Williams-Pet-of-the-Week-Lenora.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/hidden-history/black-history-month/knoxville-black-business-directory-puts-minority-owned-local-businesses-in-spotlight/"
					class="article-list__article-link"
														>
			
				Knoxville Black Business Directory puts minority-owned local businesses in spotlight
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/as-seen-on-wate/young-williams-pet-of-the-week-ziggy/"
					class="article-list__article-link"
														>
			
				Young-Williams Pet of the Week: Ziggy
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/accidental-911-calls-they-happen-more-often-than-you-might-think-due-to-smart-devices/"
					class="article-list__article-link"
														>
			
				Accidental 911 calls: They happen more often than you might think due to smart devices
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/community/list-martin-luther-king-jr-day-events-in-knoxville/"
					class="article-list__article-link"
														>
			
				LIST: Martin Luther King Jr. Day events in Knoxville
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-499685" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-493727 current_page_item menu-item-has-children menu-item-499685"><a href="https://www.wate.com/jobs/" aria-current="page">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-499706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499706"><a href="https://www.wate.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-499726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499726"><a href="https://www.ziprecruiter.com/wate">Post a Job</a></li>
	<li id="menu-item-9999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9999"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work at WATE</a></li>
	<li id="menu-item-46016" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46016"><a href="https://www.wate.com/about/internships-at-wate-6-on-your-side/">Intern at WATE</a></li>
</ul>
</div></div></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-745"><a href="https://www.wate.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-746"><a href="https://www.wate.com/report-it/">Report It!</a></li>
	<li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747"><a href="https://www.wate.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-116127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116127"><a href="https://www.wate.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="https://www.wate.com/advertising/">Advertise With Us</a></li>
	<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a href="https://www.wate.com/apps/">Download Our Apps</a></li>
	<li id="menu-item-754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-754"><a href="https://www.wate.com/email/">Email Newsletters</a></li>
	<li id="menu-item-45928" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45928"><a href="https://www.wate.com/about/alexa-whats-in-the-news-get-wate-6-on-your-side-updates-from-your-amazon-devices/">WATE on Amazon Alexa</a></li>
	<li id="menu-item-1237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1237"><a href="https://www.wate.com/contests/">Contests</a></li>
	<li id="menu-item-262371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262371"><a href="https://www.wate.com/greystone-creative/">Greystone Creative</a></li>
	<li id="menu-item-347879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347879"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wate.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out"}'   data-path='/5678/mg.wate/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-668740 post type-post status-publish format-standard has-post-thumbnail hentry category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Is there life after death? Businessman offers nearly $1 million to find out	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wate.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <span>George Knapp</span>, <a href="https://www.nxsttv.com/nmw/?post_type=profile&#038;p=7076" title="Posts by Nexstar Media Wire" class="author url fn" rel="author">Nexstar Media Wire</a></p>
		
					Posted: <time datetime="2021-01-23T10:28:31-05:00">Jan 23, 2021 / 10:28 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-01-23T10:28:32-05:00">Jan 23, 2021 / 10:28 AM EST</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p><a rel="noreferrer noopener" href="https://www.mysterywire.com/" target="_blank">MYSTERY WIRE</a> &#8211; Is there credible evidence to support the existence of an afterlife? A Las Vegas businessman says he will spend $1 million to find out.</p>



<p>Las Vegas space entrepreneur Robert Bigelow, known for his funding of UFO research projects, has launched a new project.</p>



<p>The <a rel="noreferrer noopener" href="http://www.bigelowinstitute.org/" target="_blank">Bigelow Institute for Consciousness Studies</a> (BICS) has announced a global essay contest seeking input from scientists, religious scholars, consciousness researchers and anyone else who can provide evidence of an afterlife.</p>



<p>As an incentive, BICS will award $500,000 for the top essay, $300,000 for the second best and $150,000 for third place.</p>



<p>“The Bigelow Institute for Consciousness Studies, was formed to try to conduct research and facilitate research into the possibility of the survival of human consciousness beyond bodily death, Bigelow told Mystery Wire in an exclusive interview, “and, if that is true, then to explore what is the other side all about?”&nbsp;</p>



			<figure class="ns-block-embed-anvato" data-anvato-player-id="p8">
				<div id="anvato-player-p8" class="ns-block-embed__wrapper">
					<div id="p8"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6214335","autoplay":false,"expect_preroll":true,"pInstance":"p8","plugins":{"comscore":{"clientId":"6036439","c3":"wate.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wate.com","ns_st_st":"wate","ns_st_pu":"Nexstar","ns_st_ge":"Mysteries","cs_ucfr":""},"ad":{"c3":"wate.com","ns_st_st":"wate","ns_st_pu":"Nexstar","ns_st_ge":"Mysteries","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wate/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wate.com/news/is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out/&cust_params=vid%3D6214335%26cmsid%3D668740%26pid%3D668740%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26d_code%3D226"}},"expectPrerollTimeout":8,"accessKey":"DVzl9QRelbDnwhP75kf52I3MXgOyOnqP","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjE0MzM1IiwiaXNzIjoiRFZ6bDlRUmVsYkRud2hQNzVrZjUySTNNWGdPeU9ucVAiLCJleHAiOjE2MTE0MjM3MjB9.aMH9S7Ye_tWKFf0f2pq1p66Q64IVhVn9NfKk_P7Vzbg","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/mysterywire/video/video_studio/1301/21/01/20/6214007/6214007_07D95D78084B41ADB7B31547CEEA36A6_210120_6214007_Bob_Bigelow_1___Mystery_Wire_Interview_4000_v1611189738.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
			


<p>Bigelow, the founder and owner of Bigelow Aerospace as well as the hotel chain Budget Suites of America, has spent millions of dollars to pursue two enduring mysteries &#8212; whether there is other intelligent life in the universe and whether human consciousness continues after physical death.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.mysterywire.com/mysteries/bigelows-consciousness-contest-headlined-in-the-new-york-times/"
		class="promo-link__link"
			>
		Bigelow’s consciousness contest headlined in the New York Times	</a>
</aside>
</div>


<p>In the mid-1990s, he created the National Institute for Discovery Science (NIDS), a think tank and research program that investigated UFO issues as well as the survival of consciousness.</p>



<p>NIDS was guided by a Science Advisory Board made up of eminent scientists, astronauts, academics, and intelligence officers.</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-6287" data-id="6287" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Bigelow-003_08282019.jpg"/srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Bigelow-003_08282019.jpg?w=160 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Bigelow-003_08282019.jpg?w=256 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Bigelow-003_08282019.jpg?w=320 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Bigelow-003_08282019.jpg?w=640 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Bigelow-003_08282019.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">George Knapp interviews Robert Bigelow. (KLAS-TV)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-6293" data-id="6293" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Bigelow-009_08282019.jpg"/srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Bigelow-009_08282019.jpg?w=160 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Bigelow-009_08282019.jpg?w=256 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Bigelow-009_08282019.jpg?w=320 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Bigelow-009_08282019.jpg?w=640 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Bigelow-009_08282019.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">George Knapp interviews Robert Bigelow. (KLAS-TV)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="Bigelow Airspace" class="wp-block-jetpack-slideshow_image wp-image-7654" data-id="7654" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Bigelow_sign.jpg"/srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Bigelow_sign.jpg?w=160 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Bigelow_sign.jpg?w=256 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Bigelow_sign.jpg?w=320 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Bigelow_sign.jpg?w=640 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Bigelow_sign.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="Robert Bigelow" class="wp-block-jetpack-slideshow_image wp-image-10706" data-id="10706" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ark-bigelow-007.jpg"/srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ark-bigelow-007.jpg?w=160 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ark-bigelow-007.jpg?w=256 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ark-bigelow-007.jpg?w=320 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ark-bigelow-007.jpg?w=640 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ark-bigelow-007.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Aerospace entrepreneur Robert Bigelow helped craft a proposal for an underground &#8220;ark&#8221; at the Nevada National Security Site &#8212; formerly the Nevada Test Site.</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-2540" data-id="2540" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Robert_Bigelow.jpg"/srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Robert_Bigelow.jpg?w=160 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Robert_Bigelow.jpg?w=256 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Robert_Bigelow.jpg?w=320 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Robert_Bigelow.jpg?w=640 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Robert_Bigelow.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Bigelow Aerospace President Robert Bigelow talks during a press conference shortly after he and NASA Deputy Administrator Lori Garver toured the Bigelow Aerospace facilities on Friday, Feb. 4, 2011, in Las Vegas.  NASA has been discussing potential partnership opportunities with Bigelow for its inflatable habitat technologies as part of NASA&#8217;s goal to develop innovative technologies to ensure that the U.S. remains competitive in future space endeavors. Photo Credit: (NASA/Bill Ingalls)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="Robert Bigelow" class="wp-block-jetpack-slideshow_image wp-image-7653" data-id="7653" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Bigelow_robert_bigelow-1.jpg"/srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Bigelow_robert_bigelow-1.jpg?w=160 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Bigelow_robert_bigelow-1.jpg?w=256 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Bigelow_robert_bigelow-1.jpg?w=320 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Bigelow_robert_bigelow-1.jpg?w=640 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Bigelow_robert_bigelow-1.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-3206" data-id="3206" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Bigelow-Robert-Bigelow_004_07122006.jpg"/srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Bigelow-Robert-Bigelow_004_07122006.jpg?w=160 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Bigelow-Robert-Bigelow_004_07122006.jpg?w=256 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Bigelow-Robert-Bigelow_004_07122006.jpg?w=320 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Bigelow-Robert-Bigelow_004_07122006.jpg?w=640 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Bigelow-Robert-Bigelow_004_07122006.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Robert Bigelow talks about expandable systems that his company, Bigelow Aerospace, is designing for housing modules and other uses. (KLAS-TV)</figcaption></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>In 2008, a subsidiary of Bigelow Aerospace called the Bigelow Aerospace Advanced Space Studies (BAASS), signed a contract with the Defense Intelligence Agency to investigate UFOs as well as a wide range of related mysteries. The existence of the secret Pentagon study was made public in 2017.</p>



<p>Bigelow said his interest in human consciousness and a possible afterlife was largely the result of personal losses, including the deaths of his father, son, grandson and wife.&nbsp; He was motivated to find out if his loved ones might still exist in some other reality.&nbsp;</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.mysterywire.com/mysteries/surviving-death/"
		class="promo-link__link"
			>
		Surviving Death: Examining what happens when you cross over and return	</a>
</aside>
</div>


<p>In this excerpt from the Mystery Wire interview, Bigelow explained the origins of BICS and why he is prepared to support credible research.&nbsp;</p>



			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div id="anvato-player-p9" class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6214337","autoplay":false,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wate.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wate.com","ns_st_st":"wate","ns_st_pu":"Nexstar","ns_st_ge":"Mysteries","cs_ucfr":""},"ad":{"c3":"wate.com","ns_st_st":"wate","ns_st_pu":"Nexstar","ns_st_ge":"Mysteries","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wate/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wate.com/news/is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out/&cust_params=vid%3D6214337%26cmsid%3D668740%26pid%3D668740%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26d_code%3D226"}},"expectPrerollTimeout":8,"accessKey":"DVzl9QRelbDnwhP75kf52I3MXgOyOnqP","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjE0MzM3IiwiaXNzIjoiRFZ6bDlRUmVsYkRud2hQNzVrZjUySTNNWGdPeU9ucVAiLCJleHAiOjE2MTE0MjM3MjB9.8NMn-OcVcODQijG2pn5MPG5RjuY2-_49GkpOaEOg8gw","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/mysterywire/video/video_studio/1301/21/01/20/6214010/6214010_4725BEFDBA374E1890BAF6F292F88B8C_210120_6214010_Bob_Bigelow_2___Mystery_Wire_Interview_4000_v1611189839.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
			


<p>To enter the essay competition, interested parties must apply through the <a href="http://www.bigelowinstitute.org/">BICS website</a>.&nbsp;A panel of judges will evaluate the expertise, qualifications and experience of applicants.</p>



<p>Applications <a rel="noreferrer noopener" href="http://www.bigelowinstitute.org/" target="_blank">must be submitted by Feb. 28</a>.&nbsp;The essays, 25,000 words or less, are due by Aug. 1.&nbsp; The winners will be chosen by the end of the year and the prizes awarded thereafter.&nbsp;</p>



<ul><li>BICS on <a rel="noreferrer noopener" href="https://www.facebook.com/BigelowInstitute" target="_blank">Facebook</a></li><li>BICS on <a rel="noreferrer noopener" href="https://twitter.com/BigelowInst" target="_blank">Twitter</a></li><li>BICS on <a rel="noreferrer noopener" href="https://www.instagram.com/bigelowinstitute" target="_blank">Instagram</a></li><li>BICS on <a rel="noreferrer noopener" href="https://www.youtube.com/channel/UCfJMdZAcS8frGJAVdoodaYQ" target="_blank">YouTube</a></li></ul>



<p></p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out"}'   data-path='/5678/mg.wate/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114868"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-28" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wate.com/news/trouble-breathing-tooth-loss-some-covid-19-patients-face-lasting-effects/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="668772"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Trouble breathing, tooth loss: Some COVID-19 patients face lasting effects
					</h3>
	
						<footer class="article-list__article-byline">
				by Whitney Burney, WOOD, Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-01-23T11:24:14-05:00">Jan 23, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>GRAND RAPIDS, Mich. (WOOD) — For some who survive COVID-19, beating the virus doesn't mean the end of the fight. Symptoms such as headaches, fatigue and feeling foggy can linger for months.</p>
<p>"This is not something that only patients with underlying lung disease or heart disease (are dealing with). This is being reported in young, healthy people," said Dr. Claudia Jarrin, the medical director of infection prevention and control for Mercy Health Muskegon in Michigan. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6217529"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/01/kim-oakes.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/01/kim-oakes.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/kim-oakes.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/kim-oakes.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/kim-oakes.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/kim-oakes.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/kim-oakes.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/kim-oakes.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/kim-oakes.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/kim-oakes.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/kim-oakes.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/kim-oakes.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out"}'   data-path='/5678/mg.wate/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wate.com/news/four-people-arrested-in-west-memphis-sexual-assault-investigation/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="668678"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Four people arrested in West Memphis sexual assault investigation
					</h3>
	
						<footer class="article-list__article-byline">
				by WREG Staff <span class="sep">/</span> <time datetime="2021-01-23T09:06:29-05:00">Jan 23, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WEST MEMPHIS, Ark. – The West Memphis Police Department says multiple people are facing numerous charges in connection with a sexual assault investigation in West Memphis.</p>
<p>Detectives began the investigation on January 10. So far, four people have been arrested on rape, kidnapping and trafficking charges.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/01/WestMemphisMugs.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/01/WestMemphisMugs.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/WestMemphisMugs.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/WestMemphisMugs.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/WestMemphisMugs.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/WestMemphisMugs.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/WestMemphisMugs.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/WestMemphisMugs.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/WestMemphisMugs.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/WestMemphisMugs.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/WestMemphisMugs.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/WestMemphisMugs.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wate.com/news/slideshow-funny-memes-of-bernie-sanders-and-his-inaugural-mittens-is-the-gift-that-keeps-on-giving/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="668345"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				SLIDESHOW: Funny memes of Bernie Sanders and his Inaugural mittens is the gift that keeps on giving
					</h3>
	
						<footer class="article-list__article-byline">
				by Nikki Bowers <span class="sep">/</span> <time datetime="2021-01-23T08:38:00-05:00">Jan 23, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>LAS VEGAS (KLAS) -- The photo of Bernie Sanders wearing his mittens and big puffy coat at the Inauguration is the gift that keeps on giving! Thanks to Sanders' practical clothing choices on a cold Washington day, he is the center of an endless amount of memes.</p>
<p>In the now viral photo, Sanders is sitting in his chair at President Joe Biden and Vice President Kamala Harris' Inauguration, all bundled up in his big coat and mittens. The altered photos/memes show the same thing, but instead, Sanders is sitting next to the Golden Knights' Ryan Reaves, or he's sitting next to the Golden Girls, or he's placed in a casino, or a front yard, or he's sitting on the iron throne from Game of Thrones. There are so many ways people are getting creative.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6218198"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out"}'   data-path='/5678/mg.wate/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668752"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/top-stories/rural-metro-fire-working-a-house-fire-in-west-knox-county/"
					class="article-list__article-link"
														>
			
				Fire causes significant damage to West Knox County home Saturday morning, per Rural Metro
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/top-stories/rural-metro-fire-working-a-house-fire-in-west-knox-county/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/01/Photo-courtesy-Ajay-Chari-3.jpg?w=600&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/01/Photo-courtesy-Ajay-Chari-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/Photo-courtesy-Ajay-Chari-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/Photo-courtesy-Ajay-Chari-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/Photo-courtesy-Ajay-Chari-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/Photo-courtesy-Ajay-Chari-3.jpg?w=600&amp;h=338&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/Photo-courtesy-Ajay-Chari-3.jpg?w=600&amp;h=338&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/Photo-courtesy-Ajay-Chari-3.jpg?w=600&amp;h=338&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/Photo-courtesy-Ajay-Chari-3.jpg?w=600&amp;h=338&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/Photo-courtesy-Ajay-Chari-3.jpg?w=600&amp;h=338&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/Photo-courtesy-Ajay-Chari-3.jpg?w=600&amp;h=338&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/Photo-courtesy-Ajay-Chari-3.jpg?w=600&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668713"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/top-stories/1-person-dead-after-house-fire-in-east-knoxville-saturday-morning/"
					class="article-list__article-link"
														>
			
				2 people have died after house fire in East Knoxville Saturday morning
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/top-stories/1-person-dead-after-house-fire-in-east-knoxville-saturday-morning/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2019/10/kfd.jpg?w=600&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2019/10/kfd.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2019/10/kfd.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2019/10/kfd.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2019/10/kfd.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2019/10/kfd.jpg?w=600&amp;h=338&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2019/10/kfd.jpg?w=600&amp;h=338&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2019/10/kfd.jpg?w=600&amp;h=338&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2019/10/kfd.jpg?w=600&amp;h=338&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2019/10/kfd.jpg?w=600&amp;h=338&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2019/10/kfd.jpg?w=600&amp;h=338&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2019/10/kfd.jpg?w=600&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668536"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/karns-community-mourns-the-death-of-well-known-barber-clark-sparky-walker/"
					class="article-list__article-link"
														>
			
				Karns community mourns the death of beloved barber Clark &#8216;Sparky&#8217; Walker
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/karns-community-mourns-the-death-of-well-known-barber-clark-sparky-walker/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6222409"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/01/177786.00_00_25_16.Still001.png?w=960&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/01/177786.00_00_25_16.Still001.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/177786.00_00_25_16.Still001.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/177786.00_00_25_16.Still001.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/177786.00_00_25_16.Still001.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/177786.00_00_25_16.Still001.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/177786.00_00_25_16.Still001.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/177786.00_00_25_16.Still001.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/177786.00_00_25_16.Still001.png?w=960&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/177786.00_00_25_16.Still001.png?w=960&amp;h=720&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/177786.00_00_25_16.Still001.png?w=960&amp;h=720&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/177786.00_00_25_16.Still001.png?w=960&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668539"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/thp-three-injured-in-collision-with-tower-that-resulted-in-widespread-outages-in-oak-ridge/"
					class="article-list__article-link"
														>
			
				THP: Three injured in collision with tower that resulted in widespread outages in Oak Ridge
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/thp-three-injured-in-collision-with-tower-that-resulted-in-widespread-outages-in-oak-ridge/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6222433"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/01/TOWER-CRASH-OAK-RIDGE_COURTESY-ORPD.jpg?w=480&#038;h=266&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/01/TOWER-CRASH-OAK-RIDGE_COURTESY-ORPD.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/TOWER-CRASH-OAK-RIDGE_COURTESY-ORPD.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/TOWER-CRASH-OAK-RIDGE_COURTESY-ORPD.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/TOWER-CRASH-OAK-RIDGE_COURTESY-ORPD.jpg?w=480&amp;h=266&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/TOWER-CRASH-OAK-RIDGE_COURTESY-ORPD.jpg?w=480&amp;h=266&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/TOWER-CRASH-OAK-RIDGE_COURTESY-ORPD.jpg?w=480&amp;h=266&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/TOWER-CRASH-OAK-RIDGE_COURTESY-ORPD.jpg?w=480&amp;h=266&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/TOWER-CRASH-OAK-RIDGE_COURTESY-ORPD.jpg?w=480&amp;h=266&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/TOWER-CRASH-OAK-RIDGE_COURTESY-ORPD.jpg?w=480&amp;h=266&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/TOWER-CRASH-OAK-RIDGE_COURTESY-ORPD.jpg?w=480&amp;h=266&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/TOWER-CRASH-OAK-RIDGE_COURTESY-ORPD.jpg?w=480&amp;h=266&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668414"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/a-year-after-wuhan-lockdown-a-world-still-deep-in-crisis/"
					class="article-list__article-link"
														>
			
				A year after Wuhan lockdown, a world still deep in crisis
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/a-year-after-wuhan-lockdown-a-world-still-deep-in-crisis/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/01/AP21022741994838.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/01/AP21022741994838.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/AP21022741994838.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/AP21022741994838.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/AP21022741994838.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/AP21022741994838.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/AP21022741994838.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/AP21022741994838.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/AP21022741994838.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/AP21022741994838.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/AP21022741994838.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/AP21022741994838.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668364"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/nurse-rushes-to-help-in-apparent-accidental-shooting-at-clinton-highway-walmart/"
					class="article-list__article-link"
														>
			
				Nurse rushes to help in apparent accidental shooting at Clinton Highway Walmart
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/nurse-rushes-to-help-in-apparent-accidental-shooting-at-clinton-highway-walmart/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6221129"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/01/FEATURED-IMAGE_NURSE-HELPS-ACCIDENTAL-SHOOTING-VICTIM_WATE_012221.jpg?w=600&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/01/FEATURED-IMAGE_NURSE-HELPS-ACCIDENTAL-SHOOTING-VICTIM_WATE_012221.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/FEATURED-IMAGE_NURSE-HELPS-ACCIDENTAL-SHOOTING-VICTIM_WATE_012221.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/FEATURED-IMAGE_NURSE-HELPS-ACCIDENTAL-SHOOTING-VICTIM_WATE_012221.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/FEATURED-IMAGE_NURSE-HELPS-ACCIDENTAL-SHOOTING-VICTIM_WATE_012221.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/FEATURED-IMAGE_NURSE-HELPS-ACCIDENTAL-SHOOTING-VICTIM_WATE_012221.jpg?w=600&amp;h=338&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/FEATURED-IMAGE_NURSE-HELPS-ACCIDENTAL-SHOOTING-VICTIM_WATE_012221.jpg?w=600&amp;h=338&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/FEATURED-IMAGE_NURSE-HELPS-ACCIDENTAL-SHOOTING-VICTIM_WATE_012221.jpg?w=600&amp;h=338&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/FEATURED-IMAGE_NURSE-HELPS-ACCIDENTAL-SHOOTING-VICTIM_WATE_012221.jpg?w=600&amp;h=338&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/FEATURED-IMAGE_NURSE-HELPS-ACCIDENTAL-SHOOTING-VICTIM_WATE_012221.jpg?w=600&amp;h=338&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/FEATURED-IMAGE_NURSE-HELPS-ACCIDENTAL-SHOOTING-VICTIM_WATE_012221.jpg?w=600&amp;h=338&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/FEATURED-IMAGE_NURSE-HELPS-ACCIDENTAL-SHOOTING-VICTIM_WATE_012221.jpg?w=600&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out"}'   data-path='/5678/mg.wate/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668368"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/top-stories/monroe-co-man-shares-vaccine-experience-highlights-struggles-rural-communities-face/"
					class="article-list__article-link"
														>
			
				Monroe Co. man shares vaccine experience, highlights struggles rural communities face
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/top-stories/monroe-co-man-shares-vaccine-experience-highlights-struggles-rural-communities-face/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6221382"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/01/vaccine-2.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/01/vaccine-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/vaccine-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/vaccine-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/vaccine-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/vaccine-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/vaccine-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/vaccine-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/vaccine-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/vaccine-2.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/vaccine-2.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/vaccine-2.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="667915"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/local-news/pair-of-kub-employees-were-paid-10k-for-hours-they-did-not-work-comptrollers-office-finds/"
					class="article-list__article-link"
														>
			
				Pair of KUB employees were paid $10K for hours they did not work, comptroller&#8217;s office finds
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/local-news/pair-of-kub-employees-were-paid-10k-for-hours-they-did-not-work-comptrollers-office-finds/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6220942"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/01/KUB-sign_Re.png?w=600&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/01/KUB-sign_Re.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/KUB-sign_Re.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/KUB-sign_Re.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/KUB-sign_Re.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/KUB-sign_Re.png?w=600&amp;h=338&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/KUB-sign_Re.png?w=600&amp;h=338&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/KUB-sign_Re.png?w=600&amp;h=338&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/KUB-sign_Re.png?w=600&amp;h=338&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/KUB-sign_Re.png?w=600&amp;h=338&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/KUB-sign_Re.png?w=600&amp;h=338&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/KUB-sign_Re.png?w=600&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668279"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/local-news/sevierville-family-looking-for-missing-parakeet/"
					class="article-list__article-link"
														>
			
				Sevierville family looking for missing parakeet
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/local-news/sevierville-family-looking-for-missing-parakeet/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6221272"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/01/EVEREST-THE-PARAKEET-IMG_0755.jpg?w=600&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/01/EVEREST-THE-PARAKEET-IMG_0755.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/EVEREST-THE-PARAKEET-IMG_0755.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/EVEREST-THE-PARAKEET-IMG_0755.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/EVEREST-THE-PARAKEET-IMG_0755.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/EVEREST-THE-PARAKEET-IMG_0755.jpg?w=600&amp;h=338&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/EVEREST-THE-PARAKEET-IMG_0755.jpg?w=600&amp;h=338&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/EVEREST-THE-PARAKEET-IMG_0755.jpg?w=600&amp;h=338&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/EVEREST-THE-PARAKEET-IMG_0755.jpg?w=600&amp;h=338&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/EVEREST-THE-PARAKEET-IMG_0755.jpg?w=600&amp;h=338&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/EVEREST-THE-PARAKEET-IMG_0755.jpg?w=600&amp;h=338&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/EVEREST-THE-PARAKEET-IMG_0755.jpg?w=600&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668377"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/more-than-150-national-guard-in-washington-for-inauguration-test-positive-for-coronavirus/"
					class="article-list__article-link"
														>
			
				More than 150 National Guard in Washington for inauguration test positive for coronavirus
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/more-than-150-national-guard-in-washington-for-inauguration-test-positive-for-coronavirus/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1297445025.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1297445025.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1297445025.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1297445025.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1297445025.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1297445025.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1297445025.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1297445025.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1297445025.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1297445025.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1297445025.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1297445025.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668317"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/widespread-power-outages-reported-in-oak-ridge/"
					class="article-list__article-link"
														>
			
				Official: Most power in Oak Ridge has been restored following crash on Friday
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/widespread-power-outages-reported-in-oak-ridge/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6221387"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/01/OAK-RIDGE-TRAFFIC-ACCIDENT-CAUSES-POWER-OUTAGES_CITY-OF-OAK-RIDGE-TWITTER_012221.jpeg?w=2048&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/01/OAK-RIDGE-TRAFFIC-ACCIDENT-CAUSES-POWER-OUTAGES_CITY-OF-OAK-RIDGE-TWITTER_012221.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/OAK-RIDGE-TRAFFIC-ACCIDENT-CAUSES-POWER-OUTAGES_CITY-OF-OAK-RIDGE-TWITTER_012221.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/OAK-RIDGE-TRAFFIC-ACCIDENT-CAUSES-POWER-OUTAGES_CITY-OF-OAK-RIDGE-TWITTER_012221.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/OAK-RIDGE-TRAFFIC-ACCIDENT-CAUSES-POWER-OUTAGES_CITY-OF-OAK-RIDGE-TWITTER_012221.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/OAK-RIDGE-TRAFFIC-ACCIDENT-CAUSES-POWER-OUTAGES_CITY-OF-OAK-RIDGE-TWITTER_012221.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/OAK-RIDGE-TRAFFIC-ACCIDENT-CAUSES-POWER-OUTAGES_CITY-OF-OAK-RIDGE-TWITTER_012221.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/OAK-RIDGE-TRAFFIC-ACCIDENT-CAUSES-POWER-OUTAGES_CITY-OF-OAK-RIDGE-TWITTER_012221.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/OAK-RIDGE-TRAFFIC-ACCIDENT-CAUSES-POWER-OUTAGES_CITY-OF-OAK-RIDGE-TWITTER_012221.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/OAK-RIDGE-TRAFFIC-ACCIDENT-CAUSES-POWER-OUTAGES_CITY-OF-OAK-RIDGE-TWITTER_012221.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/OAK-RIDGE-TRAFFIC-ACCIDENT-CAUSES-POWER-OUTAGES_CITY-OF-OAK-RIDGE-TWITTER_012221.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/OAK-RIDGE-TRAFFIC-ACCIDENT-CAUSES-POWER-OUTAGES_CITY-OF-OAK-RIDGE-TWITTER_012221.jpeg?w=2048&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668201"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/top-stories/bernie-sanders-website-offering-meme-sweatshirts-to-benefit-vermont-meals-on-wheels/"
					class="article-list__article-link"
														>
			
				Bernie Sanders website offering meme sweatshirts to benefit Vermont Meals on Wheels
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/top-stories/bernie-sanders-website-offering-meme-sweatshirts-to-benefit-vermont-meals-on-wheels/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-1230690429-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out"}'   data-path='/5678/mg.wate/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668234"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/top-stories/police-investigating-after-shots-fired-at-knoxvilles-planned-parenthood-clinic-on-anniversary-of-roe-v-wade/"
					class="article-list__article-link"
														>
			
				Police investigating after shots fired at Knoxville&#8217;s Planned Parenthood clinic on anniversary of Roe v. Wade
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/top-stories/police-investigating-after-shots-fired-at-knoxvilles-planned-parenthood-clinic-on-anniversary-of-roe-v-wade/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6220931"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2016/01/planned-parenthood_25117041_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="planned-parenthood_158366"
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2016/01/planned-parenthood_25117041_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2016/01/planned-parenthood_25117041_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2016/01/planned-parenthood_25117041_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2016/01/planned-parenthood_25117041_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2016/01/planned-parenthood_25117041_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2016/01/planned-parenthood_25117041_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2016/01/planned-parenthood_25117041_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2016/01/planned-parenthood_25117041_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2016/01/planned-parenthood_25117041_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2016/01/planned-parenthood_25117041_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2016/01/planned-parenthood_25117041_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668208"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/top-stories/changes-to-covid-19-vaccination-plan-adjusts-when-65-and-older-are-eligible-moves-up-medically-fragile-jailers/"
					class="article-list__article-link"
														>
			
				Changes to COVID-19 vaccination plan adjusts when 65 and older are eligible; moves up medically fragile, jailers
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/top-stories/changes-to-covid-19-vaccination-plan-adjusts-when-65-and-older-are-eligible-moves-up-medically-fragile-jailers/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6220872"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/01/chart.png?w=593&#038;h=284&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/01/chart.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/chart.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/chart.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/chart.png?w=512&amp;h=284&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/chart.png?w=593&amp;h=284&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/chart.png?w=593&amp;h=284&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/chart.png?w=593&amp;h=284&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/chart.png?w=593&amp;h=284&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/chart.png?w=593&amp;h=284&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/chart.png?w=593&amp;h=284&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/chart.png?w=593&amp;h=284&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668101"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/sports/6-things-to-know-about-ut-ad-danny-whites-first-press-conference/"
					class="article-list__article-link"
														>
			
				6 Things to Know about UT AD Danny White&#8217;s first press conference
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/sports/6-things-to-know-about-ut-ad-danny-whites-first-press-conference/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/01/Knoxville_Danny-White-first-press-conference_012221.png?w=1529&#038;h=807&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/01/Knoxville_Danny-White-first-press-conference_012221.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/Knoxville_Danny-White-first-press-conference_012221.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/Knoxville_Danny-White-first-press-conference_012221.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/Knoxville_Danny-White-first-press-conference_012221.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/Knoxville_Danny-White-first-press-conference_012221.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/Knoxville_Danny-White-first-press-conference_012221.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/Knoxville_Danny-White-first-press-conference_012221.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/Knoxville_Danny-White-first-press-conference_012221.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/Knoxville_Danny-White-first-press-conference_012221.png?w=1529&amp;h=807&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/Knoxville_Danny-White-first-press-conference_012221.png?w=1529&amp;h=807&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/Knoxville_Danny-White-first-press-conference_012221.png?w=1529&amp;h=807&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668137"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/local-news/west-hills-elementary-central-high-move-to-online-learning-beginning-jan-25/"
					class="article-list__article-link"
														>
			
				West Hills Elementary, Central High move to online learning beginning Jan. 25.
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/local-news/west-hills-elementary-central-high-move-to-online-learning-beginning-jan-25/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6220908"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2018/04/KCS20logo20final_1522961505920-3.jpg_39191177_ver1.0-3.jpg?w=2343&#038;h=1256&#038;crop=1"
		alt="Knox County Schools KCS logo"
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2018/04/KCS20logo20final_1522961505920-3.jpg_39191177_ver1.0-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2018/04/KCS20logo20final_1522961505920-3.jpg_39191177_ver1.0-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2018/04/KCS20logo20final_1522961505920-3.jpg_39191177_ver1.0-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2018/04/KCS20logo20final_1522961505920-3.jpg_39191177_ver1.0-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2018/04/KCS20logo20final_1522961505920-3.jpg_39191177_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2018/04/KCS20logo20final_1522961505920-3.jpg_39191177_ver1.0-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2018/04/KCS20logo20final_1522961505920-3.jpg_39191177_ver1.0-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2018/04/KCS20logo20final_1522961505920-3.jpg_39191177_ver1.0-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2018/04/KCS20logo20final_1522961505920-3.jpg_39191177_ver1.0-3.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2018/04/KCS20logo20final_1522961505920-3.jpg_39191177_ver1.0-3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2018/04/KCS20logo20final_1522961505920-3.jpg_39191177_ver1.0-3.jpg?w=2343&amp;h=1256&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out"}'   data-path='/5678/mg.wate/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Weather Outlook</h2>
	<a class="weather-widget__content" href="https://www.wate.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				39&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-32"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunny</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				29&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-27"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				51&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-39"></span>
			</figure>
			<span class="weather-widget__item-conditions">PM Showers</span>
			<span class="weather-widget__item-precipitation">
				Precip: 30&percnt;			</span>
		</div>
	</a>
</aside>
<section id="text-5" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget">			<div class="textwidget"><div class="rich-text-cascade"><div class="weather-radar"><div style="width:100%; height:200;"><wx-widget  type="map" memberid="1172" mapid="0061" latitude="35.985250" longitude="-83.920960" group="true" layers="satrad" zoomlevel="9"></wx-widget></div></div>
</div></div>
		</section><section id="ns-article-bin-16" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="668201"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/top-stories/bernie-sanders-website-offering-meme-sweatshirts-to-benefit-vermont-meals-on-wheels/"
					class="article-list__article-link"
														>
			
				Bernie Sanders website offering meme sweatshirts to benefit Vermont Meals on Wheels
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="668667"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/pet-deer-known-for-bond-with-2-husky-dogs-is-seized-by-indiana-authorities/"
					class="article-list__article-link"
														>
			
				Pet deer known for bond with 2 husky dogs is seized by Indiana authorities
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="668713"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/top-stories/1-person-dead-after-house-fire-in-east-knoxville-saturday-morning/"
					class="article-list__article-link"
														>
			
				2 people have died after house fire in East Knoxville Saturday morning
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="656231"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/second-stimulus-check-irs-urges-people-to-watch-mail-for-these-envelopes/"
					class="article-list__article-link"
														>
			
				Second stimulus check: IRS urges people to watch mail for these envelopes
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="668317"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/widespread-power-outages-reported-in-oak-ridge/"
					class="article-list__article-link"
														>
			
				Official: Most power in Oak Ridge has been restored following crash on Friday
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="media_image-11" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><figure style="width: 300px" class="wp-caption alignnone"><a href="https://www.wate.com/weather/weather-school/"><img width="300" height="300" src="https://www.wate.com/wp-content/uploads/sites/42/2020/04/Storm-Team_Weather-School-300x300-1.jpg?w=300" class="image wp-image-403108  attachment-300x300 size-300x300" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.wate.com/wp-content/uploads/sites/42/2020/04/Storm-Team_Weather-School-300x300-1.jpg 300w, https://www.wate.com/wp-content/uploads/sites/42/2020/04/Storm-Team_Weather-School-300x300-1.jpg?resize=100,100 100w, https://www.wate.com/wp-content/uploads/sites/42/2020/04/Storm-Team_Weather-School-300x300-1.jpg?resize=200,200 200w, https://www.wate.com/wp-content/uploads/sites/42/2020/04/Storm-Team_Weather-School-300x300-1.jpg?resize=50,50 50w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">WATE 6 Storm Weather School</figcaption></figure></section><section id="custom_html-4" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">WATE 6 On Your Side Twitter</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-height="600" href="https://twitter.com/6News?ref_src=twsrc%5Etfw">Tweets by 6News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div></section><section id="custom_html-5" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="8482"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out"}'   data-path='/5678/mg.wate/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out"}'   data-path='/5678/mg.wate/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out"}'   data-path='/5678/mg.wate/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wate.com/" rel="home">
					<img src="https://www.wate.com/wp-content/uploads/sites/42/2019/06/WATE-Website-Header_1554128226930_80127488_ver1.0.png" srcset="https://www.wate.com/wp-content/uploads/sites/42/2019/06/WATE-Website-Header_1554128226930_80127488_ver1.0.png?w=90 90w, https://www.wate.com/wp-content/uploads/sites/42/2019/06/WATE-Website-Header_1554128226930_80127488_ver1.0.png?w=120 120w, https://www.wate.com/wp-content/uploads/sites/42/2019/06/WATE-Website-Header_1554128226930_80127488_ver1.0.png?w=180 180w, https://www.wate.com/wp-content/uploads/sites/42/2019/06/WATE-Website-Header_1554128226930_80127488_ver1.0.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WATE" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="http://www.facebook.com/wate6onyourside">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://twitter.com/6news">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="http://instagram.com/wate6onyourside">
					
<img src="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCMmuHfeLHhAA5Q8WWc1e0eA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsroom@wate.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wate-6-on-your-side-news/id511297956?mt=8">
						<img src="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3558&#038;hl=en_US">
						<img src="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/knoxville-weather-wate/id665261821?mt=8">
						<img src="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wate.weather">
						<img src="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-48589" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-48589"><a href="https://www.wate.com/news/">News</a></li>
<li id="menu-item-48613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48613"><a href="https://www.wate.com/weather/">Weather</a></li>
<li id="menu-item-48590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48590"><a href="https://www.wate.com/sports/">Sports</a></li>
<li id="menu-item-48591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48591"><a href="https://www.wate.com/living-east-tennessee/">Living East Tennessee</a></li>
<li id="menu-item-48612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48612"><a href="https://www.wate.com/live-newscasts/">Watch</a></li>
<li id="menu-item-48614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48614"><a href="https://www.wate.com/report-it/">Report It!</a></li>
<li id="menu-item-48615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48615"><a href="https://www.wate.com/news/as-seen-on-wate/">As Seen On WATE</a></li>
<li id="menu-item-527645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-527645"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-48602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48602"><a href="https://www.wate.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373"><a href="https://www.wate.com/privacy-policy/#advertising">About Our Ads</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374"><a href="https://www.wate.com/wp-content/uploads/sites/42/2020/03/03-26-2020-WATE-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375"><a href="https://publicfiles.fcc.gov/tv-profile/wate-tv">FCC Public File</a></li>
<li id="menu-item-376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376"><a href="https://media.wate.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wate.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "George Knapp and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out"}'   data-path='/5678/mg.wate/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://www.wate.com/wp-content/uploads/sites/42/2019/06/WATE-Website-Header_1554128226930_80127488_ver1.0.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 83 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(24);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},24:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.wate.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=59bf28f8126c8b852607' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wate.com\/wp-json\/","nonce":"dbbe0778da","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wate.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.wate.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=0d0466e0eeec53ec91a9' id='ns-global-js-js'></script>
<script src='https://www.wate.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4782aa484f4e6e5196dd' id='ns-article-js-js'></script>
<script src='https://www.wate.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=174caf74a3388c8469d7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wate.com\/news\/is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out\/"}
</script>
<script src='https://www.wate.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=29a6eb6ca6f0dc54cb42' id='ns-video-playlist-js-js'></script>
<script src='https://www.wate.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=7f06576cabf435fa6cd8' id='ns-weather-js-js'></script>
<script src='https://www.wate.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=878507589&#038;ver=1.0' id='wxwidget-loader-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202103.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794465',post:'668740',tz:'-5',srv:'www.wate.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794465', '668740' ]);
</script>

</body>
</html>
