<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="WATE 6 On Your Side staff "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>1 killed in Thursday morning Sevier County crash</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WATE" , "logo": { "@type": "ImageObject", "url": "https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/04/01/WATE-Website-Header_1554128226930_80127488_ver1.0.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.wate.com/news/local-news/1-killed-in-thursday-morning-sevier-county-crash/2021136208" } , "headline": "1 killed in Thursday morning Sevier County crash", "description": "The Tennessee Highway Patrol was at the scene Thursday morning of a deadly crash in Sevier County.", "author": { "@type": "Person", "name": " WATE 6 On Your Side staff " }, "datePublished": "2019-05-23T10:45:58-0400", "dateModified": "2019-05-23T10:45:58-0400", "articleBody": "&amp;lt;p&amp;gt;SEVIERVILLE, Tenn. (&amp;lt;span class=&amp;#034;wsc-spelling-problem&amp;#034; data-spelling-word=&amp;#034;WATE&amp;#034; data-wsc-lang=&amp;#034;en_US&amp;#034;&amp;gt;WATE&amp;lt;/span&amp;gt;) &amp;lt;span class=&amp;#034;wsc-grammar-problem&amp;#034; data-grammar-phrase=&amp;#034;-&amp;#034; data-grammar-rule=&amp;#034;DASH_RULE&amp;#034; data-wsc-lang=&amp;#034;en_US&amp;#034;&amp;gt;-&amp;lt;/span&amp;gt; The Tennessee Highway Patrol was at the scene Thursday morning of a deadly crash in Sevier County.&amp;lt;/p&amp;gt; &amp;lt;p&amp;gt;&amp;lt;span class=&amp;#034;wsc-spelling-problem&amp;#034; data-spelling-word=&amp;#034;THP&amp;#034; data-wsc-lang=&amp;#034;en_US&amp;#034;&amp;gt;THP&amp;lt;/span&amp;gt; says one person was killed in the crash on &amp;lt;span class=&amp;#034;wsc-spelling-problem&amp;#034; data-spelling-word=&amp;#034;Allensville&amp;#034; data-wsc-lang=&amp;#034;en_US&amp;#034;&amp;gt;Allensville&amp;lt;/span&amp;gt;&amp;amp;nbsp;Road near &amp;lt;span class=&amp;#034;wsc-spelling-problem&amp;#034; data-spelling-word=&amp;#034;Millican&amp;#034; data-wsc-lang=&amp;#034;en_US&amp;#034;&amp;gt;Millican&amp;lt;/span&amp;gt; Baptist Church.&amp;lt;/p&amp;gt; &amp;lt;p&amp;gt;No other information was immediately available. &amp;lt;span class=&amp;#034;wsc-spelling-problem&amp;#034; data-spelling-word=&amp;#034;WATE&amp;#034; data-wsc-lang=&amp;#034;en_US&amp;#034;&amp;gt;WATE&amp;lt;/span&amp;gt; 6 On Your Side will update this story.&amp;lt;/p&amp;gt; ", "image": { "@type": "ImageObject", "url": "https://media.wkrn.com/nxs-wkrntv-media-us-east-1/photo/2018/07/10/police%20lights%20generic_1512305380747_29804902_ver1.0_640_360_1528018208350.jpg_44312014_ver1.0_640_360_1531080306517.jpg_48021327_ver1.0_640_360_1531212102864.jpg_48143674_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="The Tennessee Highway Patrol was at the scene Thursday morning of a deadly crash in Sevier County." lang="en-US" /> <meta name="keywords" content="Local News,Facebook-Instant,Top Stories,Sevier County News" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="1 killed in Thursday morning Sevier County crash"/><meta property="og:description" content="The Tennessee Highway Patrol was at the scene Thursday morning of a deadly crash in Sevier County. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wate.com/news/local-news/1-killed-in-thursday-morning-sevier-county-crash/2021136208"/><meta property="og:image" content="https://media.wkrn.com/nxs-wkrntv-media-us-east-1/photo/2018/07/10/police%20lights%20generic_1512305380747_29804902_ver1.0_640_360_1528018208350.jpg_44312014_ver1.0_640_360_1531080306517.jpg_48021327_ver1.0_640_360_1531212102864.jpg_48143674_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WATE"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Local News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-05-23T14:45:58+00:00"/><meta property="article:modified_time" content="2019-05-23T14:45:58+00:00"/><meta property="article:expiration_time" content="2046-10-07T14:45:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="1 killed in Thursday morning Sevier County crash"/><meta name="twitter:description" content="The Tennessee Highway Patrol was at the scene Thursday morning of a deadly crash in Sevier County. "/><meta name="twitter:site" content="WATE"/><meta name="twitter:image" content="https://media.wkrn.com/nxs-wkrntv-media-us-east-1/photo/2018/07/10/police%20lights%20generic_1512305380747_29804902_ver1.0_640_360_1528018208350.jpg_44312014_ver1.0_640_360_1531080306517.jpg_48021327_ver1.0_640_360_1531212102864.jpg_48143674_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.wate.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190523 14:45:58"/><Attribute name="edate" value="1558622758357"/><Attribute name="edateformat" value="20190523 14:45:58"/><Attribute name="sdate" value="1558622758337"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900011"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Facebook-Instant"/><Attribute name="Category" value="Sevier County News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The Tennessee Highway Patrol was at the scene Thursday morning of a deadly crash in Sevier County. "/><Attribute name="Headline" value="1 killed in Thursday morning Sevier County crash"/><Attribute name="Keywords" value="Local News,Facebook-Instant,Top Stories,Sevier County News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190523 14:45:58"/><Attribute name="PubDate" value="20190523 14:45:58"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="81389922"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1911003185"/><Attribute name="URL" value="https://media.wkrn.com/nxs-wkrntv-media-us-east-1/photo/2018/07/10/police%20lights%20generic_1512305380747_29804902_ver1.0_640_360_1528018208350.jpg_44312014_ver1.0_640_360_1531080306517.jpg_48021327_ver1.0_640_360_1531212102864.jpg_48143674_ver1.0_160_90.jpg"/><Attribute name="Title" value="generic+police+lights-873703986"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="112945508738113" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wate&#x2e;com&#x2f;news&#x2f;local-news&#x2f;1-killed-in-thursday-morning-sevier-county-crash&#x2f;2021136208" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wate&#x2e;com&#x2f;amp&#x2f;news&#x2f;local-news&#x2f;1-killed-in-thursday-morning-sevier-county-crash&#x2f;2021136208" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558943035000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558943035000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wate&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-wate&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1558592170000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.wate.com/nxs-main-v2-theme/images/color_schemes/wate/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.wate.com/nxs-main-v2-theme/images/color_schemes/wate/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.wate.com/nxs-main-v2-theme/images/color_schemes/wate/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.wate.com/nxs-main-v2-theme/images/color_schemes/wate/favicon.ico"> <link rel="apple-touch-icon" href="https://www.wate.com/nxs-main-v2-theme/images/color_schemes/wate/apple-touch-icon.png"> <style type="text/css">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</style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.wate.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"727175316"},getLayoutId:function(){return"4"},getLayoutURL:function(){return"https://www.wate.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"727168854"},getScopeGroupIdOrLiveGroupId:function(){return"727168854"},getParentGroupId:function(){return"727168854"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.wate.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=727168854&refererPlid=727175316"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ewate\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=63&minifierType=js&languageId=en_US&b=6102&t=1558943218000"},getBaseURL:function(){return"https://www.wate.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1558943218000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=63&minifierType=js&languageId=en_US&b=6102&t=1558943218000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="6dx0nBS9";Liferay.currentURL="\x2fnews\x2flocal-news\x2f1-killed-in-thursday-morning-sevier-county-crash\x2f2021136208";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2F1-killed-in-thursday-morning-sevier-county-crash%2F2021136208";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=63&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.8.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_0003","56_INSTANCE_7lrbQYV1fZEd","56_INSTANCE_MkDVy0MahDU4","101","56_INSTANCE_9720","56_INSTANCE_7283","56_INSTANCE_6HbVd5BZX3CI","56_INSTANCE_WLJJpTH9VDH7","56_INSTANCE_8510","56_INSTANCE_pssBw3DeS67J","56_INSTANCE_VpmathVmsqP3","56_INSTANCE_h2mEx0BcjY9o","56_INSTANCE_0618","56_INSTANCE_6703","56_INSTANCE_4994"];</script> <!-- No service worker configured for this site --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WATE"},getParentGroupName:function(){return"WATE"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wate/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wate-staging/-/";var viewGalleryUrl="/group/wate/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=727168857;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"727168860"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"727168857"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.wate.com/news/local-news/1-killed-in-thursday-morning-sevier-county-crash/2021136208",pageType:"story",pageKeywords:"local news template - do not publish",articleId:"2021136208",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-591b23e842db6c02" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- start:Google Site Verification --><meta name="google-site-verification" content="CV5oKVNQCepzG3ubMGxG21BH-llTVkuHAscpIom1HPI"><meta name="google-site-verification" content="4vt6U8O-9kq04N3QVpnEimmqKZ91vdPZvWOpQDZznlI"><!-- end:Site Verification --><!-- start:Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end:Chartbeat --><!-- start:FB Pages Ownership --><meta property="fb:pages" content="112945508738113"><!-- end:FB Pages Ownership --><!-- start: Google Tag Manager --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGDQRT9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KGDQRT9");</script><!-- end:Google Tag Manager --> <!-- GLOBAL Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End GLOBAL Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="WATE:UA-111236532-1,nxstWATE:UA-57417094-6";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="wate.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WATE";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="WATE 6 On Your Side staff ";k="2021136208";d="WATE";f="Local News";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:7dcs-buxjm0";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=63&minifierType=js&languageId=en_US&b=6102&t=1558592170000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Facebook-Instant\x2cLocal\x20News\x2cSevier\x20County\x20News\x2cTop\x20Stories";var b="Local\x20News\x2cFacebook-Instant\x2cTop\x20Stories\x2cSevier\x20County\x20News";var a="The\x20Tennessee\x20Highway\x20Patrol\x20was\x20at\x20the\x20scene\x20Thursday\x20morning\x20of\x20a\x20deadly\x20crash\x20in\x20Sevier\x20County\x2e\x20\x0a";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/wate")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("511297956","511297956","511297956","com.nexstar.id3558","com.nexstar.id3558");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"WATE 6 On Your Side News",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-wate controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.wate.com/weather"> <span class="region">Knoxville</span> <h4 class="forecast">66&deg;<i class=" lwi lwi-night-alt-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WATE"><img src="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/04/01/WATE-Website-Header_1554128226930_80127488_ver1.0.png" alt="WATE" /><div class="site-logo-wrapper" style="background:url(https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/04/01/WATE-Website-Header_1554128226930_80127488_ver1.0.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-198381" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"mg.wate","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-198381");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.wate.com/weather">
       <h5 class="region">Knoxville</h5>
       <h4 class="forecast">66&deg;<i class="    lwi lwi-night-alt-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wate.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wate.com/news/local">Local</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wate.com/county-by-county-news">County</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wate.com/news/tennessee">Tennessee</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wate.com/news/kentucky">Kentucky</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wate.com/local-news/university-of-tennessee">University of Tennessee</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wate.com/news/national-world-news">National and World</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wate.com/news/national-world-news/washington-dc-bureau">Washington DC Bureau</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wate.com/news/investigations">Investigations</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wate.com/traffic">Traffic</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wate.com/news/behind-the-badge">Behind the Badge</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
            
                                
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/sevierville-mother-gifted-special-memory-of-son-s-life-15-years-after-his-death/2032580706" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wate.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/27/COVER%20PHOTO_Sevierville%20mother%20remembers%20son%20in%20car%20he%20built_0527_1559013274799.JPG_89445811_ver1.0_160_90.jpg" data-srcset="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/27/COVER%20PHOTO_Sevierville%20mother%20remembers%20son%20in%20car%20he%20built_0527_1559013274799.JPG_89445811_ver1.0_640_360.jpg 640w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/27/COVER%20PHOTO_Sevierville%20mother%20remembers%20son%20in%20car%20he%20built_0527_1559013274799.JPG_89445811_ver1.0_320_180.jpg 320w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/27/COVER%20PHOTO_Sevierville%20mother%20remembers%20son%20in%20car%20he%20built_0527_1559013274799.JPG_89445811_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Sevierville&#x20;mother&#x20;gifted&#x20;special&#x20;memory&#x20;of&#x20;son&#x27;s&#x20;life&#x2c;&#x20;15&#x20;years&#x20;after&#x20;his&#x20;death" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/sevierville-mother-gifted-special-memory-of-son-s-life-15-years-after-his-death/2032580706" > Sevierville mother gifted special memory of son's life, 15 years after his death </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/motorcycle-goes-down-embankment-on-the-dragon-in-blount-county/2032319243" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wate.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2018/10/10/tail-of-the-dragon_25080112_ver1.0_1280_720_1539181613175_58492505_ver1.0_160_90.jpg" data-srcset="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2018/10/10/tail-of-the-dragon_25080112_ver1.0_1280_720_1539181613175_58492505_ver1.0_640_360.jpg 640w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2018/10/10/tail-of-the-dragon_25080112_ver1.0_1280_720_1539181613175_58492505_ver1.0_320_180.jpg 320w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2018/10/10/tail-of-the-dragon_25080112_ver1.0_1280_720_1539181613175_58492505_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Motorcycle&#x20;goes&#x20;down&#x20;embankment&#x20;on&#x20;&#x27;The&#x20;Dragon&#x27;&#x20;in&#x20;Blount&#x20;County" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/motorcycle-goes-down-embankment-on-the-dragon-in-blount-county/2032319243" > Motorcycle goes down embankment on 'The Dragon' in Blount County </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/local-news/4-unoccupied-campers-burn-at-walland-rv-resort/2032206524" >4 unoccupied campers burn at Walland RV resort</a> </li> <li> <a href="/news/local-news/east-tennesseans-honor-sacrifice-service-of-fallen-military-members-on-memorial-day/2032084158" >East Tennesseans honor sacrifice, service of fallen military members on Memorial Day</a> </li> <li> <a href="/news/local-news/memorial-day-a-time-to-think-about-where-we-are-and-how-we-got-here/2032022966" >Memorial Day: A time to think about where we are and how we got here</a> </li> <li> <a href="/news/investigations/south-doyle-high-school-s-army-junior-rotc-collecting-old-flags-for-proper-honorable-destruction/2031902444" >South-Doyle High School's Army Junior ROTC collecting old flags for proper, honorable destruction</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.wate.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wate.com/weather/radar">Interactive Radar</a></li> <li><a href="wate.com/weather/weather-blog/6-on-your-side-storm-team-forecast/837160492">Forecast</a></li> <li><a href="https://www.wate.com/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li> <li><a href="https://www.wate.com/weather/alerts">Weather Alerts</a></li> <li><a href="https://www.wate.com/weather/closings">Closings & Delays</a></li> <li><a href="https://www.wate.com/weather-cameras">Weather Cameras</a></li> <li><a href="https://www.wate.com/weather/allergy-forecast">Allergy Forecast</a></li> <li><a href="https://www.wate.com/apps">Download Our Apps</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.wate.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS <i class="fa fa-caret-down"></i></a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.wate.com/sports/orange-and-white-nation">Orange & White Nation</a></li> <li><a href="https://www.wate.com/community/2019-usa-cycling-championship">USA Cycling</a></li> <li><a href="https://www.wate.com/big-race-indy-2019">Big Race Indy</a></li> <li><a href="https://www.wate.com/friday-night-hits">Friday Night Hits</a></li> <li><a href="https://www.wate.com/knoxville-ice-bears">Ice Bears</a></li> <li><a href="https://www.wate.com/the-big-game">Tennessee Titans</a></li> <li><a href="https://www.wate.com/sports/nfl">NFL</a></li> <li><a href="https://www.wate.com/sports/mlb">MLB</a></li> <li><a href="https://www.wate.com/sports/nhl">NHL</a></li> <li><a href="https://www.wate.com/sports/nba">NBA</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/orange-white-nation/ncaa-baseball-tennessee-vols-will-play-in-chapel-hill-regional/2031281232" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wate.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/27/tennessee-baseball-3_1558966560547_89369844_ver1.0_160_90.jpg" data-srcset="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/27/tennessee-baseball-3_1558966560547_89369844_ver1.0_640_360.jpg 640w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/27/tennessee-baseball-3_1558966560547_89369844_ver1.0_320_180.jpg 320w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/27/tennessee-baseball-3_1558966560547_89369844_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="NCAA&#x20;Baseball&#x3a;&#x20;Tennessee&#x20;Vols&#x20;will&#x20;play&#x20;in&#x20;Chapel&#x20;Hill&#x20;regional" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/orange-white-nation/ncaa-baseball-tennessee-vols-will-play-in-chapel-hill-regional/2031281232" > NCAA Baseball: Tennessee Vols will play in Chapel Hill regional </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/orange-white-nation/6-former-lady-vols-are-on-wbna-rosters-this-sesaon/2031211982" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wate.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/27/AP_19133849553004_1558963700801_89361198_ver1.0_160_90.jpg" data-srcset="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/27/AP_19133849553004_1558963700801_89361198_ver1.0_640_360.jpg 640w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/27/AP_19133849553004_1558963700801_89361198_ver1.0_320_180.jpg 320w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/27/AP_19133849553004_1558963700801_89361198_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="6&#x20;former&#x20;Lady&#x20;Vols&#x20;are&#x20;on&#x20;WBNA&#x20;rosters&#x20;this&#x20;season" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/orange-white-nation/6-former-lady-vols-are-on-wbna-rosters-this-sesaon/2031211982" > 6 former Lady Vols are on WBNA rosters this season </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/sports/four-wide-pass-lifts-truex-to-second-coca-cola-600-victory/2030783759" >Four-wide pass lifts Truex to second Coca-Cola 600 victory</a> </li> <li> <a href="/sports/orange-white-nation/lady-vols-season-ends-for-third-straight-year-in-super-regional/2030362024" >Lady Vols' season ends for third straight year in Super Regional</a> </li> <li> <a href="/sports/big-race-indy/simon-says-sweep-pagenaud-wins-indy-500-1/2029297125" >Simon says sweep: Pagenaud wins Indy 500</a> </li> <li> <a href="/sports/packers-legend-bart-starr-has-passed-away-at-age-85/2028325384" >Packers legend Bart Starr has passed away at age 85</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-livingeasttennessee" href="#"></a> <a href="https://www.wate.com/living-east-tennessee" data-dropdown="drop-nav-livingeasttennessee" data-options="is_hover:true; hover_timeout:1000">LIVING EAST TENNESSEE <i class="fa fa-caret-down"></i></a> <div id="drop-nav-livingeasttennessee" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.wate.com/living-east-tennessee/health-and-wellness">Health & Wellness</a></li> <li><a href="https://www.wate.com/living-east-tennessee/style-and-beauty">Style & Beauty</a></li> <li><a href="https://www.wate.com/living-east-tennessee/home-and-family">Home & Family</a></li> <li><a href="https://www.wate.com/living-east-tennessee/food">Food</a></li> <li><a href="https://www.wate.com/living-east-tennessee/travel">Travel</a></li> <li><a href="https://www.wate.com/living-east-tennessee/pets">Pets</a></li> <li><a href="https://www.wate.com/6-things-you-need-to-know">6 Things You Need to Know</a></li> <li><a href="https://www.wate.com/living-east-tennessee/ripleys">Ripley's</a></li> <li><a href="https://www.wate.com/living-east-tennessee/knoxville-wholesale-furniture-design-center">Knoxville Wholesale Furniture Design Center</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/living-east-tennessee/food/cooking-for-a-summer-crowd-with-dale-s-seasoning/2025194292" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wate.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/24/Cooking_for_a_summer_crowd_0_88985313_ver1.0_160_90.jpg" data-srcset="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/24/Cooking_for_a_summer_crowd_0_88985313_ver1.0_640_360.jpg 640w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/24/Cooking_for_a_summer_crowd_0_88985313_ver1.0_320_180.jpg 320w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/24/Cooking_for_a_summer_crowd_0_88985313_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Cooking&#x20;for&#x20;a&#x20;summer&#x20;crowd&#x20;with&#x20;Dale&#x27;s&#x20;Seasoning" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/living-east-tennessee/food/cooking-for-a-summer-crowd-with-dale-s-seasoning/2025194292" > Cooking for a summer crowd with Dale's Seasoning </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/living-east-tennessee/entertain-your-guests-this-summer-with-fabulous-summer-tablescapes/2025167871" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wate.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/24/Knox_Occasions_summer_entertaining_0_88985802_ver1.0_160_90.jpg" data-srcset="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/24/Knox_Occasions_summer_entertaining_0_88985802_ver1.0_640_360.jpg 640w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/24/Knox_Occasions_summer_entertaining_0_88985802_ver1.0_320_180.jpg 320w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/24/Knox_Occasions_summer_entertaining_0_88985802_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Entertain&#x20;your&#x20;guests&#x20;this&#x20;summer&#x20;with&#x20;fabulous&#x20;summer&#x20;tablescapes" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/living-east-tennessee/entertain-your-guests-this-summer-with-fabulous-summer-tablescapes/2025167871" > Entertain your guests this summer with fabulous summer tablescapes </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/living-east-tennessee/cookie-decorating-classes-with-the-gourmet-cookie/2025162257" >Cookie decorating classes with The Gourmet Cookie</a> </li> <li> <a href="/living-east-tennessee/chow-with-chelsea-idk-foods-crabshack-more/2025137961" >CHOW WITH CHELSEA: IDK Foods Crabshack & More</a> </li> <li> <a href="/living-east-tennessee/knoxville-craft-beer-week-pretentious-beer-co/2025098368" >Knoxville Craft Beer Week: Pretentious Beer Co.</a> </li> <li> <a href="/living-east-tennessee/musician-mike-mcgill-performs-a-song-from-his-new-solo-album/2025081027" >Musician Mike McGill performs a song from his new solo album</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="https://www.wate.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wate.com/contests">Contests</a></li> <li><a href="https://www.wate.com/community/calendar">Calendar</a></li> <li><a href="https://www.wate.com/community/2019-usa-cycling-championship">USA Cycling</a></li> <li><a href="https://www.wate.com/community/relay-for-life">Relay for Life</a></li> <li><a href="https://www.wate.com/million-dollar-community-investment">Million Dollar Community Investment</a></li> <li><a href="https://www.wate.com/veterans-voices">Veterans Voices</a></li> <li><a href="https://www.wate.com/community/operation-honor-guard">Operation Honor Guard</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-watch" href="#"></a> <a href="https://www.wate.com/live" data-dropdown="drop-nav-watch" data-options="is_hover:true; hover_timeout:1000">WATCH <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-watch" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wate.com/live">Watch Now</a></li> <li><a href="https://www.wate.com/live/watch-live-events">Live Event Coverage</a></li> <li><a href="https://www.wate.com/video-center">Video Center</a></li> <li><a href="https://www.wate.com/tvguide">TV Listings</a></li> </ul> </li> <li><a href="https://www.wate.com/report-it">REPORT IT</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-asseenonwate" href="#"></a> <a href="https://www.wate.com/as-seen-on-wate" data-dropdown="drop-nav-asseenonwate" data-options="is_hover:true; hover_timeout:1000">AS SEEN ON WATE <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-asseenonwate" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wate.com/contests">Contests</a></li> <li><a href="https://www.wate.com/news/knox-county-health-inspection-scores">Food for Thought</a></li> <li><a href="https://www.wate.com/behind-the-scenes">Behind the Scenes</a></li> <li><a href="https://www.wate.com/news/politics/tennessee-this-week">Tennessee This Week</a></li> <li><a href="https://www.wate.com/caring-for-our-kids">Caring for our Kids</a></li> <li><a href="https://www.wate.com/positively-tennessee-with-lori-tucker">Positively Tennessee with Lori Tucker</a></li> <li><a href="https://www.whatthetech.tv/">What the Tech?</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="https://www.wate.com/about" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wate.com/contact">Contact Us</a></li> <li><a href="https://www.wate.com/meet-the-team">Meet the Team</a></li> <li><a href="https://broadcastcareers-nexstar.icims.com/jobs/search?ss=1&searchLocation=12781-12826-Knoxville">Work at WATE</a></li> <li><a href="http://www.wate.com/news/internships-at-wate-6-on-your-side/876213498">Intern at WATE</a></li> <li><a href="https://www.wate.com/advertising">Advertise With Us</a></li> <li><a href="https://www.wate.com/email">Email Alerts</a></li> <li><a href="https://www.wate.com/text">Text Alerts</a></li> <li><a href="https://www.wate.com/apps">Download Our Apps</a></li> <li><a href="http://www.wate.com/facebook-instant/alexa-what-s-in-the-news-get-wate-6-on-your-side-updates-from-your-amazon-devices/1213689596">WATE on Amazon Alexa</a></li> <li><a href="https://www.wate.com/tours">Request a Tour</a></li> <li><a href="https://www.wate.com/contests">Contests</a></li> </ul> </li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0003_" > <span id="p_56_INSTANCE_0003"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_727168854_MOD-AMINO-TOP-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-113650" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"mg.wate","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-113650")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7lrbQYV1fZEd_" > <span id="p_56_INSTANCE_7lrbQYV1fZEd"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_727168854_MOD-AMINO-ALERT_1.0"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_MkDVy0MahDU4_" > <span id="p_56_INSTANCE_MkDVy0MahDU4"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_727168854_1669527927_1.1"> <!--<div style="color: white;"><p style="font-weight: bold;font-size: 20px;color: white;"><a href="/keep-wate-6" style="color: white;display: inline-block;background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2018/12/19/blue_gradient_1545264605552_65472899_ver1.0.png');background-size: cover;/* padding-right: 120px; */background-repeat: repeat-y;background-position: left center;width: 100%;/* min-height: 40px; *//* padding: 4px; */position: relative;"><span style=" width: 70%; display: inline-block; float: left; text-align: left; padding: 10px; ">TDS Telcom Subscribers! Call 866-571-6662 and demand TDS bring back your WATE 6 to their lineup!</span><span style=" display: block; width: calc(30% - 10px); background-image: url(https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2018/12/21/image-2018-12-21-09-05-46-657_1545416081409_65472900_ver1.0.png); background-size: contain; background-repeat: no-repeat; background-position: center center; float: right; height: 100%; position: absolute; right: 10px; max-width: 98px; "><img src="https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2018/12/21/image-2018-12-21-09-05-46-657_1545416081409_65472900_ver1.0.png" style=" visibility: hidden; " /></span></a></p></div>--> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'wate.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'WATE 6 On Your Side staff '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = '1 killed in Thursday morning Sevier County crash | 2021136208'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/news/local-news/what-s-your-cbd-iq-" class="category">Local News</a> <h1 class="headline">1 killed in Thursday morning Sevier County crash</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.wate.com/meet-the-team/wate-6-on-your-side-staff/843932402">WATE 6 On Your Side staff </a> <ul class="author-social"> <li><a href="mailto:webadmin@wate.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> May 23, 2019 10:45 AM EDT</p> <p class="updated"><strong>Updated:</strong> May 23, 2019 10:45 AM EDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wate.com/news/local-news/1-killed-in-thursday-morning-sevier-county-crash/2021136208")});</script> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="crop-photo image" style="background-image: url('https://media.wkrn.com/nxs-wkrntv-media-us-east-1/photo/2018/07/10/police%20lights%20generic_1512305380747_29804902_ver1.0_640_360_1528018208350.jpg_44312014_ver1.0_640_360_1531080306517.jpg_48021327_ver1.0_640_360_1531212102864.jpg_48143674_ver1.0_640_360.jpg');"> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <img src="https://www.wate.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="1 killed in Thursday morning Sevier County crash"> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </a> </div> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.wkrn.com/nxs-wkrntv-media-us-east-1/photo/2018/07/10/police%20lights%20generic_1512305380747_29804902_ver1.0_640_360_1528018208350.jpg_44312014_ver1.0_640_360_1531080306517.jpg_48021327_ver1.0_640_360_1531212102864.jpg_48143674_ver1.0_640_360.jpg" alt="1 killed in Thursday morning Sevier County crash"> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <aside class="mod-inline headlines right"> <h4>Top Local Stories</h4> <ul class="list bullets"> <li> <div class="headline-wrapper"> <h4><a href="/news/local-news/sevierville-mother-gifted-special-memory-of-son-s-life-15-years-after-his-death/2032580706">Sevierville mother gifted special memory of son's life, 15 years after his death</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/local-news/motorcycle-goes-down-embankment-on-the-dragon-in-blount-county/2032319243">Motorcycle goes down embankment on 'The Dragon' in Blount County</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/local-news/4-unoccupied-campers-burn-at-walland-rv-resort/2032206524">4 unoccupied campers burn at Walland RV resort</a></h4> </div> </li> </ul> </aside> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>SEVIERVILLE, Tenn. (<span class="wsc-spelling-problem" data-spelling-word="WATE" data-wsc-lang="en_US">WATE</span>) <span class="wsc-grammar-problem" data-grammar-phrase="-" data-grammar-rule="DASH_RULE" data-wsc-lang="en_US">-</span> The Tennessee Highway Patrol was at the scene Thursday morning of a deadly crash in Sevier County.</p> <p><span class="wsc-spelling-problem" data-spelling-word="THP" data-wsc-lang="en_US">THP</span> says one person was killed in the crash on <span class="wsc-spelling-problem" data-spelling-word="Allensville" data-wsc-lang="en_US">Allensville</span>&nbsp;Road near <span class="wsc-spelling-problem" data-spelling-word="Millican" data-wsc-lang="en_US">Millican</span> Baptist Church.</p> <p>No other information was immediately available. <span class="wsc-spelling-problem" data-spelling-word="WATE" data-wsc-lang="en_US">WATE</span> 6 On Your Side will update this story.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wate.com/news/local-news/1-killed-in-thursday-morning-sevier-county-crash/2021136208")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"mg.wate",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});</script> <script>$(document).ready(function(){var g=(function(){var i=navigator.userAgent.toLowerCase();var j={IOS:/ipod|iphone|ipad/.test(i),IPHONE:/iphone/.test(i),IPAD:/ipad/.test(i),ANDROID:/android/.test(i),WINDOWS:/windows/.test(i),TOUCH_DEVICE:("ontouchstart" in window)||/touch/.test(i),MOBILE:/mobile/.test(i),ANDROID_TABLET:false,WINDOWS_TABLET:false,TABLET:false,SMART_DEVICE:false,SMART_PHONE:false};j.ANDROID_TABLET=j.ANDROID&&!j.MOBILE;j.WINDOWS_TABLET=j.WINDOWS&&/tablet/.test(i);j.TABLET=j.IPAD||j.ANDROID_TABLET||j.WINDOWS_TABLET;j.SMART_PHONE=j.MOBILE&&!j.TABLET;j.SMART_DEVICE=j.MOBILE||j.TABLET;console.log("DEVICE INFO:");console.log(j);return j}());if(!g.SMART_DEVICE){var b=3,e=$(".mod-story .mod-content p:not(.media p)"),d=e.length,h=75,f=0;if(d>=b){for(var c=0;c<d;c++){var a=$(e[c]).text().length;if(a>h){f++}if(f===b){$("<div id='lkqd-ad-476-683831-outstream-incontent-2021136208'></div>").insertAfter(e[c]);break}}}else{if(d>0){$("<div id='lkqd-ad-476-683831-outstream-incontent-2021136208'></div>").insertAfter(e[d-1])}}(function(){var l={pid:476,sid:683831,playerContainerId:"lkqd-ad-476-683831-outstream-incontent-2021136208",playerId:"",playerWidth:"",playerHeight:"",execution:"outstream",placement:"incontent",playInitiation:"auto",controls:true,volume:0,pageUrl:"",trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:false,lkqdId:new Date().getTime().toString()+Math.round(Math.random()*1000000000).toString()};var k;var o="";var m={slot:document.getElementById(l.playerContainerId),videoSlot:document.getElementById(l.playerId),videoSlotCanAutoPlay:true,lkqdSettings:l};function j(){k.subscribe(function(){k.startAd()},"AdLoaded")}var n=document.createElement("iframe");n.id=l.lkqdId;n.name=l.lkqdId;n.style.display="none";var i=function(){vpaidLoader=n.contentWindow.document.createElement("script");vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831";vpaidLoader.onload=function(){k=n.contentWindow.getVPAIDAd();j();k.handshakeVersion("2.0");k.initAd(l.playerWidth,l.playerHeight,"normal",600,o,m)};n.contentWindow.document.body.appendChild(vpaidLoader)};n.onload=i;n.onerror=i;document.documentElement.appendChild(n)})()}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9720_" > <span id="p_56_INSTANCE_9720"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_727168854_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-129449" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"mg.wate","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-129449")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7283_" > <span id="p_56_INSTANCE_7283"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_727168854_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/local-news/gatlinburg-skybridge-construction-overcame-doubts-about-project/2021290220" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/22/Construction_of_the_Gatlinburg_SkyBridge_0_88616346_ver1.0_640_360.jpg');"><img src="https://www.wate.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="GATLINBURG SKYBRIDGE: Construction..."></figure> <small class="copyright"></small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">GATLINBURG SKYBRIDGE: Construction...</p> </a> <a href="/news/local-news/sevierville-mother-gifted-special-memory-of-son-s-life-15-years-after-his-death/2032580706" class="next"> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/27/COVER%20PHOTO_Sevierville%20mother%20remembers%20son%20in%20car%20he%20built_0527_1559013274799.JPG_89445811_ver1.0_640_360.jpg');"><img src="https://www.wate.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sevierville mother gifted special..."></figure> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Sevierville mother gifted special...</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6HbVd5BZX3CI_" > <span id="p_56_INSTANCE_6HbVd5BZX3CI"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_727168854_818251679_1.0"> <section class="module mod-headline-list "> <header class="mod-header no_header_style"> <h2>Local News</h2> </header> <div id="content-mod-headline-list-818251679" class="mod-content"> <ul class="list"> <li class="media"> <div class="image-wrapper"> <a href="/news/local-news/sevierville-mother-gifted-special-memory-of-son-s-life-15-years-after-his-death/2032580706"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wate.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/27/COVER%20PHOTO_Sevierville%20mother%20remembers%20son%20in%20car%20he%20built_0527_1559013274799.JPG_89445811_ver1.0_160_90.jpg" data-srcset="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/27/COVER%20PHOTO_Sevierville%20mother%20remembers%20son%20in%20car%20he%20built_0527_1559013274799.JPG_89445811_ver1.0_1280_720.jpg 1280w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/27/COVER%20PHOTO_Sevierville%20mother%20remembers%20son%20in%20car%20he%20built_0527_1559013274799.JPG_89445811_ver1.0_640_360.jpg 640w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/27/COVER%20PHOTO_Sevierville%20mother%20remembers%20son%20in%20car%20he%20built_0527_1559013274799.JPG_89445811_ver1.0_320_180.jpg 320w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/27/COVER%20PHOTO_Sevierville%20mother%20remembers%20son%20in%20car%20he%20built_0527_1559013274799.JPG_89445811_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Sevierville&#x20;mother&#x20;gifted&#x20;special&#x20;memory&#x20;of&#x20;son&#x27;s&#x20;life&#x2c;&#x20;15&#x20;years&#x20;after&#x20;his&#x20;death" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/sevierville-mother-gifted-special-memory-of-son-s-life-15-years-after-his-death/2032580706" class="headline-label-text"> Sevierville mother gifted special memory of son's life, 15 years after his death </a> </h4> </div> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/local-news/motorcycle-goes-down-embankment-on-the-dragon-in-blount-county/2032319243" class="headline-label-text"> Motorcycle goes down embankment on 'The Dragon' in Blount County </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/local-news/4-unoccupied-campers-burn-at-walland-rv-resort/2032206524" class="headline-label-text"> 4 unoccupied campers burn at Walland RV resort </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/local-news/east-tennesseans-honor-sacrifice-service-of-fallen-military-members-on-memorial-day/2032084158" class="headline-label-text"> East Tennesseans honor sacrifice, service of fallen military members on Memorial Day </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/local-news/memorial-day-a-time-to-think-about-where-we-are-and-how-we-got-here/2032022966" class="headline-label-text"> Memorial Day: A time to think about where we are and how we got here </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/investigations/south-doyle-high-school-s-army-junior-rotc-collecting-old-flags-for-proper-honorable-destruction/2031902444" class="headline-label-text"> South-Doyle High School's Army Junior ROTC collecting old flags for proper, honorable destruction </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/local-news/gold-star-mother-remembers-marine-son-on-memorial-day/2031235821" class="headline-label-text"> Gold Star Mother remembers Marine son on Memorial Day </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/local-news/kidnap-suspect-arrested-in-clay-county-after-week-long-manhunt/2031687612" class="headline-label-text"> Kidnap suspect arrested in Clay County after week-long manhunt </a> <span class="beta-only"> </span> </li> </ul> </div> <footer class="mod-footer text-right"> <a href="https://www.wate.com/news/local">More Stories <span class="more-story-arrow">»</span></a> </footer> </section> <script>(function(b,a){b("#filter-mod-headline-list-818251679").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-818251679");d.empty();d.append("<div class='loader'><img src='https://www.wate.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_WLJJpTH9VDH7_" > <span id="p_56_INSTANCE_WLJJpTH9VDH7"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_727168854_822845082_1.0"> <section class="module mod-headline-list "> <header class="mod-header no_header_style"> <h2>National News</h2> </header> <div id="content-mod-headline-list-822845082" class="mod-content"> <ul class="list"> <li class="media"> <div class="image-wrapper"> <a href="/news/national-world/large-and-dangerous-tornado-on-ground-near-trotwood-ohio/2032714874"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wate.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wate.com/nxs-watetv-media-us-east-1/theme/images/wate_placeholder-min.jpg" data-srcset="https://media.wate.com/nxs-watetv-media-us-east-1/theme/images/wate_placeholder-min.jpg 1280w, https://media.wate.com/nxs-watetv-media-us-east-1/theme/images/wate_placeholder-min.jpg 640w, https://media.wate.com/nxs-watetv-media-us-east-1/theme/images/wate_placeholder-min.jpg 320w, https://media.wate.com/nxs-watetv-media-us-east-1/theme/images/wate_placeholder-min.jpg 160w" data-sizes="160px" alt="Tornados&#x20;leave&#x20;trail&#x20;of&#x20;destruction&#x20;across&#x20;Ohio&#x2c;&#x20;Indiana" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/national-world/large-and-dangerous-tornado-on-ground-near-trotwood-ohio/2032714874" class="headline-label-text"> Tornados leave trail of destruction across Ohio, Indiana </a> </h4> </div> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/national-world/the-latest-indiana-town-hit-by-storms-possible-tornados/2032811386" class="headline-label-text"> The Latest: Over 5 million people without power across Ohio </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/politics/trump-ending-japan-trip-after-memorial-day-speech-to-troops/2032453791" class="headline-label-text"> Trump wishes 'happy Memorial Day' to US, Japanese troops </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/politics/the-latest-trump-meets-japans-emperor-naruhito/2030073659" class="headline-label-text"> The Latest: North Korea worries linger as Trump leaves Japan </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/national-world/colorado-climber-dies-after-reaching-top-of-mount-everest/2032151100" class="headline-label-text"> Colorado climber dies after reaching top of Mount Everest </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/politics/trump-to-be-first-head-of-state-to-meet-japans-new-emperor/2029958127" class="headline-label-text"> Trump in Japan: Pomp and tense circumstance </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/national-world/texas-approves-safe-gun-storage-campaign-over-nra-objection/2031867216" class="headline-label-text"> Texas lawmakers approve safe gun storage program despite NRA </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/national-world/endangered-mexican-wolves-blamed-for-more-livestock-deaths/2031998128" class="headline-label-text"> Endangered Mexican wolves blamed for more livestock deaths </a> <span class="beta-only"> </span> </li> </ul> </div> <footer class="mod-footer text-right"> <a href="https://www.wate.com/news/national-world-news">More Stories <span class="more-story-arrow">»</span></a> </footer> </section> <script>(function(b,a){b("#filter-mod-headline-list-822845082").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-822845082");d.empty();d.append("<div class='loader'><img src='https://www.wate.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8510_" > <span id="p_56_INSTANCE_8510"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_727168854_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-142633" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"mg.wate","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-142633")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_pssBw3DeS67J_" > <span id="p_56_INSTANCE_pssBw3DeS67J"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_727168854_1241108195_1.1"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1241108195" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=727168854&_refresharticle_WAR_epwcmportlet_articleId=1241108195&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1241108195");c.empty();c.append("<div id='loader--mod-headline-list-1241108195' class='loader'><img src='https://www.wate.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1241108195").remove();var f=d(e.trim());c.append(f);var g;try{g=EP.Util.ImgLoadGroup.mainInstance}catch(h){}if(g){g.refresh(c)}}).fail(function(){d("#loader--mod-headline-list-1241108195").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1241108195").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1241108195");d.empty();d.append("<div class='loader'><img src='https://www.wate.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_VpmathVmsqP3_" > <span id="p_56_INSTANCE_VpmathVmsqP3"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_727168854_1273781540_1.0"> <tqwgtplaceholder holdername="embedded_1530284247650"></tqwgtplaceholder> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_h2mEx0BcjY9o_" > <span id="p_56_INSTANCE_h2mEx0BcjY9o"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_727168854_1098262437_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0618_" > <span id="p_56_INSTANCE_0618"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_727168854_M-STORY-VIDEO-CENTER_1.1"> <!-- --> <section class="module mod-headline-list mod-tabs border "> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER">Local News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER" id="panel-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/as-seen-on-wate/appalachian-trail-conservancy-unveils-new-ways-to-report-incidents/2031880542"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wate.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/13/COVER%20PHOTO_Appalachian%20Trail%20safety_0513_1557785251271.JPG_87418839_ver1.0_160_90.jpg" data-srcset="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/13/COVER%20PHOTO_Appalachian%20Trail%20safety_0513_1557785251271.JPG_87418839_ver1.0_1280_720.jpg 1280w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/13/COVER%20PHOTO_Appalachian%20Trail%20safety_0513_1557785251271.JPG_87418839_ver1.0_640_360.jpg 640w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/13/COVER%20PHOTO_Appalachian%20Trail%20safety_0513_1557785251271.JPG_87418839_ver1.0_320_180.jpg 320w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/05/13/COVER%20PHOTO_Appalachian%20Trail%20safety_0513_1557785251271.JPG_87418839_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Appalachian&#x20;Trail&#x20;Conservancy&#x20;unveils&#x20;new&#x20;ways&#x20;to&#x20;report&#x20;incidents" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/as-seen-on-wate/appalachian-trail-conservancy-unveils-new-ways-to-report-incidents/2031880542" class="crop-ellipsis" style="word-wrap: break-word;"> Appalachian Trail Conservancy unveils new ways to report incidents </a> </h4> <time class="updated"> 10 hours ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/washington-dc/first-monument-to-honor-all-wwi-veterans-coming-to-washington-dc-1/2031703075"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wate.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/05/27/First_monument_to_honor_all_WWI_veterans_6_89389778_ver1.0_160_90.jpg" data-srcset="https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/05/27/First_monument_to_honor_all_WWI_veterans_6_89389778_ver1.0_1280_720.jpg 1280w, https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/05/27/First_monument_to_honor_all_WWI_veterans_6_89389778_ver1.0_640_360.jpg 640w, https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/05/27/First_monument_to_honor_all_WWI_veterans_6_89389778_ver1.0_320_180.jpg 320w, https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/05/27/First_monument_to_honor_all_WWI_veterans_6_89389778_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="First&#x20;monument&#x20;to&#x20;honor&#x20;all&#x20;WWI&#x20;veterans&#x20;coming&#x20;to&#x20;Washington&#x2c;&#x20;D&#x2e;C&#x2e;" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/washington-dc/first-monument-to-honor-all-wwi-veterans-coming-to-washington-dc-1/2031703075" class="crop-ellipsis" style="word-wrap: break-word;"> First monument to honor all WWI veterans coming to Washington, D.C. </a> </h4> <time class="updated"> 15 hours ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/three-atv-riders-killed-at-windrock-park-fourth-person-injured/2031573961"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wate.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2018/10/25/POLICE%20LIGHTS%20BLUE%20LIGHTS%20BLURRY_1540522731533.JPG_60172294_ver1.0_160_90.jpg" data-srcset="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2018/10/25/POLICE%20LIGHTS%20BLUE%20LIGHTS%20BLURRY_1540522731533.JPG_60172294_ver1.0_1280_720.jpg 1280w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2018/10/25/POLICE%20LIGHTS%20BLUE%20LIGHTS%20BLURRY_1540522731533.JPG_60172294_ver1.0_640_360.jpg 640w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2018/10/25/POLICE%20LIGHTS%20BLUE%20LIGHTS%20BLURRY_1540522731533.JPG_60172294_ver1.0_320_180.jpg 320w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2018/10/25/POLICE%20LIGHTS%20BLUE%20LIGHTS%20BLURRY_1540522731533.JPG_60172294_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Three&#x20;ATV&#x20;riders&#x20;killed&#x20;at&#x20;Windrock&#x20;Park&#x3b;&#x20;fourth&#x20;person&#x20;injured" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/three-atv-riders-killed-at-windrock-park-fourth-person-injured/2031573961" class="crop-ellipsis" style="word-wrap: break-word;"> Three ATV riders killed at Windrock Park; fourth person injured </a> </h4> <time class="updated"> 10 hours ago </time> </div> </li> </ul> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");d.empty();d.append("<div class='loader'><img src='https://www.wate.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6703_" > <span id="p_56_INSTANCE_6703"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_727168854_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-148123" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"mg.wate","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-148123")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4994_" > <span id="p_56_INSTANCE_4994"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_727168854_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-165785" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"mg.wate","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-165785")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WATE"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://www.twitter.com/6news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/WATE6OnYourSide"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.wate.com/news/local">Local News</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wate.com/weather">Weather</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wate.com/sports">Sports</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wate.com/community">Community</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wate.com/report-it">Report It!</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.wate.com/privacy-policy" >Privacy Policy</a></li> <li><a href="https://www.wate.com/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy#advertising" >About our Ads</a></li> <li><a href="https://media.wate.com/nxs-watetv-media-us-east-1/document_dev/2019/03/29/WATE%202018-2019%20Annual%20EEO%20Public%20File%20Report_1553889825866_79726739_ver1.0.pdf" target="_blank">EEO Report</a></li> <li><a href="https://www.wate.com/fcc-public-file-2" target="_blank">FCC Public File</a></li> <li><a href="https://media.wate.com/nxsglobal/global/theme/NexstarCCCertification.pdf" target="_blank">Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2019</span> WATE.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved. <style> section.module.mod-alert { margin-bottom: 5px; } </style></p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-164663" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wate","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-164663")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-166126" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wate","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-166126")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.wate.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1558592170000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 