
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wate"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wate.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Alcoa finishes regular season 9-1 with victory over Dobyns Bennett","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Tim Owens","description":"Alcoa used a 13 point second quarter to pull ahead of Dobyns Bennett in a 20-7 victory on Thursday night. The Tornados finish the regular season 9-1 and will be the number one seed out of 3A Region two.","publicationDate":"2020-10-29T23:49:18-04:00","lastModifiedDate":"2020-10-29T23:49:22-04:00","publicationDayOfWeek":"Thursday","categoryList":["High School","Local Sports","Sports"],"primaryCategory":"Sports","tagList":[],"wordCount":38,"paragraphCount":2,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":580517,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-42-article-580517","primaryCategoryId":8} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wate.com\/sports\/alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett\/","ampUrl":"https:\/\/www.wate.com\/sports\/alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett\/amp\/","urlHostname":"https:\/\/www.wate.com","urlSlug":"alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett","directoryPath":["sports"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WATE 6 On Your Side","callSign":"WATE","domainName":"www.wate.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wate.com\/sports\/alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett\/" || "";
var cats = "High School,Local Sports,Sports" || "";
var bob_kw = "" || "";
var bob_desc = "Alcoa used a 13 point second quarter to pull ahead of Dobyns Bennett in a 20-7 victory on Thursday night. The Tornados finish the regular season 9-1 and will be the number one seed out of 3A Region two." || "";
var bob_story_author = "Tim Owens" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wate.com\/sports\/alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett\/" || "";
	var video_asset_url = "https:\/\/xwg5q5y6ueq4nhb3qihl4rvfcf.gcdn.anvato.net\/wate\/video\/video_studio\/477\/20\/10\/29\/5984687\/5984687_706CA831168849A4A07A6D21299B53B8_201029_5984687_Alcoa_tops_Dobyns_Bennett_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wate.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-57417094-6","event":"dlReady","paragraphCount":2,"wordCount":38,"authorName":"Tim Owens","imageCount":0,"siteName":"WATE 6 On Your Side","publishDateString":"Thu Oct 29 2020","publishTimeString":"11:49 PM EDT","originalContent":true,"classifyText":[],"categories":"High School,Local Sports,Sports","primaryCategory":"Sports","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KGDQRT9");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WATE 6 On Your Side","logo":{"@type":"ImageObject","url":"https:\/\/www.wate.com\/wp-content\/uploads\/sites\/42\/2019\/06\/WATE-Website-Header_1554128226930_80127488_ver1.0.png"}},"name":"WATE 6 On Your Side","description":"Alcoa used a 13 point second quarter to pull ahead of Dobyns Bennett in a 20-7 victory on Thursday night. The Tornados finish the regular season 9-1 and will be the number one seed out of 3A Region two.","headline":"Alcoa finishes regular season 9-1 with victory over Dobyns Bennett","datePublished":"2020-10-30T03:49:18+00:00","dateModified":"2020-10-30T03:49:22+00:00","url":"https:\/\/www.wate.com\/sports\/alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett\/","author":[{"@type":"Person","name":"Tim Owens"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wate.com\/wp-content\/uploads\/sites\/42\/2020\/10\/alcoa-for-web-pic.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wate.com\/sports\/alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett\/"},"articleSection":"Sports","genre":["High School","Local Sports","Sports"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Alcoa finishes regular season 9-1 with victory over Dobyns Bennett | WATE 6 On Your Side</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WATE 6 On Your Side &raquo; Feed" href="https://www.wate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WATE 6 On Your Side &raquo; Comments Feed" href="https://www.wate.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wate.com\/sports\/alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett\/","page_slug":"alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett","page_type":"story","page_category":"sports","article_id":580517,"subpath":"\/sports"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Alcoa used a 13 point second quarter to pull ahead of Dobyns Bennett in a 20-7 victory on Thursday night. The Tornados finish the regular season 9-1 and will be the number one seed out of 3A Region two.' /><!-- WP SEO -->
<meta name='google-site-verification' content='JSWqV1PerWEIAtxbYoUX_liwC1VzTY-RgYz3RK2jKcM' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #123498;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wate.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wate.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=0e7899b12dbc7fe51375' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wate.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=72550cfe259e8d5aa178' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wate.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://www.wate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.wate.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wate.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wate.com/sports/alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett/" />
<link rel='shortlink' href='https://www.wate.com/?p=580517' />
<link rel="alternate" type="application/json+oembed" href="https://www.wate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wate.com%2Fsports%2Falcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wate.com%2Fsports%2Falcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="112945508738113" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wate.com/sports/alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Alcoa finishes regular season 9-1 with victory over Dobyns Bennett" />
<meta property="og:url" content="https://www.wate.com/sports/alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett/" />
<meta property="og:description" content="Alcoa used a 13 point second quarter to pull ahead of Dobyns Bennett in a 20-7 victory on Thursday night. The Tornados finish the regular season 9-1 and will be the number one seed out of 3A Region…" />
<meta property="article:published_time" content="2020-10-30T03:49:18+00:00" />
<meta property="article:modified_time" content="2020-10-30T03:49:22+00:00" />
<meta property="og:site_name" content="WATE 6 On Your Side" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Alcoa finishes regular season 9-1 with victory over Dobyns Bennett" />
<meta name="twitter:image" content="https://www.wate.com/wp-content/uploads/sites/42/2020/10/alcoa-for-web-pic.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wate.com/wp-content/uploads/sites/42/2020/10/alcoa-for-web-pic.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wate.com/wp-content/uploads/sites/42/2020/10/alcoa-for-web-pic.jpg?w=1280" />
<meta name="twitter:title" content="Alcoa finishes regular season 9-1 with victory over Dobyns Bennett" />
<meta name="twitter:description" content="Alcoa used a 13 point second quarter to pull ahead of Dobyns Bennett in a 20-7 victory on Thursday night. The Tornados finish the regular season 9-1 and will be the number one seed out of 3A Region…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wate.com/wp-content/uploads/sites/42/2019/06/cropped-WATE_6_Logo-1920x1080.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wate.com/wp-content/uploads/sites/42/2019/06/cropped-WATE_6_Logo-1920x1080.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wate.com/wp-content/uploads/sites/42/2019/06/cropped-WATE_6_Logo-1920x1080.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wate.com/wp-content/uploads/sites/42/2019/06/cropped-WATE_6_Logo-1920x1080.png?w=270" />
</head>

<body class="post-template-default single single-post postid-580517 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KGDQRT9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wate.com/" rel="home">WATE 6 On Your Side</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wate.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wate.com/wp-content/uploads/sites/42/2019/06/WATE-Website-Header_1554128226930_80127488_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wate.com/weather/">
							<span class="site-header__weather-region">Knoxville</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">60&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-103"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"sports","kw":"alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett"}'   data-path='/5678/mg.wate/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wate.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-has-children menu-item-has-articles menu-item-658"><a href="https://www.wate.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1277"><a href="https://www.wate.com/news/local-news/">Local News</a></li>
	<li id="menu-item-347847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347847"><a href="https://www.wate.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999"><a href="https://www.wate.com/investigations/">Investigations</a></li>
	<li id="menu-item-1444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444"><a href="https://www.wate.com/traffic/">Knoxville Traffic</a></li>
	<li id="menu-item-310882" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-310882"><a href="https://www.wate.com/news/national-world/">National/World</a></li>
	<li id="menu-item-341361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341361"><a href="https://www.wate.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-386483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386483"><a href="https://www.wate.com/health/coronavirus/coronavirus-resources/">Coronavirus Resources</a></li>
	<li id="menu-item-578140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578140"><a href="https://www.wate.com/news/as-seen-on-wate/haunted-tennessee/">Haunted Tennessee</a></li>
	<li id="menu-item-53321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53321"><a href="https://www.wate.com/news/washington-dc/">Washington Bureau</a></li>
	<li id="menu-item-570158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570158"><a href="https://www.wate.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-550860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550860"><a href="https://www.wate.com/news/tourism-2020-moving-forward/">Tourism 2020 &amp; Moving Forward</a></li>
	<li id="menu-item-307680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307680"><a href="https://www.wate.com/news/focus/">WATE 6 Focus</a></li>
	<li id="menu-item-310883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310883"><a href="https://www.wate.com/lottery/">Lottery</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/your-local-election-hq/pres-trump-biden-appeal-to-last-minute-voters-in-dueling-florida-rallies/"
									>
			
				Pres. Trump, Biden appeal to last-minute voters in dueling Florida rallies
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/your-local-election-hq/pres-trump-biden-appeal-to-last-minute-voters-in-dueling-florida-rallies/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-1229228819-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/florida-woman-in-labor-refuses-hospital-until-husband-drives-her-to-polling-place-first/"
									>
			
				Florida woman in labor refuses hospital until husband drives her to polling place first
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/michigan-church-linked-to-at-least-58-confirmed-cases-of-covid-19/"
									>
			
				Michigan church linked to at least 58 confirmed cases of COVID-19
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/exxonmobil-slashing-almost-2000-jobs-in-u-s/"
									>
			
				ExxonMobil slashing almost 2,000 jobs in U.S.
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/make-dishwashers-great-again-trump-brings-reform-to-popular-appliance/"
									>
			
				Make dishwashers great again? Trump brings &#8216;reform&#8217; to popular appliance
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-659"><a href="https://www.wate.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022"><a href="https://www.wate.com/weather/radar/">Interactive Radar</a></li>
	<li id="menu-item-1032" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1032"><a href="https://www.wate.com/weather/weather-blog/6-on-your-side-storm-team-forecast/">Forecast</a></li>
	<li id="menu-item-1061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1061"><a href="https://www.wate.com/weather/hour-by-hour-forecast/">Hour by Hour Forecast</a></li>
	<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a href="https://www.wate.com/weather/closings/">Closings</a></li>
	<li id="menu-item-1090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1090"><a href="https://www.wate.com/weather/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-261306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261306"><a href="https://www.wate.com/smoky-mountains-forecast/">Smoky Mountains Forecast</a></li>
	<li id="menu-item-1091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1091"><a href="https://www.wate.com/weather/allergy-forecast/">Allergy Forecast</a></li>
	<li id="menu-item-392686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392686"><a href="https://www.wate.com/weather/weather-school/">6 Storm Team Weather School</a></li>
	<li id="menu-item-1100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100"><a href="https://www.wate.com/apps/">Download Our Apps</a></li>
</ul>
</div></div></li>
<li id="menu-item-42761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-42761"><a href="https://www.wate.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-42773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42773"><a href="https://www.wate.com/sports/orange-and-white-nation/">Orange &amp; White Nation</a></li>
	<li id="menu-item-10429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10429"><a href="https://www.wate.com/sports/high-school/">Friday Frenzy</a></li>
	<li id="menu-item-545853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545853"><a href="https://www.wate.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-317822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317822"><a href="https://www.wate.com/sports/tennessee-titans/">Tennessee Titans</a></li>
	<li id="menu-item-530999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-530999"><a href="https://www.wate.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-56572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56572"><a href="https://www.wate.com/sports/ice-bears/">Ice Bears</a></li>
	<li id="menu-item-307678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307678"><a href="https://www.wate.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/sports/alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett/"
									>
			
				Alcoa finishes regular season 9-1 with victory over Dobyns Bennett
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/sports/alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5984687"
	>
	<img
		src="https://i2.wp.com/www.wate.com/wp-content/uploads/sites/42/2020/10/alcoa-for-web-pic.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/sports/orange-and-white-nation/football-comes-full-circle-mays-brothers-reunite-on-the-tennessee-offensive-line/"
									>
			
				Football comes full circle:  Mays brothers reunite on the Tennessee offensive line
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/sports/orange-and-white-nation/football-comes-full-circle-mays-brothers-reunite-on-the-tennessee-offensive-line/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5984329"
	>
	<img
		src="https://i0.wp.com/www.wate.com/wp-content/uploads/sites/42/2020/09/VOLS_CADE-MAYS_WATE.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/covid-hits-big-ten-football-wisconsin-cancels-nebraska-game/"
									>
			
				COVID hits Big Ten football, Wisconsin cancels Nebraska game
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/sports/world-series-tv-ratings-average-drops-32-below-previous-low/"
									>
			
				World Series TV ratings average drops 32% below previous low
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/sports/mlb-investigating-dodgers-player-who-left-isolation-to-celebrate-world-series-victory-after-testing-positive-for-coronavirus/"
									>
			
				MLB investigating Dodgers player who left isolation to celebrate World Series victory, after testing positive for coronavirus
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/wisconsin-game-against-nebraska-canceled-after-many-including-head-coach-test-positive-for-covid-19/"
									>
			
				Wisconsin game against Nebraska canceled after many, including head coach, test positive for COVID-19
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-43174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-43174"><a href="https://www.wate.com/living-east-tennessee/">Living East TN</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-499383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499383"><a href="https://www.wate.com/celebrate/">Celebrating Birthdays and Anniversaries</a></li>
	<li id="menu-item-53499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53499"><a href="https://www.wate.com/living-east-tennessee/6-things-to-know/">6 Things You Need to Know</a></li>
	<li id="menu-item-1300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300"><a href="https://www.wate.com/living-east-tennessee/style-and-beauty/">Style and Beauty</a></li>
	<li id="menu-item-1295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1295"><a href="https://www.wate.com/living-east-tennessee/health-and-wellness/">Health and Wellness</a></li>
	<li id="menu-item-1296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1296"><a href="https://www.wate.com/living-east-tennessee/home-and-family/">Home and Family</a></li>
	<li id="menu-item-1294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1294"><a href="https://www.wate.com/living-east-tennessee/food/">Food</a></li>
	<li id="menu-item-43682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43682"><a href="https://www.wate.com/living-east-tennessee/travel/">Travel</a></li>
	<li id="menu-item-1298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1298"><a href="https://www.wate.com/living-east-tennessee/pets/">Pets</a></li>
	<li id="menu-item-276033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276033"><a href="https://www.wate.com/buy-local-east-tennessee/">Buy Local East Tennessee</a></li>
	<li id="menu-item-231343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231343"><a href="https://www.wate.com/living-east-tennessee/ingles/">Ingles</a></li>
	<li id="menu-item-1299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299"><a href="https://www.wate.com/living-east-tennessee/ripleys/">Ripley&#8217;s Believe it or Not/Aquarium of the Smokies</a></li>
	<li id="menu-item-1297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1297"><a href="https://www.wate.com/living-east-tennessee/knoxville-wholesale-furniture-design-center/">Knoxville Wholesale Furniture Design Center</a></li>
	<li id="menu-item-282797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282797"><a href="https://www.wate.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-102461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102461"><a href="https://www.wate.com/meet-the-living-east-tennessee-team/">Meet the Living East Tennessee team</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/living-east-tennessee/celebrating-different-abilities-for-national-down-syndrome-awareness-month/"
									>
			
				Celebrating different abilities for National Down Syndrome Awareness Month
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/living-east-tennessee/celebrating-different-abilities-for-national-down-syndrome-awareness-month/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5975657"
	>
	<img
		src="https://i1.wp.com/www.wate.com/wp-content/uploads/sites/42/2020/10/1027_Celebrating-abilities-during-National-Down-Syndrome-Awareness-Month_LETN.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/living-east-tennessee/pumpkin-carving-fun-with-the-living-east-tennessee-team/"
									>
			
				Pumpkin carving fun with the Living East Tennessee team
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/living-east-tennessee/is-your-vehicle-cold-weather-ready-ted-russell-ford-has-6-things-you-need-to-know/"
									>
			
				Is your vehicle cold-weather ready? Ted Russell Ford has 6 Things You Need to Know
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/living-east-tennessee/throw-like-a-pro-at-the-pigeon-forge-axe-house/"
									>
			
				Throw like a pro at the Pigeon Forge Axe House
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/living-east-tennessee/healing-from-depression-with-the-middle-path/"
									>
			
				Healing from depression with The Middle Path
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-268103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-268103"><a href="https://www.wate.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-553409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-553409"><a href="https://www.wate.com/community/fall-funtacular/">Fall Funtacular</a></li>
	<li id="menu-item-571114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571114"><a href="https://www.wate.com/operation-honor-guard/">Operation Honor Guard</a></li>
	<li id="menu-item-418448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418448"><a href="https://www.wate.com/nominate-a-hero/">Nominate a community hero</a></li>
	<li id="menu-item-476720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476720"><a href="https://www.wate.com/community/community-conversations/">Community Conversations</a></li>
	<li id="menu-item-390036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390036"><a href="https://www.wate.com/getittogo/">Get it to Go</a></li>
	<li id="menu-item-1241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1241"><a href="https://www.wate.com/contests/">Contests</a></li>
	<li id="menu-item-279362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279362"><a href="https://www.wate.com/calendar/">Calendar</a></li>
	<li id="menu-item-232301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232301"><a href="https://seemoresmokies.com">See More Smokies</a></li>
	<li id="menu-item-278236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278236"><a href="https://www.wate.com/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-781"><a href="https://www.wate.com/million-dollar-community-investment/">Million Dollar Community Investment</a></li>
	<li id="menu-item-280153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280153"><a href="https://www.wate.com/contest-winners/">Contest winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-939"><a href="https://www.wate.com/live-newscasts/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-977"><a href="https://www.wate.com/live-newscasts/">Live Newscasts</a></li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://www.wate.com/watch-live-events/">Live Event Coverage</a></li>
	<li id="menu-item-533332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533332"><a href="https://www.wate.com/alertdesk/">WATE News Alert Desk</a></li>
	<li id="menu-item-964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964"><a href="https://www.wate.com/video/">Video Center</a></li>
	<li id="menu-item-946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-946"><a href="https://www.wate.com/tvguide/">WATE TV Listings</a></li>
</ul>
</div></div></li>
<li id="menu-item-916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-916"><a href="https://www.wate.com/news/as-seen-on-wate/">As Seen On</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-413796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413796"><a href="https://www.wate.com/community/wate-6-on-your-side-heroes/">WATE 6 On Your Side Heroes</a></li>
	<li id="menu-item-476719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476719"><a href="https://www.wate.com/community/community-conversations/">Community Conversations</a></li>
	<li id="menu-item-475749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475749"><a href="https://www.wate.com/news/positively-tennessee/">Positively Tennessee</a></li>
	<li id="menu-item-494078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494078"><a href="https://www.wate.com/news/behind-the-badge/">Behind the Badge</a></li>
	<li id="menu-item-475750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-475750"><a href="https://www.wate.com/paw-sitive/">A Paw-sitive Note</a></li>
	<li id="menu-item-214056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214056"><a href="https://www.wate.com/news/business-buzz/">The Business Buzz</a></li>
	<li id="menu-item-494079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494079"><a href="https://www.wate.com/lifestyle/caring-for-our-kids/">Caring For Our Kids</a></li>
	<li id="menu-item-228502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228502"><a href="https://www.wate.com/news/spotlight-on-service/">Spotlight on Service</a></li>
	<li id="menu-item-281090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281090"><a href="https://www.wate.com/news/all-about-dolly-parton/">All About Dolly Parton</a></li>
	<li id="menu-item-10028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10028"><a href="https://www.whatthetech.tv/">What the Tech?</a></li>
	<li id="menu-item-418450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418450"><a href="https://www.wate.com/senior-shoutout-2020/">Senior Shoutout 2020!</a></li>
	<li id="menu-item-10045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10045"><a href="https://www.wate.com/contests/">Contests</a></li>
	<li id="menu-item-579848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579848"><a href="https://www.wate.com/humana-senior-celebrations/">Humana Senior Celebrations</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/knox-county-program-helps-pay-utility-bills-with-cares-act-funding/"
									>
			
				Knox County program helps pay utility bills with CARES Act funding
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/knox-county-program-helps-pay-utility-bills-with-cares-act-funding/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5972450"
	>
	<img
		src="https://i1.wp.com/www.wate.com/wp-content/uploads/sites/42/2018/11/Thermostat_formatted_1113_1542160455586_62113753_ver1.0.jpg?w=2000&#038;ssl=1"
		alt="Thermostat_formatted_1113_1542160455586.jpg"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/as-seen-on-wate/young-williams-animal-center-pet-of-the-week-abner/"
									>
			
				Young-Williams Animal Center Pet of the Week: Abner
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/community/annual-fine-art-sale-goes-online-to-support-behavioral-health-care-services/"
									>
			
				Annual fine art sale goes online to support behavioral health care services
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/i-am-now-your-biggest-fan-dwayne-the-rock-johnson-sends-local-teen-message-of-support/"
									>
			
				&#8216;I am now your biggest fan&#8217;: Dwayne &#8216;The Rock&#8217; Johnson sends Tri-Cities teen message of support
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/greek-to-go-brings-taste-of-knoxville-greekfest-to-visitors-via-drive-thru/"
									>
			
				&#8216;Greek-to-Go&#8217; brings taste of Knoxville GreekFest to visitors via drive-thru
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-499685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-499685"><a href="https://www.wate.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-499706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499706"><a href="https://www.wate.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-499726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499726"><a href="https://www.ziprecruiter.com/wate">Post a Job</a></li>
	<li id="menu-item-9999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9999"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work at WATE</a></li>
	<li id="menu-item-46016" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46016"><a href="https://www.wate.com/about/internships-at-wate-6-on-your-side/">Intern at WATE</a></li>
</ul>
</div></div></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-745"><a href="https://www.wate.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-746"><a href="https://www.wate.com/report-it/">Report It!</a></li>
	<li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-page current-feed_post-parent menu-item-747"><a href="https://www.wate.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-116127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116127"><a href="https://www.wate.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="https://www.wate.com/advertising/">Advertise With Us</a></li>
	<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a href="https://www.wate.com/apps/">Download Our Apps</a></li>
	<li id="menu-item-754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-754"><a href="https://www.wate.com/email/">Email Newsletters</a></li>
	<li id="menu-item-45928" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45928"><a href="https://www.wate.com/about/alexa-whats-in-the-news-get-wate-6-on-your-side-updates-from-your-amazon-devices/">WATE on Amazon Alexa</a></li>
	<li id="menu-item-1237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1237"><a href="https://www.wate.com/contests/">Contests</a></li>
	<li id="menu-item-262371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262371"><a href="https://www.wate.com/greystone-creative/">Greystone Creative</a></li>
	<li id="menu-item-347879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347879"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wate.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett"}'   data-path='/5678/mg.wate/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-580517 post type-post status-publish format-standard has-post-thumbnail hentry category-high-school category-local-sports category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Alcoa finishes regular season 9-1 with victory over Dobyns Bennett	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wate.com/sports/">Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wate.com/author/tim-owens/" title="Posts by Tim Owens" class="author url fn" rel="author">Tim Owens</a></p>
		
					Posted: <time datetime="2020-10-29T23:49:18-04:00">Oct 29, 2020 / 11:49 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-29T23:49:22-04:00">Oct 29, 2020 / 11:49 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato">
				<div class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				<script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5984687","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wate.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wate.com","ns_st_st":"wate","ns_st_pu":"Nexstar","ns_st_ge":"Sports,High School,Sports,Friday Frenzy","cs_ucfr":""},"ad":{"c3":"wate.com","ns_st_st":"wate","ns_st_pu":"Nexstar","ns_st_ge":"Sports,High School,Sports,Friday Frenzy","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wate/sports&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wate.com/sports/alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett/&vconp=2&cust_params=vid%3D5984687%26cmsid%3D580517%26pid%3D580517%26vidcat%3D/sports%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"DVzl9QRelbDnwhP75kf52I3MXgOyOnqP","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1OTg0Njg3IiwiaXNzIjoiRFZ6bDlRUmVsYkRud2hQNzVrZjUySTNNWGdPeU9ucVAiLCJleHAiOjE2MDQwMzcwOTV9.hhSlewp5RUfmW_ZMwB-1lzzRsv8JJBwJ8X100sO89sc","nxs":{"mp4Url":"https://xwg5q5y6ueq4nhb3qihl4rvfcf.gcdn.anvato.net/wate/video/video_studio/477/20/10/29/5984687/5984687_706CA831168849A4A07A6D21299B53B8_201029_5984687_Alcoa_tops_Dobyns_Bennett_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>Alcoa used a 13 point second quarter to pull ahead of Dobyns Bennett in a 20-7 victory on Thursday night.</p>



<p>The Tornados finish the regular season 9-1 and will be the number one seed out of 3A Region two.</p>



<p></p>


<div class='s2nFriendlyFrame k k-QxerJ9TN' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=QxerJ9TN&#038;cid=9407&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett"}'   data-path='/5678/mg.wate/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114868"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wate.com/sports/orange-and-white-nation/football-comes-full-circle-mays-brothers-reunite-on-the-tennessee-offensive-line/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="580505"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Football comes full circle:  Mays brothers reunite on the Tennessee offensive line
					</h3>
	
						<footer class="article-list__article-byline">
				by Kellyanne Stitts <span class="sep">/</span> <time datetime="2020-10-29T23:08:29-04:00">Oct 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>KNOXVILLE, Tenn. (WATE)- Georgia transfer Cade Mays is suiting up in orange and white for the first time this season after being deemed eligible to play in September. This season not only marks his first season playing for the Vols, but also the first time he’s lining up alongside his younger brother Cooper since high school.</p>
<p>“It’s been an unreal experience,” said Cade.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5984329"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2020/09/VOLS_CADE-MAYS_WATE.jpg?w=600&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2020/09/VOLS_CADE-MAYS_WATE.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2020/09/VOLS_CADE-MAYS_WATE.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2020/09/VOLS_CADE-MAYS_WATE.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2020/09/VOLS_CADE-MAYS_WATE.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2020/09/VOLS_CADE-MAYS_WATE.jpg?w=600&amp;h=338&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2020/09/VOLS_CADE-MAYS_WATE.jpg?w=600&amp;h=338&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2020/09/VOLS_CADE-MAYS_WATE.jpg?w=600&amp;h=338&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2020/09/VOLS_CADE-MAYS_WATE.jpg?w=600&amp;h=338&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2020/09/VOLS_CADE-MAYS_WATE.jpg?w=600&amp;h=338&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2020/09/VOLS_CADE-MAYS_WATE.jpg?w=600&amp;h=338&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2020/09/VOLS_CADE-MAYS_WATE.jpg?w=600&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"sports","kw":"alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett"}'   data-path='/5678/mg.wate/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wate.com/news/covid-hits-big-ten-football-wisconsin-cancels-nebraska-game/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="579604"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				COVID hits Big Ten football, Wisconsin cancels Nebraska game
					</h3>
	
						<footer class="article-list__article-byline">
				by Sydney Kalich <span class="sep">/</span> <time datetime="2020-10-29T12:41:25-04:00">Oct 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>MADISON, Wis. (NewsNation Now) — The pandemic hit Big Ten football just two weeks into its season Wednesday as No. 9 Wisconsin canceled its game at Nebraska and paused team activities for at least a week after a dozen people in the program — including coach Paul Chryst — tested positive for COVID-19.</p>
<p>University of Wisconsin Athletic director Barry Alvarez and Chancellor Rebecca Blank made the decision in consultation with Big Ten officials. Alvarez said the team had only one positive test two days before Friday's season-opening over Illinois and 12 positive tests afterward.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5982207"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2020/10/AP20298059565651.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2020/10/AP20298059565651.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/AP20298059565651.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/AP20298059565651.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/AP20298059565651.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/AP20298059565651.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/AP20298059565651.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/AP20298059565651.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/AP20298059565651.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/AP20298059565651.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/AP20298059565651.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/AP20298059565651.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wate.com/sports/world-series-tv-ratings-average-drops-32-below-previous-low/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="579001"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				World Series TV ratings average drops 32% below previous low
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-29T08:50:31-04:00">Oct 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>ARLINGTON, Texas (AP) — The Los Angeles Dodgers’ six-game win over the Tampa Bay Rays received an average television rating 32% below the previous World Series low.</p>
<p>The six games on Fox averaged a 5.2 rating, 12 share and 9,785,000 viewers, Nielsen Media Research said Wednesday. The previous low was a 7.6 rating, 12 share and 12,660,000 viewers for the San Francisco Giants’ four-game sweep of the Detroit Tigers in 2012.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2020/10/e3155ed517fd44169bd8ef0b38b142fe.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2020/10/e3155ed517fd44169bd8ef0b38b142fe.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/e3155ed517fd44169bd8ef0b38b142fe.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/e3155ed517fd44169bd8ef0b38b142fe.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/e3155ed517fd44169bd8ef0b38b142fe.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/e3155ed517fd44169bd8ef0b38b142fe.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/e3155ed517fd44169bd8ef0b38b142fe.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/e3155ed517fd44169bd8ef0b38b142fe.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/e3155ed517fd44169bd8ef0b38b142fe.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/e3155ed517fd44169bd8ef0b38b142fe.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/e3155ed517fd44169bd8ef0b38b142fe.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/e3155ed517fd44169bd8ef0b38b142fe.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett"}'   data-path='/5678/mg.wate/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="579858"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/your-local-election-hq/pres-trump-biden-appeal-to-last-minute-voters-in-dueling-florida-rallies/"
									>
			
				Pres. Trump, Biden appeal to last-minute voters in dueling Florida rallies
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/your-local-election-hq/pres-trump-biden-appeal-to-last-minute-voters-in-dueling-florida-rallies/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-1229228819-1.jpg?w=1024&#038;h=768&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-1229228819-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-1229228819-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-1229228819-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-1229228819-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-1229228819-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-1229228819-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-1229228819-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-1229228819-1.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-1229228819-1.jpg?w=1024&amp;h=768&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-1229228819-1.jpg?w=1024&amp;h=768&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-1229228819-1.jpg?w=1024&amp;h=768&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580217"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/halloween-forecast-will-we-be-able-to-see-the-rare-blue-moon/"
									>
			
				Halloween forecast: Will we be able to see the rare &#8216;blue moon?&#8217;
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/halloween-forecast-will-we-be-able-to-see-the-rare-blue-moon/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-912715772.jpg?w=612&#038;h=420&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-912715772.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-912715772.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-912715772.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-912715772.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-912715772.jpg?w=612&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-912715772.jpg?w=612&amp;h=420&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-912715772.jpg?w=612&amp;h=420&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-912715772.jpg?w=612&amp;h=420&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-912715772.jpg?w=612&amp;h=420&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-912715772.jpg?w=612&amp;h=420&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/GettyImages-912715772.jpg?w=612&amp;h=420&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580423"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/2-kpd-cruisers-collide-during-pursuit/"
									>
			
				2 KPD cruisers collide during pursuit
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/2-kpd-cruisers-collide-during-pursuit/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5984588"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2020/10/kpd-wreck-3.jpg?w=960&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2020/10/kpd-wreck-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/kpd-wreck-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/kpd-wreck-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/kpd-wreck-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/kpd-wreck-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/kpd-wreck-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/kpd-wreck-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/kpd-wreck-3.jpg?w=960&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/kpd-wreck-3.jpg?w=960&amp;h=720&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/kpd-wreck-3.jpg?w=960&amp;h=720&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/kpd-wreck-3.jpg?w=960&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580360"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/hamblen-county-mayor-extends-mask-mandate/"
									>
			
				Hamblen County mayor extends mask mandate
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/hamblen-county-mayor-extends-mask-mandate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5983408"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580355"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/top-stories/taking-the-last-step-before-flight-local-group-gives-at-risk-youth-a-fighting-chance/"
									>
			
				Taking the last step before flight: Local group gives at-risk youth a fighting chance
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/top-stories/taking-the-last-step-before-flight-local-group-gives-at-risk-youth-a-fighting-chance/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5984034"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2020/10/FEATURED-IMAGE_LOCAL-GROUP-HELPS-AT-RISK-YOUTH_AM-PKG-WATE_1029.jpg?w=600&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2020/10/FEATURED-IMAGE_LOCAL-GROUP-HELPS-AT-RISK-YOUTH_AM-PKG-WATE_1029.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/FEATURED-IMAGE_LOCAL-GROUP-HELPS-AT-RISK-YOUTH_AM-PKG-WATE_1029.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/FEATURED-IMAGE_LOCAL-GROUP-HELPS-AT-RISK-YOUTH_AM-PKG-WATE_1029.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/FEATURED-IMAGE_LOCAL-GROUP-HELPS-AT-RISK-YOUTH_AM-PKG-WATE_1029.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/FEATURED-IMAGE_LOCAL-GROUP-HELPS-AT-RISK-YOUTH_AM-PKG-WATE_1029.jpg?w=600&amp;h=338&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/FEATURED-IMAGE_LOCAL-GROUP-HELPS-AT-RISK-YOUTH_AM-PKG-WATE_1029.jpg?w=600&amp;h=338&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/FEATURED-IMAGE_LOCAL-GROUP-HELPS-AT-RISK-YOUTH_AM-PKG-WATE_1029.jpg?w=600&amp;h=338&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/FEATURED-IMAGE_LOCAL-GROUP-HELPS-AT-RISK-YOUTH_AM-PKG-WATE_1029.jpg?w=600&amp;h=338&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/FEATURED-IMAGE_LOCAL-GROUP-HELPS-AT-RISK-YOUTH_AM-PKG-WATE_1029.jpg?w=600&amp;h=338&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/FEATURED-IMAGE_LOCAL-GROUP-HELPS-AT-RISK-YOUTH_AM-PKG-WATE_1029.jpg?w=600&amp;h=338&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/FEATURED-IMAGE_LOCAL-GROUP-HELPS-AT-RISK-YOUTH_AM-PKG-WATE_1029.jpg?w=600&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580315"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/top-stories/pal-barger-founder-of-pals-sudden-service-dies-at-90/"
									>
			
				Pal Barger, founder of Pal&#8217;s Sudden Service, dies at 90
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/top-stories/pal-barger-founder-of-pals-sudden-service-dies-at-90/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5984635"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2020/10/pals4.jpg?w=798&#038;h=419&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2020/10/pals4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/pals4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/pals4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/pals4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/pals4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/pals4.jpg?w=798&amp;h=419&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/pals4.jpg?w=798&amp;h=419&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/pals4.jpg?w=798&amp;h=419&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/pals4.jpg?w=798&amp;h=419&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/pals4.jpg?w=798&amp;h=419&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/pals4.jpg?w=798&amp;h=419&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"sports","kw":"alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett"}'   data-path='/5678/mg.wate/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580167"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/top-stories/east-tennessee-historical-society-knox-county-library-receive-cares-act-funding/"
									>
			
				East Tennessee Historical Society, Knox County Library receive CARES Act funding
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/top-stories/east-tennessee-historical-society-knox-county-library-receive-cares-act-funding/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5983180"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2018/10/ETHS_museum20photo20from20LETN20shot_1540929396243.JPG_60716708_ver1.0.jpg?w=853&#038;h=476&#038;crop=1"
		alt="ETHS_museum photo from LETN shot_1540929396243.JPG.jpg"
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2018/10/ETHS_museum20photo20from20LETN20shot_1540929396243.JPG_60716708_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2018/10/ETHS_museum20photo20from20LETN20shot_1540929396243.JPG_60716708_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2018/10/ETHS_museum20photo20from20LETN20shot_1540929396243.JPG_60716708_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2018/10/ETHS_museum20photo20from20LETN20shot_1540929396243.JPG_60716708_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2018/10/ETHS_museum20photo20from20LETN20shot_1540929396243.JPG_60716708_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2018/10/ETHS_museum20photo20from20LETN20shot_1540929396243.JPG_60716708_ver1.0.jpg?w=853&amp;h=476&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2018/10/ETHS_museum20photo20from20LETN20shot_1540929396243.JPG_60716708_ver1.0.jpg?w=853&amp;h=476&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2018/10/ETHS_museum20photo20from20LETN20shot_1540929396243.JPG_60716708_ver1.0.jpg?w=853&amp;h=476&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2018/10/ETHS_museum20photo20from20LETN20shot_1540929396243.JPG_60716708_ver1.0.jpg?w=853&amp;h=476&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2018/10/ETHS_museum20photo20from20LETN20shot_1540929396243.JPG_60716708_ver1.0.jpg?w=853&amp;h=476&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2018/10/ETHS_museum20photo20from20LETN20shot_1540929396243.JPG_60716708_ver1.0.jpg?w=853&amp;h=476&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580039"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/food-for-thought/bugs-cross-contamination-issues-found-at-kingston-pike-restaurant/"
									>
			
				Bugs, cross-contamination issues found at Kingston Pike restaurant
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/food-for-thought/bugs-cross-contamination-issues-found-at-kingston-pike-restaurant/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5983005"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2020/10/Food-For-Thought-Oct.-29-2020.jpg?w=1544&#038;h=808&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2020/10/Food-For-Thought-Oct.-29-2020.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/Food-For-Thought-Oct.-29-2020.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/Food-For-Thought-Oct.-29-2020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/Food-For-Thought-Oct.-29-2020.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/Food-For-Thought-Oct.-29-2020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/Food-For-Thought-Oct.-29-2020.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/Food-For-Thought-Oct.-29-2020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/Food-For-Thought-Oct.-29-2020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/Food-For-Thought-Oct.-29-2020.jpg?w=1544&amp;h=808&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/Food-For-Thought-Oct.-29-2020.jpg?w=1544&amp;h=808&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/Food-For-Thought-Oct.-29-2020.jpg?w=1544&amp;h=808&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580168"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/top-stories/rutledge-nursing-home-has-91-residents-test-positive-for-covid-19/"
									>
			
				Rutledge nursing home has 91 residents test positive for COVID-19
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/top-stories/rutledge-nursing-home-has-91-residents-test-positive-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Stethoscope.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Stethoscope.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Stethoscope.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Stethoscope.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Stethoscope.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Stethoscope.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Stethoscope.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Stethoscope.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Stethoscope.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Stethoscope.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Stethoscope.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Stethoscope.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580036"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/campbell-co-schools-student-in-custody-accused-of-bringing-firearm-to-school/"
									>
			
				Campbell Co. Schools: Student in custody accused of bringing firearm to school
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/campbell-co-schools-student-in-custody-accused-of-bringing-firearm-to-school/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2020/01/HANDCUFFS_red-and-blue_CRIME_ARREST_formatted-for-web-1.jpg?w=600&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2020/01/HANDCUFFS_red-and-blue_CRIME_ARREST_formatted-for-web-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2020/01/HANDCUFFS_red-and-blue_CRIME_ARREST_formatted-for-web-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2020/01/HANDCUFFS_red-and-blue_CRIME_ARREST_formatted-for-web-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2020/01/HANDCUFFS_red-and-blue_CRIME_ARREST_formatted-for-web-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2020/01/HANDCUFFS_red-and-blue_CRIME_ARREST_formatted-for-web-1.jpg?w=600&amp;h=338&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2020/01/HANDCUFFS_red-and-blue_CRIME_ARREST_formatted-for-web-1.jpg?w=600&amp;h=338&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2020/01/HANDCUFFS_red-and-blue_CRIME_ARREST_formatted-for-web-1.jpg?w=600&amp;h=338&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2020/01/HANDCUFFS_red-and-blue_CRIME_ARREST_formatted-for-web-1.jpg?w=600&amp;h=338&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2020/01/HANDCUFFS_red-and-blue_CRIME_ARREST_formatted-for-web-1.jpg?w=600&amp;h=338&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2020/01/HANDCUFFS_red-and-blue_CRIME_ARREST_formatted-for-web-1.jpg?w=600&amp;h=338&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2020/01/HANDCUFFS_red-and-blue_CRIME_ARREST_formatted-for-web-1.jpg?w=600&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580012"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wate.com/health/coronavirus/tennessee-coronavirus-state-has-had-256880-covid-19-cases-and-3263-deaths/"
									>
			
				Tennessee Coronavirus: State has had 256,880 COVID-19 cases and 3,263 deaths
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/health/coronavirus/tennessee-coronavirus-state-has-had-256880-covid-19-cases-and-3263-deaths/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_V2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_V2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_V2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_V2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_V2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_V2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_V2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_V2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_V2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_V2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_V2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_V2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="579671"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/local-news/knox-county-health-department-covid-19-cases-across-the-board-indicate-more-community-spread/"
									>
			
				Knox County Health Department: COVID-19 cases &#8216;across the board&#8217; indicate more community spread
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/local-news/knox-county-health-department-covid-19-cases-across-the-board-indicate-more-community-spread/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5982625"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2020/03/Knox-County-Health-Department.jpg?w=600&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2020/03/Knox-County-Health-Department.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2020/03/Knox-County-Health-Department.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2020/03/Knox-County-Health-Department.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2020/03/Knox-County-Health-Department.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2020/03/Knox-County-Health-Department.jpg?w=600&amp;h=338&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2020/03/Knox-County-Health-Department.jpg?w=600&amp;h=338&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2020/03/Knox-County-Health-Department.jpg?w=600&amp;h=338&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2020/03/Knox-County-Health-Department.jpg?w=600&amp;h=338&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2020/03/Knox-County-Health-Department.jpg?w=600&amp;h=338&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2020/03/Knox-County-Health-Department.jpg?w=600&amp;h=338&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2020/03/Knox-County-Health-Department.jpg?w=600&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"sports","kw":"alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett"}'   data-path='/5678/mg.wate/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="579592"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/12-year-old-girl-abducted-from-tn-located-in-asheville-man-in-fbi-custody/"
									>
			
				12-year-old girl abducted from TN located in Asheville; man in FBI custody
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/12-year-old-girl-abducted-from-tn-located-in-asheville-man-in-fbi-custody/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2020/10/Matthew-Paul-Bajaj-WEB.jpg?w=1024&#038;h=576&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2020/10/Matthew-Paul-Bajaj-WEB.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/Matthew-Paul-Bajaj-WEB.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/Matthew-Paul-Bajaj-WEB.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/Matthew-Paul-Bajaj-WEB.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/Matthew-Paul-Bajaj-WEB.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/Matthew-Paul-Bajaj-WEB.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/Matthew-Paul-Bajaj-WEB.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/Matthew-Paul-Bajaj-WEB.jpg?w=1024&amp;h=576&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/Matthew-Paul-Bajaj-WEB.jpg?w=1024&amp;h=576&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/Matthew-Paul-Bajaj-WEB.jpg?w=1024&amp;h=576&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/Matthew-Paul-Bajaj-WEB.jpg?w=1024&amp;h=576&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="579640"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/coronavirus-in-tennessee-knox-county-reports-179-new-covid-19-cases/"
									>
			
				Coronavirus in Tennessee: Knox County reports 75 new COVID-19 cases
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/coronavirus-in-tennessee-knox-county-reports-179-new-covid-19-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Surgeon.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Surgeon.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Surgeon.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Surgeon.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Surgeon.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Surgeon.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Surgeon.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Surgeon.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Surgeon.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Surgeon.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Surgeon.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2020/07/FS_Tracking-Coronavirus_Surgeon.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="579615"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/knoxville-fire-captain-files-for-retirement-amid-child-sex-charge-investigation/"
									>
			
				Knoxville Fire captain files for retirement amid child sex charge investigation
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/knoxville-fire-captain-files-for-retirement-amid-child-sex-charge-investigation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5982303"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2020/10/warwick_re.jpg?w=600&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2020/10/warwick_re.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/warwick_re.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/warwick_re.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/warwick_re.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/warwick_re.jpg?w=600&amp;h=338&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/warwick_re.jpg?w=600&amp;h=338&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/warwick_re.jpg?w=600&amp;h=338&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/warwick_re.jpg?w=600&amp;h=338&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/warwick_re.jpg?w=600&amp;h=338&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/warwick_re.jpg?w=600&amp;h=338&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2020/10/warwick_re.jpg?w=600&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="579493"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/trial-date-set-for-monroe-county-man-charged-with-rape-evidence-tampering/"
									>
			
				Trial date set for Monroe County man charged with rape, evidence tampering
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/trial-date-set-for-monroe-county-man-charged-with-rape-evidence-tampering/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5982994"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2019/01/Randall-Pruitt_1548976317352_69856118_ver1.0.jpg?w=600&#038;h=338&#038;crop=1"
		alt="Randall-Pruitt_1548976317352.jpg"
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2019/01/Randall-Pruitt_1548976317352_69856118_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2019/01/Randall-Pruitt_1548976317352_69856118_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2019/01/Randall-Pruitt_1548976317352_69856118_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2019/01/Randall-Pruitt_1548976317352_69856118_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2019/01/Randall-Pruitt_1548976317352_69856118_ver1.0.jpg?w=600&amp;h=338&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2019/01/Randall-Pruitt_1548976317352_69856118_ver1.0.jpg?w=600&amp;h=338&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2019/01/Randall-Pruitt_1548976317352_69856118_ver1.0.jpg?w=600&amp;h=338&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2019/01/Randall-Pruitt_1548976317352_69856118_ver1.0.jpg?w=600&amp;h=338&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2019/01/Randall-Pruitt_1548976317352_69856118_ver1.0.jpg?w=600&amp;h=338&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2019/01/Randall-Pruitt_1548976317352_69856118_ver1.0.jpg?w=600&amp;h=338&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2019/01/Randall-Pruitt_1548976317352_69856118_ver1.0.jpg?w=600&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett"}'   data-path='/5678/mg.wate/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Weather Outlook</h2>
	<a class="weather-widget__content" href="https://www.wate.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				60&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-103"></span>
			</figure>
			<span class="weather-widget__item-conditions">Overcast</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				48&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-99"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				55&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Morning clouds followed by afternoon sun</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>
<section id="text-5" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><div class="weather-radar"><div style="width:100%; height:200;"><wx-widget  type="map" memberid="1172" mapid="0061" latitude="35.985250" longitude="-83.920960" group="true" layers="satrad" zoomlevel="9"></wx-widget></div></div>
</div></div>
		</section><section id="ns-article-bin-16" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="574928"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/protesters-gather-to-oppose-knox-county-mandates/"
									>
			
				Protesters gather to oppose Knox County mandates
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="580039"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/food-for-thought/bugs-cross-contamination-issues-found-at-kingston-pike-restaurant/"
									>
			
				Bugs, cross-contamination issues found at Kingston Pike restaurant
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="27"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="579426"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/regal-cinemas-furlough-200-knoxville-employees-temporarily-close-two-local-theaters/"
									>
			
				Regal Cinemas furlough 200-plus Knoxville employees, temporarily close two local theaters
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="579615"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/knoxville-fire-captain-files-for-retirement-amid-child-sex-charge-investigation/"
									>
			
				Knoxville Fire captain files for retirement amid child sex charge investigation
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">WATE 6 On Your Side Twitter</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-height="600" href="https://twitter.com/6News?ref_src=twsrc%5Etfw">Tweets by 6News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="8482"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"sports","kw":"alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett"}'   data-path='/5678/mg.wate/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett"}'   data-path='/5678/mg.wate/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett"}'   data-path='/5678/mg.wate/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wate.com/" rel="home">
					<img src="https://www.wate.com/wp-content/uploads/sites/42/2019/06/WATE-Website-Header_1554128226930_80127488_ver1.0.png" srcset="https://www.wate.com/wp-content/uploads/sites/42/2019/06/WATE-Website-Header_1554128226930_80127488_ver1.0.png?w=90 90w, https://www.wate.com/wp-content/uploads/sites/42/2019/06/WATE-Website-Header_1554128226930_80127488_ver1.0.png?w=120 120w, https://www.wate.com/wp-content/uploads/sites/42/2019/06/WATE-Website-Header_1554128226930_80127488_ver1.0.png?w=180 180w, https://www.wate.com/wp-content/uploads/sites/42/2019/06/WATE-Website-Header_1554128226930_80127488_ver1.0.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WATE" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="http://www.facebook.com/wate6onyourside">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://twitter.com/6news">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="http://instagram.com/wate6onyourside">
					
<img src="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCMmuHfeLHhAA5Q8WWc1e0eA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsroom@wate.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wate-6-on-your-side-news/id511297956?mt=8">
						<img src="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3558&#038;hl=en_US">
						<img src="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/knoxville-weather-wate/id665261821?mt=8">
						<img src="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wate.weather">
						<img src="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-48589" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48589"><a href="https://www.wate.com/news/">News</a></li>
<li id="menu-item-48613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48613"><a href="https://www.wate.com/weather/">Weather</a></li>
<li id="menu-item-48590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48590"><a href="https://www.wate.com/sports/">Sports</a></li>
<li id="menu-item-48591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48591"><a href="https://www.wate.com/living-east-tennessee/">Living East Tennessee</a></li>
<li id="menu-item-48612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48612"><a href="https://www.wate.com/live-newscasts/">Watch</a></li>
<li id="menu-item-48614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48614"><a href="https://www.wate.com/report-it/">Report It!</a></li>
<li id="menu-item-48615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48615"><a href="https://www.wate.com/news/as-seen-on-wate/">As Seen On WATE</a></li>
<li id="menu-item-527645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-527645"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-48602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48602"><a href="https://www.wate.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373"><a href="https://www.wate.com/privacy-policy/#advertising">About Our Ads</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374"><a href="https://www.wate.com/wp-content/uploads/sites/42/2020/03/03-26-2020-WATE-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375"><a href="https://publicfiles.fcc.gov/tv-profile/wate-tv">FCC Public File</a></li>
<li id="menu-item-376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376"><a href="https://media.wate.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "Tim Owens";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett"}'   data-path='/5678/mg.wate/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-container"
			data-react-component="AdobePrimetime"
			data-requestorId=""
			data-resourceId=""
			data-swStatement=""
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 82 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wate.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wate.com\/wp-json\/","nonce":"2b875d8dc0","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wate.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.wate.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=848ecfae1d168d697988' id='ns-global-js-js'></script>
<script src='https://www.wate.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=3bf2d3aaa346bba388f1' id='ns-article-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wate.com\/sports\/alcoa-finishes-regular-season-9-1-with-victory-over-dobyns-bennett\/"}
</script>
<script src='https://www.wate.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=878507589&#038;ver=1.0' id='wxwidget-loader-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'162794465',post:'580517',tz:'-4',srv:'www.wate.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794465', '580517' ]);
</script>

</body>
</html>
