
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wate"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wate.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Animals make their 'predictions' for Super Bowl picks","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"AJ McCord","description":"TAMPA, Fla. (KOIN) &#8212; Super Bowl LV is almost here and all the experts are getting their picks ready. But who doesn&#8217;t love it when animals make the predictions? Jane the river otter in Tampa has only been making predictions for a year so far, but so far she&#8217;s batting 1000. Her people have so [&hellip;]","publicationDate":"2021-02-04T12:59:31-05:00","lastModifiedDate":"2021-02-04T12:59:31-05:00","publicationDayOfWeek":"Thursday","categoryList":["The Big Game"],"primaryCategory":"The Big Game","tagList":[],"wordCount":122,"paragraphCount":5,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":679531,"isShared":true,"originalSource":"https:\/\/www.koin.com\/sports\/the-big-game\/animals-make-their-predictions-for-super-bowl-picks\/","sharingMode":"","pageDcode":["900"],"primaryCategoryId":557,"persistentId":"nxs-10-article-561773","nlpSentiment":{"score":0.2,"magnitude":3.3},"nlpCategories":{"\/Sports\/Team Sports\/American Football":0.87},"nlpOther":{"Animals":0.24,"confidence":0.03,"manatee":0.01,"picks":0.1,"predicter":0.01,"predictions":0.09,"record":0.01,"river otter":0.01},"nlpPerson":{"experts":0.11,"Jane":0.1,"Nick":0.01,"people":0.01},"nlpLocation":{"Fla":0.03,"hometown":0.01,"TAMPA":0.03},"nlpOrganization":{"KOIN":0.03,"Super Bowl LV":0.01,"Tampa Bay Buccaneers":0.02},"nlpEvent":{"Super Bowl":0.06,"tie-breaker":0.01,"time":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.koin.com\/sports\/the-big-game\/animals-make-their-predictions-for-super-bowl-picks\/","ampUrl":"https:\/\/www.wate.com\/sports\/the-big-game\/animals-make-their-predictions-for-super-bowl-picks\/amp\/","urlHostname":"https:\/\/www.wate.com","urlSlug":"animals-make-their-predictions-for-super-bowl-picks","directoryPath":["sports","the-big-game"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WATE 6 On Your Side","callSign":"WATE","domainName":"www.wate.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-57417094-6"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wate.com\/sports\/the-big-game\/animals-make-their-predictions-for-super-bowl-picks\/" || "";
var cats = "The Big Game" || "";
var bob_kw = "" || "";
var bob_desc = "TAMPA, Fla. (KOIN) &#8212; Super Bowl LV is almost here and all the experts are getting their picks ready. But who doesn&#8217;t love it when animals make the predictions? Jane the river otter in Tampa has only been making predictions for a year so far, but so far she&#8217;s batting 1000. Her people have so [&hellip;]" || "";
var bob_story_author = "AJ McCord" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wate.com\/sports\/the-big-game\/animals-make-their-predictions-for-super-bowl-picks\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/koin\/video\/video_studio\/187\/21\/02\/04\/6258919\/6258919_ABFE7E3171DB4C8EA9A2690BDD960F98_210204_6258919_AJ_in_Tampa__Animals_make_their_Super_Bowl_picks_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wate.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-57417094-6","event":"dlReady","paragraphCount":5,"wordCount":122,"authorName":"AJ McCord","imageCount":0,"siteName":"WATE 6 On Your Side","publishDateString":"Thu Feb 04 2021","publishTimeString":"12:59 PM EST","originalContent":false,"classifyText":[],"categories":"The Big Game","primaryCategory":"The Big Game","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KGDQRT9");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WATE 6 On Your Side","logo":{"@type":"ImageObject","url":"https:\/\/www.wate.com\/wp-content\/uploads\/sites\/42\/2019\/06\/WATE-Website-Header_1554128226930_80127488_ver1.0.png"}},"name":"WATE 6 On Your Side","description":"TAMPA, Fla. (KOIN) &#8212; Super Bowl LV is almost here and all the experts are getting their picks ready. But who doesn&#8217;t love it when animals make the predictions? Jane the river otter in Tampa has only been making predictions for a year so far, but so far she&#8217;s batting 1000. Her people have so [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wate.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wate.com\/sports\/the-big-game\/animals-make-their-predictions-for-super-bowl-picks\/","headline":"Animals make their &#8216;predictions&#8217; for Super Bowl picks","datePublished":"2021-02-04T17:59:31+00:00","dateModified":"2021-02-04T17:59:31+00:00","author":[{"@type":"Person","name":"AJ McCord"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wate.com\/sports\/the-big-game\/animals-make-their-predictions-for-super-bowl-picks\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wate.com\/wp-content\/uploads\/sites\/42\/2021\/02\/AJ-McCord-Tampa-Super-Bowl-animal-predictions.jpg"},"articleSection":"The Big Game","genre":["The Big Game"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Animals make their &#8216;predictions&#8217; for Super Bowl picks | WATE 6 On Your Side</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="WATE 6 On Your Side &raquo; Feed" href="https://www.wate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WATE 6 On Your Side &raquo; Comments Feed" href="https://www.wate.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wate.com\/sports\/the-big-game\/animals-make-their-predictions-for-super-bowl-picks\/","page_slug":"animals-make-their-predictions-for-super-bowl-picks","page_type":"story","page_category":"the_big_game","article_id":679531,"subpath":"\/sports\/the_big_game"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='TAMPA, Fla. (KOIN) &#8212; Super Bowl LV is almost here and all the experts are getting their picks ready. But who doesn&#8217;t love it when animals make the predictions? Jane the river otter in Tampa has only been making predictions for a year so far, but so far she&#8217;s batting 1000. Her people have so [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='JSWqV1PerWEIAtxbYoUX_liwC1VzTY-RgYz3RK2jKcM' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #123498;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wate.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.wate.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wate.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wate.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wate.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wate.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.wate.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.wate.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wate.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wate.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.wate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"f129f71c8ae1815329f7364d549445a4"}};
</script>
<script src='https://www.wate.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wate.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wate.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wate.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.koin.com/sports/the-big-game/animals-make-their-predictions-for-super-bowl-picks/" />
<link rel='shortlink' href='https://www.wate.com/?p=679531' />
<link rel="alternate" type="application/json+oembed" href="https://www.wate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wate.com%2Fsports%2Fthe-big-game%2Fanimals-make-their-predictions-for-super-bowl-picks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wate.com%2Fsports%2Fthe-big-game%2Fanimals-make-their-predictions-for-super-bowl-picks%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-04 12:59:31" />
<meta name="sailthru.title" content="Animals make their &#8216;predictions&#8217; for Super Bowl picks" />
<meta name="sailthru.author" content="AJ McCord" />
<meta name="sailthru.description" content="TAMPA, Fla. (KOIN) &#8212; Super Bowl LV is almost here and all the experts are getting their picks ready. But who doesn&#8217;t love it when animals make the predictions? Jane the river otter in Tampa has only been making predictions for a year so far, but so far she&#8217;s batting 1000. Her people have so [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.wate.com/wp-content/uploads/sites/42/2021/02/AJ-McCord-Tampa-Super-Bowl-animal-predictions.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wate.com/wp-content/uploads/sites/42/2021/02/AJ-McCord-Tampa-Super-Bowl-animal-predictions.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wate.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wate.com/sports/the-big-game/animals-make-their-predictions-for-super-bowl-picks/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Animals make their &#8216;predictions&#8217; for Super Bowl picks" />
<meta property="og:url" content="https://www.wate.com/sports/the-big-game/animals-make-their-predictions-for-super-bowl-picks/" />
<meta property="og:description" content="TAMPA, Fla. (KOIN) &#8212; Super Bowl LV is almost here and all the experts are getting their picks ready. But who doesn&#8217;t love it when animals make the predictions? Jane the river otter in T…" />
<meta property="article:published_time" content="2021-02-04T17:59:31+00:00" />
<meta property="article:modified_time" content="2021-02-04T17:59:31+00:00" />
<meta property="og:site_name" content="WATE 6 On Your Side" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Animals make their &#8216;predictions&#8217; for Super Bowl picks" />
<meta name="twitter:image" content="https://www.wate.com/wp-content/uploads/sites/42/2021/02/AJ-McCord-Tampa-Super-Bowl-animal-predictions.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wate.com/wp-content/uploads/sites/42/2021/02/AJ-McCord-Tampa-Super-Bowl-animal-predictions.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wate.com/wp-content/uploads/sites/42/2021/02/AJ-McCord-Tampa-Super-Bowl-animal-predictions.jpg?w=1280" />
<meta name="twitter:description" content="TAMPA, Fla. (KOIN) &#8212; Super Bowl LV is almost here and all the experts are getting their picks ready. But who doesn&#8217;t love it when animals make the predictions? Jane the river otter in T…" />
<meta name="twitter:title" content="Animals make their &#8216;predictions&#8217; for Super Bowl picks" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wate.com/wp-content/uploads/sites/42/2019/06/cropped-WATE_6_Logo-1920x1080.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wate.com/wp-content/uploads/sites/42/2019/06/cropped-WATE_6_Logo-1920x1080.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wate.com/wp-content/uploads/sites/42/2019/06/cropped-WATE_6_Logo-1920x1080.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wate.com/wp-content/uploads/sites/42/2019/06/cropped-WATE_6_Logo-1920x1080.png?w=270" />
</head>

<body class="post-template-default single single-post postid-679531 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KGDQRT9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wate.com/" rel="home">WATE 6 On Your Side</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wate.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wate.com/wp-content/uploads/sites/42/2019/06/WATE-Website-Header_1554128226930_80127488_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wate.com/weather/">
							<span class="site-header__weather-region">Knoxville</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">38&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-30"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"the_big_game","kw":"animals-make-their-predictions-for-super-bowl-picks"}'   data-path='/5678/mg.wate/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wate.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-has-children menu-item-has-articles menu-item-658"><a href="https://www.wate.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1277"><a href="https://www.wate.com/news/local-news/">Local News</a></li>
	<li id="menu-item-310882" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-310882"><a href="https://www.wate.com/news/national-world/">National/World</a></li>
	<li id="menu-item-53321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53321"><a href="https://www.wate.com/news/washington-dc/">Washington Bureau</a></li>
	<li id="menu-item-663814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663814"><a href="https://www.wate.com/covid-19-vaccine/">COVID-19 Vaccine</a></li>
	<li id="menu-item-341361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341361"><a href="https://www.wate.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999"><a href="https://www.wate.com/investigations/">Investigations</a></li>
	<li id="menu-item-635854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635854"><a href="https://www.wate.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-1444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444"><a href="https://www.wate.com/traffic/">Knoxville Traffic</a></li>
	<li id="menu-item-651869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651869"><a href="https://www.wate.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-347847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347847"><a href="https://www.wate.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-310883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310883"><a href="https://www.wate.com/lottery/">Lottery</a></li>
	<li id="menu-item-626925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626925"><a href="https://www.wate.com/venn/">Video Game News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/adopt-a-plot-project-helps-track-natures-calendar-in-the-great-smoky-mountains/"
					class="article-list__article-link"
														>
			
				Adopt-a-Plot project helps track nature&#8217;s calendar in the Great Smoky Mountains
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/adopt-a-plot-project-helps-track-natures-calendar-in-the-great-smoky-mountains/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wate.com/wp-content/uploads/sites/42/2020/04/smokiestourism2_25113528_ver1.0-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/politics/austin-orders-military-leaders-to-address-extremism-in-ranks/"
					class="article-list__article-link"
														>
			
				Austin orders military leaders to address extremism in ranks
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/hunter-bidens-memoir-about-his-struggles-with-substance-abuse-due-in-april/"
					class="article-list__article-link"
														>
			
				Hunter Biden&#8217;s memoir about his struggles with substance abuse due in April
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/politics/house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial/"
					class="article-list__article-link"
														>
			
				House Democrats ask Trump to testify under oath in impeachment trial
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/business/looking-for-work-businesses-face-hard-decisions-on-whether-when-to-hire/"
					class="article-list__article-link"
														>
			
				Looking for work? Businesses face hard decisions on whether, when to hire
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-659"><a href="https://www.wate.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022"><a href="https://www.wate.com/weather/radar/">Interactive Radar</a></li>
	<li id="menu-item-1032" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1032"><a href="https://www.wate.com/weather/weather-blog/6-on-your-side-storm-team-forecast/">Forecast</a></li>
	<li id="menu-item-1061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1061"><a href="https://www.wate.com/weather/hour-by-hour-forecast/">Hour by Hour Forecast</a></li>
	<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a href="https://www.wate.com/weather/closings/">Closings</a></li>
	<li id="menu-item-1090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1090"><a href="https://www.wate.com/weather/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-261306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261306"><a href="https://www.wate.com/smoky-mountains-forecast/">Smoky Mountains Forecast</a></li>
	<li id="menu-item-1091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1091"><a href="https://www.wate.com/weather/allergy-forecast/">Allergy Forecast</a></li>
	<li id="menu-item-392686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392686"><a href="https://www.wate.com/weather/weather-school/">6 Storm Team Weather School</a></li>
	<li id="menu-item-1100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100"><a href="https://www.wate.com/apps/">Download Our Apps</a></li>
</ul>
</div></div></li>
<li id="menu-item-42761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-42761"><a href="https://www.wate.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-42773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42773"><a href="https://www.wate.com/sports/orange-and-white-nation/">Orange &amp; White Nation</a></li>
	<li id="menu-item-317822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317822"><a href="https://www.wate.com/sports/tennessee-titans/">Tennessee Titans</a></li>
	<li id="menu-item-545853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545853"><a href="https://www.wate.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-530999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-530999"><a href="https://www.wate.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-673449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-673449"><a href="https://www.wate.com/2019-usa-cycling-championship/">USA Cycling</a></li>
	<li id="menu-item-56572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56572"><a href="https://www.wate.com/sports/ice-bears/">Ice Bears</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/sports/orange-and-white-nation/lady-vols-next-2-games-postponed-pauses-all-team-activities-after-positive-covid-19-test/"
					class="article-list__article-link"
														>
			
				Lady Vols next 2 games postponed, pauses all team activities after positive COVID-19 test
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/sports/orange-and-white-nation/lady-vols-next-2-games-postponed-pauses-all-team-activities-after-positive-covid-19-test/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wate.com/wp-content/uploads/sites/42/2016/02/125410_g-1_25125091_ver1.0-2.jpg?w=2000&#038;ssl=1"
		alt="Lady Vols remain undefeated with win at Florida_16956"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/sports/super-bowl-fans-dont-let-pandemic-diminish-excitement/"
					class="article-list__article-link"
														>
			
				Super Bowl fans don&#8217;t let pandemic diminish excitement
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/sports/super-bowl-fans-dont-let-pandemic-diminish-excitement/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6254378"
	>
	<img
		src="https://i0.wp.com/www.wate.com/wp-content/uploads/sites/42/2021/02/Super_bowl_sign.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/sports/high-school/east-tennessee-athletes-put-pen-to-paper-on-national-signing-day/"
					class="article-list__article-link"
														>
			
				East Tennessee athletes put pen to paper on National Signing Day
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/sports/orange-and-white-nation/vols-drop-road-contest-to-ole-miss/"
					class="article-list__article-link"
														>
			
				Vols drop road contest to Ole Miss
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/sports/globe-trotter-candace-parker-returns-home-to-play-for-sky/"
					class="article-list__article-link"
														>
			
				Globe-trotter Candace Parker returns home to play for Sky
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/sports/baseball-will-play-full-season-with-fans-in-stands-few-covid-19-restrictions/"
					class="article-list__article-link"
														>
			
				Baseball will play full season with fans in stands, few COVID-19 restrictions
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-43174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-43174"><a href="https://www.wate.com/living-east-tennessee/">Living East TN</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-499383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499383"><a href="https://www.wate.com/celebrate/">Celebrating Birthdays and Anniversaries</a></li>
	<li id="menu-item-53499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53499"><a href="https://www.wate.com/living-east-tennessee/6-things-to-know/">6 Things You Need to Know</a></li>
	<li id="menu-item-1300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300"><a href="https://www.wate.com/living-east-tennessee/style-and-beauty/">Style and Beauty</a></li>
	<li id="menu-item-1295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1295"><a href="https://www.wate.com/living-east-tennessee/health-and-wellness/">Health and Wellness</a></li>
	<li id="menu-item-1296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1296"><a href="https://www.wate.com/living-east-tennessee/home-and-family/">Home and Family</a></li>
	<li id="menu-item-1294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1294"><a href="https://www.wate.com/living-east-tennessee/food/">Food</a></li>
	<li id="menu-item-43682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43682"><a href="https://www.wate.com/living-east-tennessee/travel/">Travel</a></li>
	<li id="menu-item-1298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1298"><a href="https://www.wate.com/living-east-tennessee/pets/">Pets</a></li>
	<li id="menu-item-231343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231343"><a href="https://www.wate.com/living-east-tennessee/ingles/">Ingles</a></li>
	<li id="menu-item-1299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299"><a href="https://www.wate.com/living-east-tennessee/ripleys/">Ripley&#8217;s Believe it or Not/Aquarium of the Smokies</a></li>
	<li id="menu-item-1297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1297"><a href="https://www.wate.com/living-east-tennessee/knoxville-wholesale-furniture-design-center/">Knoxville Wholesale Furniture Design Center</a></li>
	<li id="menu-item-102461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102461"><a href="https://www.wate.com/meet-the-living-east-tennessee-team/">Meet the Living East Tennessee team</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/living-east-tennessee/see-more-smokies-with-krisha-frank/"
					class="article-list__article-link"
														>
			
				See More Smokies with Krisha &#038; Frank
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/living-east-tennessee/see-more-smokies-with-krisha-frank/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6247806"
	>
	<img
		src="https://i1.wp.com/www.wate.com/wp-content/uploads/sites/42/2021/02/020121_See-More-Smokies-with-Krisha-and-Frank_LETN-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/living-east-tennessee/time-to-meet-our-pet-of-the-week-roxie/"
					class="article-list__article-link"
														>
			
				Time to meet our pet of the week Roxie
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/living-east-tennessee/adding-solar-power-to-your-home-with-powerhome-solar/"
					class="article-list__article-link"
														>
			
				Adding Solar Power to your home with Powerhome Solar
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/living-east-tennessee/pay-it-forward-this-valentines-day-with-sweets-to-the-sweet/"
					class="article-list__article-link"
														>
			
				Pay it forward this Valentine&#8217;s Day with Sweets To The Sweet
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/living-east-tennessee/how-stress-can-impact-your-eating-habits/"
					class="article-list__article-link"
														>
			
				How stress can impact your eating habits
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-268103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-268103"><a href="https://www.wate.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-418448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418448"><a href="https://www.wate.com/nominate-a-hero/">Nominate a community hero</a></li>
	<li id="menu-item-476720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476720"><a href="https://www.wate.com/community/community-conversations/">Community Conversations</a></li>
	<li id="menu-item-390036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390036"><a href="https://www.wate.com/getittogo/">Get it to Go</a></li>
	<li id="menu-item-1241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1241"><a href="https://www.wate.com/contests/">Contests</a></li>
	<li id="menu-item-280153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280153"><a href="https://www.wate.com/contest-winners/">Contest winners</a></li>
	<li id="menu-item-279362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279362"><a href="https://www.wate.com/calendar/">Calendar</a></li>
	<li id="menu-item-276033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276033"><a href="https://www.wate.com/buy-local-east-tennessee/">Buy Local East Tennessee</a></li>
	<li id="menu-item-661258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-661258"><a href="https://watewhoshiring.com/">WATE Who&#8217;s Hiring?</a></li>
	<li id="menu-item-663824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663824"><a href="https://www.wate.com/community/medics-annual-roll-up-your-sleeve-week-begins-monday/">MEDIC Roll Up Your Sleeve</a></li>
	<li id="menu-item-232301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232301"><a href="https://seemoresmokies.com">See More Smokies</a></li>
	<li id="menu-item-278236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278236"><a href="https://www.wate.com/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-781"><a href="https://www.wate.com/million-dollar-community-investment/">Million Dollar Community Investment</a></li>
</ul>
</div></div></li>
<li id="menu-item-939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-939"><a href="https://www.wate.com/live-newscasts/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-977"><a href="https://www.wate.com/live-newscasts/">Live Newscasts</a></li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://www.wate.com/watch-live-events/">Live Event Coverage</a></li>
	<li id="menu-item-533332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533332"><a href="https://www.wate.com/alertdesk/">WATE News Alert Desk</a></li>
	<li id="menu-item-964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964"><a href="https://www.wate.com/video/">Video Center</a></li>
	<li id="menu-item-946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-946"><a href="https://www.wate.com/tvguide/">WATE TV Listings</a></li>
</ul>
</div></div></li>
<li id="menu-item-916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-916"><a href="https://www.wate.com/news/as-seen-on-wate/">As Seen On</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-413796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413796"><a href="https://www.wate.com/community/wate-6-on-your-side-heroes/">WATE 6 On Your Side Heroes</a></li>
	<li id="menu-item-476719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476719"><a href="https://www.wate.com/community/community-conversations/">Community Conversations</a></li>
	<li id="menu-item-475749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475749"><a href="https://www.wate.com/news/positively-tennessee/">Positively Tennessee</a></li>
	<li id="menu-item-214056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214056"><a href="https://www.wate.com/news/business-buzz/">The Business Buzz</a></li>
	<li id="menu-item-494078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494078"><a href="https://www.wate.com/news/behind-the-badge/">Behind the Badge</a></li>
	<li id="menu-item-494079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494079"><a href="https://www.wate.com/lifestyle/caring-for-our-kids/">Caring For Our Kids</a></li>
	<li id="menu-item-228502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228502"><a href="https://www.wate.com/news/spotlight-on-service/">Spotlight on Service</a></li>
	<li id="menu-item-661260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-661260"><a href="https://watewhoshiring.com/">WATE Who&#8217;s Hiring?</a></li>
	<li id="menu-item-603853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-603853"><a href="https://www.wate.com/buy-local-east-tennessee/">Buy Local East Tennessee</a></li>
	<li id="menu-item-10028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10028"><a href="https://www.whatthetech.tv/">What the Tech?</a></li>
	<li id="menu-item-10045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10045"><a href="https://www.wate.com/contests/">Contests</a></li>
	<li id="menu-item-579848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579848"><a href="https://www.wate.com/humana-senior-celebrations/">Humana Senior Celebrations</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/as-seen-on-wate/ask-isaacs-covid-19-in-the-workplace/"
					class="article-list__article-link"
														>
			
				Ask Isaacs: COVID-19 in the workplace
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/as-seen-on-wate/ask-isaacs-covid-19-in-the-workplace/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6255880"
	>
	<img
		src="https://i0.wp.com/www.wate.com/wp-content/uploads/sites/42/2021/02/ASK-ISAACS_COVID-19-IN-THE-WORKPLACE_020321.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/community/american-heart-month-kicks-off-with-national-wear-red-day-on-feb-5/"
					class="article-list__article-link"
														>
			
				American Heart Month kicks off with National Wear Red Day on Feb. 5
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/as-seen-on-wate/young-williams-animal-center-pet-of-the-week-arnold/"
					class="article-list__article-link"
														>
			
				Young-Williams Animal Center Pet of the Week: Arnold
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/as-seen-on-wate/list-of-east-tn-pharmacies-and-clinics-offering-covid-19-vaccinations/"
					class="article-list__article-link"
														>
			
				List of East TN pharmacies and clinics to offer COVID-19 vaccinations
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wate.com/community/sweet-valentines-day-fundraiser-returns-for-2021/"
					class="article-list__article-link"
														>
			
				Sweet Valentine&#8217;s Day fundraiser returns for 2021
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-499685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-499685"><a href="https://www.wate.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-499706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499706"><a href="https://www.wate.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-499726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499726"><a href="https://www.ziprecruiter.com/wate">Post a Job</a></li>
	<li id="menu-item-9999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9999"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work at WATE</a></li>
	<li id="menu-item-46016" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46016"><a href="https://www.wate.com/about/internships-at-wate-6-on-your-side/">Intern at WATE</a></li>
</ul>
</div></div></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-745"><a href="https://www.wate.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-746"><a href="https://www.wate.com/report-it/">Report It!</a></li>
	<li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-page current-feed_post-parent menu-item-747"><a href="https://www.wate.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-116127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116127"><a href="https://www.wate.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="https://www.wate.com/advertising/">Advertise With Us</a></li>
	<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a href="https://www.wate.com/apps/">Download Our Apps</a></li>
	<li id="menu-item-754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-754"><a href="https://www.wate.com/email/">Email Newsletters</a></li>
	<li id="menu-item-45928" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45928"><a href="https://www.wate.com/about/alexa-whats-in-the-news-get-wate-6-on-your-side-updates-from-your-amazon-devices/">WATE on Amazon Alexa</a></li>
	<li id="menu-item-1237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1237"><a href="https://www.wate.com/contests/">Contests</a></li>
	<li id="menu-item-262371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262371"><a href="https://www.wate.com/greystone-creative/">Greystone Creative</a></li>
	<li id="menu-item-347879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347879"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wate.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"the_big_game","kw":"animals-make-their-predictions-for-super-bowl-picks"}'   data-path='/5678/mg.wate/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-679531 post type-post status-publish format-standard has-post-thumbnail hentry category-the-big-game" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Animals make their &#8216;predictions&#8217; for Super Bowl picks	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wate.com/sports/the-big-game/">The Big Game</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.koin.com/?post_type=profile&#038;p=1937" title="Posts by AJ McCord" class="author url fn" rel="author">AJ McCord</a></p>
		
					Posted: <time datetime="2021-02-04T12:59:31-05:00">Feb 4, 2021 / 12:59 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-04T12:59:31-05:00">Feb 4, 2021 / 12:59 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div id="anvato-player-p9" class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6258919","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wate.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wate.com","ns_st_st":"wate","ns_st_pu":"Nexstar","ns_st_ge":"Video","cs_ucfr":""},"ad":{"c3":"wate.com","ns_st_st":"wate","ns_st_pu":"Nexstar","ns_st_ge":"Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wate/sports/the_big_game&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wate.com/sports/the-big-game/animals-make-their-predictions-for-super-bowl-picks/&vconp=2&cust_params=vid%3D6258919%26cmsid%3D679531%26pid%3D679531%26vidcat%3D/sports/the_big_game%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"DVzl9QRelbDnwhP75kf52I3MXgOyOnqP","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjU4OTE5IiwiaXNzIjoiRFZ6bDlRUmVsYkRud2hQNzVrZjUySTNNWGdPeU9ucVAiLCJleHAiOjE2MTI0NzY1NTd9.yTZA7q54CGl8oj9c-eL3GCnnLjaFN8EPoHyuanbGdKU","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/koin/video/video_studio/187/21/02/04/6258919/6258919_ABFE7E3171DB4C8EA9A2690BDD960F98_210204_6258919_AJ_in_Tampa__Animals_make_their_Super_Bowl_picks_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>TAMPA, Fla. (KOIN) &#8212; Super Bowl LV is almost here and all the experts are getting their picks ready.</p>



<p>But who doesn&#8217;t love it when animals make the predictions?</p>



<p>Jane the river otter in Tampa has only been making predictions for a year so far, but so far she&#8217;s batting 1000. Her people have so much confidence in her, but it doesn&#8217;t hurt she picked the home team: the Tampa Bay Buccaneers.</p>


<div class='s2nFriendlyFrame k k-QxerJ9TN' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=QxerJ9TN&#038;cid=9407&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<p>Meanwhile, Nick the dolphin hasn&#8217;t lost in more than a year. The marine mammal didn&#8217;t hesitate in picking the Kansas City Chiefs.</p>



<p>The tie-breaker we met came down to Buffett the manatee. Weighing about 1,800 pounds, the veteran predicter has a 10-2 record &#8212; and this time he picked the hometown Bucs.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"the_big_game","kw":"animals-make-their-predictions-for-super-bowl-picks"}'   data-path='/5678/mg.wate/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114868"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-28" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More The Big Game Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wate.com/sports/the-big-game/medical-experts-warn-covid-19-cases-will-rise-after-super-bowl/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="679713"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Medical experts warn COVID-19 cases will rise after Super Bowl
					</h3>
	
						<footer class="article-list__article-byline">
				by Melissa Marino <span class="sep">/</span> <time datetime="2021-02-04T15:17:53-05:00">Feb 4, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>HILLSBOROUGH COUNTY, Fla. (WFLA) -- Officials in the Tampa area warn people need to keep their guard up amind the coronavirus pandemic.</p>
<p>"We anticipate this will pick back up after the game next week," Emergency Management Official Tim Dudley says they're preparing for testing numbers to pick up again after the Super Bowl.</p>
<p>During the meeting officials also warned it could be weeks before the county receives more doses of the COVID-19 vaccines.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6256435"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1299625579-1-1-1.jpg?w=1024&#038;h=615&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1299625579-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1299625579-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1299625579-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1299625579-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1299625579-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1299625579-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1299625579-1-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1299625579-1-1-1.jpg?w=1024&amp;h=615&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1299625579-1-1-1.jpg?w=1024&amp;h=615&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1299625579-1-1-1.jpg?w=1024&amp;h=615&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1299625579-1-1-1.jpg?w=1024&amp;h=615&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"the_big_game","kw":"animals-make-their-predictions-for-super-bowl-picks"}'   data-path='/5678/mg.wate/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wate.com/sports/the-big-game/radio-row-to-cover-big-game-subdued-amid-pandemic/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="679692"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Radio Row to cover Big Game subdued amid pandemic
					</h3>
	
						<footer class="article-list__article-byline">
				by Jack Doles <span class="sep">/</span> <time datetime="2021-02-04T15:05:20-05:00">Feb 4, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>TAMPA, Fla. (NEXSTAR) — In February 2020, the Super Bowl's Radio Row in Miami was buzzing with activity. As the big game is held in Tampa this year, it's like a librarians' convention took over. </p>
<p>"It's a shell. It's a shell of what it usually is," former Tampa Bay Buccaneers center Randy Grimes said of Radio Row. "It's kind of lonely."</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wate.com/sports/the-big-game/antonio-brown-grateful-for-2nd-chance-provided-by-buccaneers/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="679667"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Antonio Brown &#8216;grateful&#8217; for 2nd chance provided by Buccaneers
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2021-02-04T14:51:22-05:00">Feb 4, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>TAMPA, Fla. (AP) — Antonio Brown says he’s grateful to be back in the NFL, let alone preparing to play in the Super Bowl.</p>
<p>The talented but sometimes volatile receiver joined the Tampa Bay Buccaneers midway through this season after serving an eight-game suspension for violating the league’s personal conduct policy, a ban that left few options to resume a prolific career derailed by his off-the-field issues.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/02/21010093420358.jpg?w=1024&#038;h=684&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/02/21010093420358.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/21010093420358.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/21010093420358.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/21010093420358.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/21010093420358.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/21010093420358.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/21010093420358.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/21010093420358.jpg?w=1024&amp;h=684&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/21010093420358.jpg?w=1024&amp;h=684&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/21010093420358.jpg?w=1024&amp;h=684&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/21010093420358.jpg?w=1024&amp;h=684&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"the_big_game","kw":"animals-make-their-predictions-for-super-bowl-picks"}'   data-path='/5678/mg.wate/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="678595"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/top-stories/coronavirus-tennessee-cases-deaths-and-hospitalizations-across-the-state/"
					class="article-list__article-link"
														>
			
				Coronavirus Tennessee: Cases, deaths and hospitalizations across the state
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/top-stories/coronavirus-tennessee-cases-deaths-and-hospitalizations-across-the-state/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2020/05/Coronavirus-Tennessee-1.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="679580"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/top-stories/tennessee-sues-accuses-food-city-of-contributing-to-opioid-epidemic-through-unlawful-sales/"
					class="article-list__article-link"
														>
			
				Tennessee sues, accuses Food City of contributing to opioid epidemic through &#8216;unlawful&#8217; sales
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/top-stories/tennessee-sues-accuses-food-city-of-contributing-to-opioid-epidemic-through-unlawful-sales/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2019/07/bc1ce308d9754c6e8b3277592d44fd1a-1.jpg?w=512&#038;h=341&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2019/07/bc1ce308d9754c6e8b3277592d44fd1a-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2019/07/bc1ce308d9754c6e8b3277592d44fd1a-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2019/07/bc1ce308d9754c6e8b3277592d44fd1a-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2019/07/bc1ce308d9754c6e8b3277592d44fd1a-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2019/07/bc1ce308d9754c6e8b3277592d44fd1a-1.jpg?w=512&amp;h=341&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2019/07/bc1ce308d9754c6e8b3277592d44fd1a-1.jpg?w=512&amp;h=341&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2019/07/bc1ce308d9754c6e8b3277592d44fd1a-1.jpg?w=512&amp;h=341&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2019/07/bc1ce308d9754c6e8b3277592d44fd1a-1.jpg?w=512&amp;h=341&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2019/07/bc1ce308d9754c6e8b3277592d44fd1a-1.jpg?w=512&amp;h=341&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2019/07/bc1ce308d9754c6e8b3277592d44fd1a-1.jpg?w=512&amp;h=341&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2019/07/bc1ce308d9754c6e8b3277592d44fd1a-1.jpg?w=512&amp;h=341&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="679435"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/top-stories/state-calls-knoxville-bar-a-risk-to-public-safety-for-ignoring-covid-19-curfew-revokes-liquor-license/"
					class="article-list__article-link"
														>
			
				State calls Knoxville bar a &#8216;risk to public safety&#8217; for ignoring COVID-19 curfew, revokes liquor license
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/top-stories/state-calls-knoxville-bar-a-risk-to-public-safety-for-ignoring-covid-19-curfew-revokes-liquor-license/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/02/billiards-and-brews.png?w=959&#038;h=510&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/02/billiards-and-brews.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/billiards-and-brews.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/billiards-and-brews.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/billiards-and-brews.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/billiards-and-brews.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/billiards-and-brews.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/billiards-and-brews.png?w=959&amp;h=510&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/billiards-and-brews.png?w=959&amp;h=510&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/billiards-and-brews.png?w=959&amp;h=510&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/billiards-and-brews.png?w=959&amp;h=510&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/billiards-and-brews.png?w=959&amp;h=510&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="679446"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/local-news/knoxville-fire-department-unveils-new-heavy-rescue-truck/"
					class="article-list__article-link"
														>
			
				Knoxville Fire Department unveils new heavy rescue truck
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/local-news/knoxville-fire-department-unveils-new-heavy-rescue-truck/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-fire-truck_re.png?w=600&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-fire-truck_re.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-fire-truck_re.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-fire-truck_re.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-fire-truck_re.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-fire-truck_re.png?w=600&amp;h=338&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-fire-truck_re.png?w=600&amp;h=338&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-fire-truck_re.png?w=600&amp;h=338&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-fire-truck_re.png?w=600&amp;h=338&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-fire-truck_re.png?w=600&amp;h=338&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-fire-truck_re.png?w=600&amp;h=338&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-fire-truck_re.png?w=600&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="679343"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/local-news/second-harvest-to-distribute-free-food-at-upcoming-knoxville-ram-clinic/"
					class="article-list__article-link"
														>
			
				Second Harvest to distribute free food at upcoming Knoxville RAM Clinic
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/local-news/second-harvest-to-distribute-free-food-at-upcoming-knoxville-ram-clinic/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2017/07/vlcsnap-2016-06-30-15h57m53s89_25070538_ver1.0-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Second Harvest_217484"
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2017/07/vlcsnap-2016-06-30-15h57m53s89_25070538_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2017/07/vlcsnap-2016-06-30-15h57m53s89_25070538_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2017/07/vlcsnap-2016-06-30-15h57m53s89_25070538_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2017/07/vlcsnap-2016-06-30-15h57m53s89_25070538_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2017/07/vlcsnap-2016-06-30-15h57m53s89_25070538_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2017/07/vlcsnap-2016-06-30-15h57m53s89_25070538_ver1.0-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2017/07/vlcsnap-2016-06-30-15h57m53s89_25070538_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2017/07/vlcsnap-2016-06-30-15h57m53s89_25070538_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2017/07/vlcsnap-2016-06-30-15h57m53s89_25070538_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2017/07/vlcsnap-2016-06-30-15h57m53s89_25070538_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2017/07/vlcsnap-2016-06-30-15h57m53s89_25070538_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="679314"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/regional-news/knoxville-regional-study-shows-drop-in-crashes-involving-pedestrians-and-bicyclists/"
					class="article-list__article-link"
														>
			
				Knoxville regional study shows drop in crashes involving pedestrians and bicyclists
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/regional-news/knoxville-regional-study-shows-drop-in-crashes-involving-pedestrians-and-bicyclists/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-939485148.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-939485148.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-939485148.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-939485148.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-939485148.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-939485148.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-939485148.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-939485148.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-939485148.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-939485148.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-939485148.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/GettyImages-939485148.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"the_big_game","kw":"animals-make-their-predictions-for-super-bowl-picks"}'   data-path='/5678/mg.wate/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="679334"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/top-stories/scso-surveillance-video-captures-dog-being-dragged-by-vehicle-in-kingsport-church-parking-lot/"
					class="article-list__article-link"
														>
			
				SCSO: Surveillance video captures  dog being dragged by vehicle in Kingsport church parking lot
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/top-stories/scso-surveillance-video-captures-dog-being-dragged-by-vehicle-in-kingsport-church-parking-lot/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/02/kpt-dog.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/02/kpt-dog.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/kpt-dog.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/kpt-dog.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/kpt-dog.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/kpt-dog.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/kpt-dog.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/kpt-dog.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/kpt-dog.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/kpt-dog.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/kpt-dog.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/kpt-dog.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="679234"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/business/january-sees-over-60000-jobless-claimed-filed-in-tennessee/"
					class="article-list__article-link"
														>
			
				January sees over 60,000 jobless claimed filed in Tennessee
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/business/january-sees-over-60000-jobless-claimed-filed-in-tennessee/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2019/06/tennessee_flag_1551207315571_75030707_ver1.0.png?w=1920&#038;h=1152&#038;crop=1"
		alt="tennessee_flag.jpg"
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2019/06/tennessee_flag_1551207315571_75030707_ver1.0.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2019/06/tennessee_flag_1551207315571_75030707_ver1.0.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2019/06/tennessee_flag_1551207315571_75030707_ver1.0.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2019/06/tennessee_flag_1551207315571_75030707_ver1.0.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2019/06/tennessee_flag_1551207315571_75030707_ver1.0.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2019/06/tennessee_flag_1551207315571_75030707_ver1.0.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2019/06/tennessee_flag_1551207315571_75030707_ver1.0.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2019/06/tennessee_flag_1551207315571_75030707_ver1.0.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2019/06/tennessee_flag_1551207315571_75030707_ver1.0.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2019/06/tennessee_flag_1551207315571_75030707_ver1.0.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2019/06/tennessee_flag_1551207315571_75030707_ver1.0.png?w=1920&amp;h=1152&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="679209"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wate.com/regional-news/us-bureau-up-to-5k-for-info-in-tennessee-gun-store-robbery/"
					class="article-list__article-link"
														>
			
				US bureau: Up to $5K for info in Tennessee gun store robbery
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/regional-news/us-bureau-up-to-5k-for-info-in-tennessee-gun-store-robbery/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/02/702469ba-7007-43ce-b618-10cd266e52a9-large16x9_ClevelandShootingSportsburglarysuspectATF.png?w=986&#038;h=553&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/02/702469ba-7007-43ce-b618-10cd266e52a9-large16x9_ClevelandShootingSportsburglarysuspectATF.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/702469ba-7007-43ce-b618-10cd266e52a9-large16x9_ClevelandShootingSportsburglarysuspectATF.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/702469ba-7007-43ce-b618-10cd266e52a9-large16x9_ClevelandShootingSportsburglarysuspectATF.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/702469ba-7007-43ce-b618-10cd266e52a9-large16x9_ClevelandShootingSportsburglarysuspectATF.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/702469ba-7007-43ce-b618-10cd266e52a9-large16x9_ClevelandShootingSportsburglarysuspectATF.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/702469ba-7007-43ce-b618-10cd266e52a9-large16x9_ClevelandShootingSportsburglarysuspectATF.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/702469ba-7007-43ce-b618-10cd266e52a9-large16x9_ClevelandShootingSportsburglarysuspectATF.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/702469ba-7007-43ce-b618-10cd266e52a9-large16x9_ClevelandShootingSportsburglarysuspectATF.png?w=986&amp;h=553&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/702469ba-7007-43ce-b618-10cd266e52a9-large16x9_ClevelandShootingSportsburglarysuspectATF.png?w=986&amp;h=553&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/702469ba-7007-43ce-b618-10cd266e52a9-large16x9_ClevelandShootingSportsburglarysuspectATF.png?w=986&amp;h=553&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/702469ba-7007-43ce-b618-10cd266e52a9-large16x9_ClevelandShootingSportsburglarysuspectATF.png?w=986&amp;h=553&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="679191"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/business/airlines-close-books-on-rotten-2020-and-so-far-2021-is-grim/"
					class="article-list__article-link"
														>
			
				Airlines close books on rotten 2020 and so far, 2021 is grim
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/business/airlines-close-books-on-rotten-2020-and-so-far-2021-is-grim/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6258124"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/01/29f9601623b14cfba2b8a7def253d324-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/01/29f9601623b14cfba2b8a7def253d324-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/29f9601623b14cfba2b8a7def253d324-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/29f9601623b14cfba2b8a7def253d324-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/29f9601623b14cfba2b8a7def253d324-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/29f9601623b14cfba2b8a7def253d324-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/29f9601623b14cfba2b8a7def253d324-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/29f9601623b14cfba2b8a7def253d324-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/29f9601623b14cfba2b8a7def253d324-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/29f9601623b14cfba2b8a7def253d324-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/29f9601623b14cfba2b8a7def253d324-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/01/29f9601623b14cfba2b8a7def253d324-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="679128"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/local-news/driver-killed-after-being-ejected-from-crash-on-strawberry-plains-pike/"
					class="article-list__article-link"
														>
			
				Driver killed after being ejected from crash on Strawberry Plains Pike
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/local-news/driver-killed-after-being-ejected-from-crash-on-strawberry-plains-pike/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6257854"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-county-sheriffs-office-rural-metro-fire.png?w=600&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-county-sheriffs-office-rural-metro-fire.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-county-sheriffs-office-rural-metro-fire.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-county-sheriffs-office-rural-metro-fire.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-county-sheriffs-office-rural-metro-fire.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-county-sheriffs-office-rural-metro-fire.png?w=600&amp;h=338&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-county-sheriffs-office-rural-metro-fire.png?w=600&amp;h=338&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-county-sheriffs-office-rural-metro-fire.png?w=600&amp;h=338&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-county-sheriffs-office-rural-metro-fire.png?w=600&amp;h=338&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-county-sheriffs-office-rural-metro-fire.png?w=600&amp;h=338&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-county-sheriffs-office-rural-metro-fire.png?w=600&amp;h=338&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knox-county-sheriffs-office-rural-metro-fire.png?w=600&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="678965"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/top-stories/us-capitol-police-officer-brian-sicknick-laid-to-rest/"
					class="article-list__article-link"
														>
			
				US Capitol Police Officer Brian Sicknick laid to rest
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/top-stories/us-capitol-police-officer-brian-sicknick-laid-to-rest/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6256953"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1230944223.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1230944223.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1230944223.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1230944223.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1230944223.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1230944223.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1230944223.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1230944223.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1230944223.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1230944223.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1230944223.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/GettyImages-1230944223.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"the_big_game","kw":"animals-make-their-predictions-for-super-bowl-picks"}'   data-path='/5678/mg.wate/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="679006"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/new-rooftop-bar-and-restaurant-coming-to-west-town-mall/"
					class="article-list__article-link"
														>
			
				New rooftop bar and restaurant coming to West Town Mall
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/new-rooftop-bar-and-restaurant-coming-to-west-town-mall/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6257465"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/02/21.02.01_LocoBurroRendering.jpg?w=1713&#038;h=992&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/02/21.02.01_LocoBurroRendering.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/21.02.01_LocoBurroRendering.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/21.02.01_LocoBurroRendering.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/21.02.01_LocoBurroRendering.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/21.02.01_LocoBurroRendering.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/21.02.01_LocoBurroRendering.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/21.02.01_LocoBurroRendering.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/21.02.01_LocoBurroRendering.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/21.02.01_LocoBurroRendering.jpg?w=1713&amp;h=986&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/21.02.01_LocoBurroRendering.jpg?w=1713&amp;h=992&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/21.02.01_LocoBurroRendering.jpg?w=1713&amp;h=992&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="678982"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/traffic/highway-patrol-on-scene-of-sevier-county-crash/"
					class="article-list__article-link"
														>
			
				Highway Patrol on scene of Sevier County crash
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/traffic/highway-patrol-on-scene-of-sevier-county-crash/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6257440"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/02/SCENE-PHOTO_SEVIER-COUNTY-CRASH_Boyds-Creek-Chilhowee-School-Road_1_WATE_020321.jpg?w=2400&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/02/SCENE-PHOTO_SEVIER-COUNTY-CRASH_Boyds-Creek-Chilhowee-School-Road_1_WATE_020321.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/SCENE-PHOTO_SEVIER-COUNTY-CRASH_Boyds-Creek-Chilhowee-School-Road_1_WATE_020321.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/SCENE-PHOTO_SEVIER-COUNTY-CRASH_Boyds-Creek-Chilhowee-School-Road_1_WATE_020321.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/SCENE-PHOTO_SEVIER-COUNTY-CRASH_Boyds-Creek-Chilhowee-School-Road_1_WATE_020321.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/SCENE-PHOTO_SEVIER-COUNTY-CRASH_Boyds-Creek-Chilhowee-School-Road_1_WATE_020321.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/SCENE-PHOTO_SEVIER-COUNTY-CRASH_Boyds-Creek-Chilhowee-School-Road_1_WATE_020321.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/SCENE-PHOTO_SEVIER-COUNTY-CRASH_Boyds-Creek-Chilhowee-School-Road_1_WATE_020321.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/SCENE-PHOTO_SEVIER-COUNTY-CRASH_Boyds-Creek-Chilhowee-School-Road_1_WATE_020321.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/SCENE-PHOTO_SEVIER-COUNTY-CRASH_Boyds-Creek-Chilhowee-School-Road_1_WATE_020321.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/SCENE-PHOTO_SEVIER-COUNTY-CRASH_Boyds-Creek-Chilhowee-School-Road_1_WATE_020321.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/SCENE-PHOTO_SEVIER-COUNTY-CRASH_Boyds-Creek-Chilhowee-School-Road_1_WATE_020321.jpg?w=2400&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="678876"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/investigations/after-months-of-darkness-east-knoxville-neighbors-get-street-lights-repaired/"
					class="article-list__article-link"
														>
			
				After months of darkness East Knoxville neighbors get street lights repaired
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/investigations/after-months-of-darkness-east-knoxville-neighbors-get-street-lights-repaired/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6255840"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/02/Knoxville_Laurens-Avenue-street-lights_020322.jpg?w=600&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/02/Knoxville_Laurens-Avenue-street-lights_020322.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/Knoxville_Laurens-Avenue-street-lights_020322.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/Knoxville_Laurens-Avenue-street-lights_020322.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/Knoxville_Laurens-Avenue-street-lights_020322.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/Knoxville_Laurens-Avenue-street-lights_020322.jpg?w=600&amp;h=338&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/Knoxville_Laurens-Avenue-street-lights_020322.jpg?w=600&amp;h=338&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/Knoxville_Laurens-Avenue-street-lights_020322.jpg?w=600&amp;h=338&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/Knoxville_Laurens-Avenue-street-lights_020322.jpg?w=600&amp;h=338&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/Knoxville_Laurens-Avenue-street-lights_020322.jpg?w=600&amp;h=338&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/Knoxville_Laurens-Avenue-street-lights_020322.jpg?w=600&amp;h=338&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/Knoxville_Laurens-Avenue-street-lights_020322.jpg?w=600&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="678776"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/most-of-those-carry-out-orders-arent-recyclable/"
					class="article-list__article-link"
														>
			
				Most of those carry-out orders aren&#8217;t recyclable
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wate.com/news/most-of-those-carry-out-orders-arent-recyclable/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6255760"
	>
	<img
		src="https://www.wate.com/wp-content/uploads/sites/42/2021/02/knoxville-recycling.jpg?w=960&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wate.com/wp-content/uploads/sites/42/2021/02/knoxville-recycling.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knoxville-recycling.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knoxville-recycling.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knoxville-recycling.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knoxville-recycling.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knoxville-recycling.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knoxville-recycling.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knoxville-recycling.jpg?w=960&amp;h=720&amp;crop=1 1280w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knoxville-recycling.jpg?w=960&amp;h=720&amp;crop=1 1752w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knoxville-recycling.jpg?w=960&amp;h=720&amp;crop=1 1920w, https://www.wate.com/wp-content/uploads/sites/42/2021/02/knoxville-recycling.jpg?w=960&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"the_big_game","kw":"animals-make-their-predictions-for-super-bowl-picks"}'   data-path='/5678/mg.wate/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<a target="_blank" href="https://www.wate.com/sports/the-big-game/ " class="hurry-side-rail   hurrytimer-cdt hurrytimer-cdt--677482 hurrytimer-campaign" 
				data-config="{&quot;id&quot;:677482,&quot;run_in_background&quot;:false,&quot;sticky&quot;:false,&quot;actions&quot;:[{&quot;id&quot;:1,&quot;redirectUrl&quot;:&quot;&quot;,&quot;message&quot;:&quot;&quot;,&quot;coupon&quot;:&quot;&quot;,&quot;wcStockStatus&quot;:&quot;&quot;}],&quot;template&quot;:&quot;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%D&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Days&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-cdt__sep hurrytimer-timer-sep\&quot;&gt;&lt;div class=\&quot;separator-line-side-rail\&quot;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%H&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Hours&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-cdt__sep hurrytimer-timer-sep\&quot;&gt;&lt;div class=\&quot;separator-line-side-rail\&quot;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%M&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Minutes&lt;\/div&gt;&lt;\/div&gt;&quot;,&quot;mode&quot;:&quot;one_time&quot;,&quot;sticky_bar_hide_timeout&quot;:7,&quot;timeToNextRecurrence&quot;:0,&quot;isRegular&quot;:true,&quot;endDate&quot;:1612740600000}" 
				style="
				background-color:#ffffff; 
				background-image: url(https://www.wate.com/wp-content/uploads/sites/42/2021/02/Countdown-clock_300x350-with-ad_Hullco-Chef-and-his-Wife-1.jpg);
				"> <div class="dark-overlay"></div><div class="hurrytimer-headline-container-side-rail"> <span class="hurrytimer-headline-side-rail"></span> 
			
			<span class="hurrytimer-content-side-rail"></span>
			</div><div style="background:#262626" class="hurrytimer-timer-container-side-rail">
					<div class="hurrytimer-timer-date"> February 07 2021 06:30 pm</div> 
					<div class="hurrytimer-cdt__inner hurrytimer-timer timer-side-rail"></div>
				</div> <div id='677482'>
			<script>
				window.googletag = window.googletag || {cmd: []};
				googletag.cmd.push(function() {
					let adUnitPath = decodeURIComponent( '%2F5678%2Fmg.wate%2Fcountdown_clock%2Fbig_game' );
					let positionName = decodeURIComponent( 'countdown_clock' );
					googletag.defineSlot(adUnitPath, [[300, 90]], '677482').addService(googletag.pubads()).setTargeting('pos', [positionName]);
					googletag.enableServices();
					googletag.display('677482');
				});
				</script>
			</div>
			</a>
			<script>
				if (window.matchMedia("(max-width: 876px)").matches)
				{
					document.querySelector(".hurrytimer-cdt--677482").style.backgroundImage = "url(https://www.wate.com/wp-content/uploads/sites/42/2021/02/Countdown-clock_300x350-with-ad_Hullco-Chef-and-his-Wife-1.jpg)";
				}
			</script>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Weather Outlook</h2>
	<a class="weather-widget__content" href="https://www.wate.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				38&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-30"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				34&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-12"></span>
			</figure>
			<span class="weather-widget__item-conditions">Rain</span>
			<span class="weather-widget__item-precipitation">
				Precip: 70&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				44&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-30"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>
<section id="text-5" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget">			<div class="textwidget"><div class="rich-text-cascade"><div class="weather-radar"><div style="width:100%; height:200;"><wx-widget  type="map" memberid="1172" mapid="0061" latitude="35.985250" longitude="-83.920960" group="true" layers="satrad" zoomlevel="9"></wx-widget></div></div>
</div></div>
		</section><section id="ns-article-bin-16" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="679580"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/top-stories/tennessee-sues-accuses-food-city-of-contributing-to-opioid-epidemic-through-unlawful-sales/"
					class="article-list__article-link"
														>
			
				Tennessee sues, accuses Food City of contributing to opioid epidemic through &#8216;unlawful&#8217; sales
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="679435"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/top-stories/state-calls-knoxville-bar-a-risk-to-public-safety-for-ignoring-covid-19-curfew-revokes-liquor-license/"
					class="article-list__article-link"
														>
			
				State calls Knoxville bar a &#8216;risk to public safety&#8217; for ignoring COVID-19 curfew, revokes liquor license
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="676313"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/news/great-smoky-mountains-listed-third-most-dangerous-national-park/"
					class="article-list__article-link"
														>
			
				Great Smoky Mountains listed third-most dangerous national park
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="27"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/weather/"
					class="article-list__article-link"
														>
			
				Weather
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="676136"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wate.com/health/coronavirus/covid-19-vaccine/adults-age-70-plus-can-register-for-covid-19-vaccination-tuesday-as-states-vaccine-supply-increases/"
					class="article-list__article-link"
														>
			
				Adults age 70-plus can register for COVID-19 vaccination Tuesday as state&#8217;s vaccine supply increases
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="custom_html-4" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">WATE 6 On Your Side Twitter</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-height="600" href="https://twitter.com/6News?ref_src=twsrc%5Etfw">Tweets by 6News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div></section><section id="custom_html-5" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="8482"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"the_big_game","kw":"animals-make-their-predictions-for-super-bowl-picks"}'   data-path='/5678/mg.wate/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"the_big_game","kw":"animals-make-their-predictions-for-super-bowl-picks"}'   data-path='/5678/mg.wate/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"the_big_game","kw":"animals-make-their-predictions-for-super-bowl-picks"}'   data-path='/5678/mg.wate/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wate.com/" rel="home">
					<img src="https://www.wate.com/wp-content/uploads/sites/42/2019/06/WATE-Website-Header_1554128226930_80127488_ver1.0.png" srcset="https://www.wate.com/wp-content/uploads/sites/42/2019/06/WATE-Website-Header_1554128226930_80127488_ver1.0.png?w=90 90w, https://www.wate.com/wp-content/uploads/sites/42/2019/06/WATE-Website-Header_1554128226930_80127488_ver1.0.png?w=120 120w, https://www.wate.com/wp-content/uploads/sites/42/2019/06/WATE-Website-Header_1554128226930_80127488_ver1.0.png?w=180 180w, https://www.wate.com/wp-content/uploads/sites/42/2019/06/WATE-Website-Header_1554128226930_80127488_ver1.0.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WATE" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="http://www.facebook.com/wate6onyourside">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://twitter.com/6news">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="http://instagram.com/wate6onyourside">
					
<img src="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCMmuHfeLHhAA5Q8WWc1e0eA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsroom@wate.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wate-6-on-your-side-news/id511297956?mt=8">
						<img src="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3558&#038;hl=en_US">
						<img src="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/knoxville-weather-wate/id665261821?mt=8">
						<img src="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wate.weather">
						<img src="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-48589" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-48589"><a href="https://www.wate.com/news/">News</a></li>
<li id="menu-item-48613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48613"><a href="https://www.wate.com/weather/">Weather</a></li>
<li id="menu-item-48590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48590"><a href="https://www.wate.com/sports/">Sports</a></li>
<li id="menu-item-48591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48591"><a href="https://www.wate.com/living-east-tennessee/">Living East Tennessee</a></li>
<li id="menu-item-48612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48612"><a href="https://www.wate.com/live-newscasts/">Watch</a></li>
<li id="menu-item-48614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48614"><a href="https://www.wate.com/report-it/">Report It!</a></li>
<li id="menu-item-48615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48615"><a href="https://www.wate.com/news/as-seen-on-wate/">As Seen On WATE</a></li>
<li id="menu-item-527645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-527645"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-48602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48602"><a href="https://www.wate.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373"><a href="https://www.wate.com/privacy-policy/#advertising">About Our Ads</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374"><a href="https://www.wate.com/wp-content/uploads/sites/42/2020/03/03-26-2020-WATE-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375"><a href="https://publicfiles.fcc.gov/tv-profile/wate-tv">FCC Public File</a></li>
<li id="menu-item-376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376"><a href="https://media.wate.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wate.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wate.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "The Big Game";
	_sf_async_config.authors = "AJ McCord";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wate","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"the_big_game","kw":"animals-make-their-predictions-for-super-bowl-picks"}'   data-path='/5678/mg.wate/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="The Big Game"
			data-logoUrl="https://www.wate.com/wp-content/uploads/sites/42/2019/06/WATE-Website-Header_1554128226930_80127488_ver1.0.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 89 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wate.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.wate.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.wate.com\/wp-admin\/admin-ajax.php","ajax_nonce":"4a3236d69f","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.wate.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.wate.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=d8bb8e9aa54207558757' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wate.com\/wp-json\/","nonce":"a162068445","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wate.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.wate.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://www.wate.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=c70f2ce1f5eb89e0081d' id='ns-article-js-js'></script>
<script src='https://www.wate.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wate.com\/sports\/the-big-game\/animals-make-their-predictions-for-super-bowl-picks\/"}
</script>
<script src='https://www.wate.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=c56b2f2d63b49ecbd9d6' id='ns-video-playlist-js-js'></script>
<script src='https://www.wate.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=8d5684e7038e168f22a6' id='ns-weather-js-js'></script>
<script src='https://www.wate.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=878507589&#038;ver=1.0' id='wxwidget-loader-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794465',post:'679531',tz:'-5',srv:'www.wate.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794465', '679531' ]);
</script>

</body>
</html>
